<!DOCTYPE html>
<html lang="cy" mode=ios>
<head>
	<meta charset=utf-8>
	<link rel=preload href="//360.scdn8.secure.raxcdn.com/ui/ffont/tcd-r.woff2" as="font" type="font/woff2" crossorigin>
	<link rel=dns-prefetch href="//360.scdn8.secure.raxcdn.com">
	<link rel=dns-prefetch href="//ystadegau.360.cymru">
	<link rel=dns-prefetch href="//hysb.360.cymru">
	<meta name=viewport content="width=device-width, initial-scale=1">
	<title>&#8220;Dylai ysgolion fod yn lle diogel i’n plant ddysgu &#8211; nid yn fagwrfa i Covid-19&#8221; &#8211; Golwg360</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='stylesheet' id='arddull-css'  href='//360.scdn8.secure.raxcdn.com/ui/css/2y7ead/golwg.css' type='text/css' media='all' />
<script type=module src='//360.scdn8.secure.raxcdn.com/ui/js/2y7ead/main.m.js'></script><script nomodule defer src='//360.scdn8.secure.raxcdn.com/ui/js/2y7ead/main.nm.js'></script><link rel="alternate" type="application/json+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid" />
<link rel="alternate" type="text/xml+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Golwg360 – ffrwd RSS" href="/ffrwd"><link rel="canonical" href="https://golwg.360.cymru/newyddion/cymru/2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid">
<meta property="og:site_name" content="Golwg360">
<meta property="og:type" content="article">
<meta property="og:locale" content="cy_GB">
<meta property="og:title" content="&#8220;Dylai ysgolion fod yn lle diogel i’n plant ddysgu &#8211; nid yn fagwrfa i Covid-19&#8221;">
<meta property="og:description" content="“Mae&#8217;r system yn llanast,” meddai Siân Gwenllian wrth egluro&#8217;r rheolau Covid-19 mewn ysgolion. Mae Plaid Cymru yn galw am eglurder gan Lywodraeth Cymru ynghylch y rheolau hunanynysu ar gyfer ysgolion.">
<meta property="article:published_time" content="2021-09-30T11:06:21+0100">
<meta property="article:modified_time" content="2021-09-30T11:07:29+0100">
<meta property="article:publisher" content="https://www.facebook.com/Golwg360/">
<meta property="og:url" content="https://golwg.360.cymru/newyddion/cymru/2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid">
<meta property="og:image" content="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/School-1600x989.jpg">
<meta property="og:image:width" content="1600">
<meta property="og:image:height" content="989">
<meta property="fb:app_id" content="938134619580221">
<meta property="twitter:site" content="@Golwg360">
<meta property="twitter:card" content="summary_large_image">
<script>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</script><script>var _paq=[["setTrackerUrl","https:\/\/ystadegau.360.cymru\/matomo.php"],["setSiteId","6"],["setDocumentTitle","\u201cDylai ysgolion fod yn lle diogel i\u2019n plant ddysgu \u2013 nid yn fagwrfa i Covid-19\u201d"],["disableCookies"],["enableLinkTracking"],["setCustomDimension",1,"gwe"],["setCustomDimension",2,"newyddion"],["setCustomDimension",3,"post"],["trackPageView"]];</script><script src="https://ystadegau.360.cymru/matomo.js" async defer></script>	<script nomodule>document.documentElement.className+=' is-nomodule';</script>
</head>
<body class="safle-golwg adran-newyddion dim-js math-post cat-cymru">
	<div id="hysbyseb-1" class="hysbyseb hysbyseb-billboard">
		<ins data-revive-zoneid="10" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	<nav class="navbar tcd" role="navigation" aria-label="main navigation" id="tcd">

	<div class="navbar-start">

	<div class="navbar-item has-dropdown">

		<a href="https://golwg.360.cymru" class="navbar-link" data-botwm="cwymplen">
			<img class="eicon-safle" src="//360.scdn8.secure.raxcdn.com/ui/img/2y7ead/golwg.svg" width=36 height=36 alt="">
			<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>		</a>

		<div class="navbar-dropdown is-fullwidth">
			<a href="//golwg.360.cymru" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>			</a>
			<a href="//golwg.360.cymru/cylchgrawn" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b>			</a>
			<a href="//calendr.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-calendr enw-safle-bach">Calendr<small class="tcd">360</small></b>			</a>
			<a href="//swyddi.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-swyddi enw-safle-bach">Swyddi<small class="tcd">360</small></b>			</a>
						<hr class="dropdown-divider">
								<a href="https://bangorfelin.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BangorFelin<small class="tcd">360</small></b></a>
									<a href="https://bro.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Bro<small class="tcd">360</small></b></a>
									<a href="https://broaber.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroAber<small class="tcd">360</small></b></a>
									<a href="https://browyddfa.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroWyddfa<small class="tcd">360</small></b></a>
									<a href="https://caernarfon.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caernarfon<small class="tcd">360</small></b></a>
									<a href="https://caron.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caron<small class="tcd">360</small></b></a>
									<a href="https://clonc.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Clonc<small class="tcd">360</small></b></a>
									<a href="https://dyffrynnantlle.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">DyffrynNantlle<small class="tcd">360</small></b></a>
									<a href="https://ogwen.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Ogwen<small class="tcd">360</small></b></a>
						</div>

	</div>

</div>

	<div class="navbar-end">

			<a class="navbar-item if-js" data-botwm="vocab" title="Cliciwch i ddangos cyfieithiadau wrth hofran dros destun wedi’i danlinellu. Click to show dictionary translations when hovering over highlighted text.">
			<span class="icon is-medium">
				<ion-icon name="help-buoy"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Vocab</span>
		</a>
	
	
	<div class="navbar-item has-dropdown is-hidden" id="creu">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<ion-icon name="create"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Creu</span>
		</a>
		<div class="navbar-dropdown">
			<div class="dolenni"></div>
						<div class="os-golygu is-hidden">
				<hr class="dropdown-divider">
				<a href="#golygu" class="navbar-item">
					Golygu’r dudalen hon
				</a>
			</div>
		</div>
	</div>

		<div class="navbar-item angen-aelod os-dim-tanysgrifiad">
		<a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
			<strong>Tanysgrifio</strong>
		</a>
	</div>
	
	<div class="navbar-item has-dropdown angen-aelod">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<img data-aelod-llun width="24" height="24" class="rhithffurf">
			</span>
			<span class="is-hidden-mobile" data-aelod-enw>Fy nghyfrif</span>
		</a>

		<div class="navbar-dropdown" id="dewislen-aelod">
			<a class="navbar-item" href="#proffil">Proffil</a>
			<a class="navbar-item" href="//360.cymru/fi/">Dewisiadau</a>
			<a class="navbar-item is-hidden" href="#pencefn">Pen cefn</a>
			<a class="navbar-item" href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid">Allgofnodi</a>
		</div>
	</div>

	<div class="navbar-item angen-dim-aelod">
		<div class="buttons"><a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
					<strong>Tanysgrifio</strong>
				</a> <a class="button is-outlined" href="/fi/mewngofnodi/" data-botwm="mewngofnodi">
					<span class="icon is-medium is-square is-phone-only"><ion-icon name="contact"></ion-icon></span>					<span class="is-hidden-phone">Mewngofnodi</span>
				</a></div>
	</div>

</div>

</nav>
	<nav id="dewis" class="dewislen unigol">
		<div class="tabs" role="navigation" aria-label="main navigation">
			<ul class="llyw-un llyw-dau-lefel"><li class="llyw-eitem llyw-tudalen llyw-hafan llyw-rhiant"><a href="https://golwg.360.cymru/">Hafan</a><ul class="llyw-dau"><li class="llyw-prif llyw-tudalen llyw-hafan"><a href="https://golwg.360.cymru/"><span class="icon"><ion-icon name="paper"></ion-icon></span> <span>Prif straeon</span></a></li><li class="llyw-tudalen llyw-diweddaraf"><a href="https://golwg.360.cymru/diweddaraf"><span class="icon"><ion-icon name="pulse"></ion-icon></span> <span>Diweddaraf</span></a></li></ul></li><li class="llyw-eitem llyw-categori llyw-newyddion is-active llyw-rhiant"><a href="https://golwg.360.cymru/newyddion">Newyddion</a><ul class="llyw-dau"><li class="llyw-categori llyw-cymru"><a href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></li><li class="llyw-categori llyw-prydain"><a href="https://golwg.360.cymru/newyddion/prydain">Prydain</a></li><li class="llyw-categori llyw-rhyngwladol"><a href="https://golwg.360.cymru/newyddion/rhyngwladol">Rhyngwladol</a></li><li class="llyw-categori llyw-addysg"><a href="https://golwg.360.cymru/newyddion/addysg">Addysg</a></li><li class="llyw-categori llyw-arian-a-busnes"><a href="https://golwg.360.cymru/newyddion/arian-a-busnes">Arian a Busnes</a></li><li class="llyw-categori llyw-cefn-gwlad"><a href="https://golwg.360.cymru/newyddion/cefn-gwlad">Cefn Gwlad</a></li><li class="llyw-categori llyw-gwleidyddiaeth"><a href="https://golwg.360.cymru/newyddion/gwleidyddiaeth">Gwleidyddiaeth</a></li><li class="llyw-categori llyw-iaith"><a href="https://golwg.360.cymru/newyddion/iaith">Iaith</a></li><li class="llyw-categori llyw-iechyd"><a href="https://golwg.360.cymru/newyddion/iechyd">Iechyd</a></li><li class="llyw-categori llyw-gwyddoniaeth-a-thechnoleg"><a href="https://golwg.360.cymru/newyddion/gwyddoniaeth-a-thechnoleg">Gwyddoniaeth a Thechnoleg</a></li><li class="llyw-agored llyw-categori llyw-gwasanaethau-brys"><a href="https://golwg.360.cymru/newyddion/gwasanaethau-brys">Gwasanaethau Brys</a></li><li class="llyw-agored llyw-categori llyw-hyn-ar-llall"><a href="https://golwg.360.cymru/newyddion/hyn-ar-llall">Hyn a’r Llall</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-chwaraeon llyw-rhiant"><a href="https://golwg.360.cymru/chwaraeon">Chwaraeon</a><ul class="llyw-dau"><li class="llyw-categori llyw-rygbi"><a href="https://golwg.360.cymru/chwaraeon/rygbi">Rygbi</a></li><li class="llyw-categori llyw-pel-droed"><a href="https://golwg.360.cymru/chwaraeon/pel-droed">Pêl-droed</a></li><li class="llyw-categori llyw-criced"><a href="https://golwg.360.cymru/chwaraeon/criced">Criced</a></li><li class="llyw-categori llyw-chwaraeon-eraill"><a href="https://golwg.360.cymru/chwaraeon/chwaraeon-eraill">Chwaraeon Eraill</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-celfyddydau llyw-rhiant"><a href="https://golwg.360.cymru/celfyddydau">Celfyddydau</a><ul class="llyw-dau"><li class="llyw-categori llyw-llen"><a href="https://golwg.360.cymru/celfyddydau/llen">Llên</a></li><li class="llyw-categori llyw-celf-weledol"><a href="https://golwg.360.cymru/celfyddydau/celf-weledol">Celf</a></li><li class="llyw-categori llyw-cerddoriaeth"><a href="https://golwg.360.cymru/celfyddydau/cerddoriaeth">Cerddoriaeth</a></li><li class="llyw-categori llyw-roc-a-phop"><a href="https://golwg.360.cymru/celfyddydau/roc-a-phop">Roc a Phop</a></li><li class="llyw-categori llyw-theatr"><a href="https://golwg.360.cymru/celfyddydau/theatr">Perfformio</a></li><li class="llyw-categori llyw-sgrin"><a href="https://golwg.360.cymru/celfyddydau/sgrin">Sgrin a Sain</a></li><li class="llyw-categori llyw-eisteddfodau"><a href="https://golwg.360.cymru/celfyddydau/eisteddfodau">Eisteddfodau</a></li></ul></li><li class="llyw-eitem"><a href="https://golwg.360.cymru/safbwynt">Safbwynt</a></li><li class="llyw-symudol llyw-argau llyw-eitem llyw-categori llyw-cylchgrawn"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn</a></li><li class="llyw-agored llyw-eitem llyw-categori llyw-cylchgrawn llyw-rhiant"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn Golwg</a><ul class="llyw-dau"><li class="llyw-categori llyw-ugain-i-un"><a href="https://golwg.360.cymru/cylchgrawn/ugain-i-un">20:1</a></li><li class="llyw-categori llyw-bwrlwm-y-bae"><a href="https://golwg.360.cymru/cylchgrawn/bwrlwm-y-bae">Bwrlwm y Bae</a></li><li class="llyw-categori llyw-cyfoes"><a href="https://golwg.360.cymru/cylchgrawn/cyfoes">Cyfoes</a></li><li class="llyw-categori llyw-diwylliant"><a href="https://golwg.360.cymru/cylchgrawn/diwylliant">Diwylliant</a></li><li class="llyw-categori llyw-ffordd-o-fyw"><a href="https://golwg.360.cymru/cylchgrawn/ffordd-o-fyw">Ffordd o Fyw</a></li><li class="llyw-categori llyw-llyfrau-bywyd"><a href="https://golwg.360.cymru/cylchgrawn/llyfrau-bywyd">Llyfrau</a></li><li class="llyw-categori llyw-pabell-roc"><a href="https://golwg.360.cymru/cylchgrawn/pabell-roc">Pabell Roc</a></li><li class="llyw-categori llyw-portread"><a href="https://golwg.360.cymru/cylchgrawn/portread">Portread</a></li><li class="llyw-categori llyw-steil"><a href="https://golwg.360.cymru/cylchgrawn/steil">Steil</a></li></ul></li><li class="llyw-agored llyw-eitem llyw-rhiant"><a href="/">Adrannau eraill</a><ul class="llyw-dau"><li class="llyw-agored llyw-categori llyw-gwerddon"><a href="https://golwg.360.cymru/gwerddon">Gwerddon Fach</a></li><li class=""><a href="https://swyddi.360.cymru">Hysbysebion swyddi</a></li></ul></li>		<li class="llyw-gwybodaeth llyw-agored"><a>Gwybodaeth</a><ul class="llyw-dau"><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/cymorth/">Cymorth</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul></li>
		<li class="llyw-chwilio is-right"><a href="/?s" data-botwm="chwilio"><span class="icon is-inline"><ion-icon name="search"></ion-icon></span> <span>Chwilio</span></a></li>
			<li class="llyw-rhagor"><a href="/" data-botwm="rhagor"><span class="byrgyr"></span> <span>Rhagor</span></a></li>
	</ul>
			</div>
		<div class="llyw-bar-chwilio">
			<form method="get" action="/" id="ffurflen-chwilio">
				<div class="field has-addons">
					<div class="control is-expanded">
						<label for="maes-chwilio" class="is-sr-only">Chwilio</label>
						<input class="input full-width" id="maes-chwilio" name="s" type="search" autocomplete="off" spellcheck="false" incremental inputmode="search" placeholder="Chwilio Golwg360…" value="">
					</div>
					<input type="hidden" name="orderby" value="date">
					<div class="control">
						<button class="button is-primary is-light" type="submit">Chwilio</button>
					</div>
				</div>
							</form>
			<div id="cynigion-chwilio" class="columns is-multiline is-mobile is-hidden"></div>
		</div>
		<div class="llyw-cymdeithasol llyw-agored"><a href="https://twitter.com/Golwg360" title="Twitter"><span class="icon is-large"><ion-icon name="logo-twitter"></ion-icon></span></a> <a href="https://www.facebook.com/Golwg360/" title="Facebook"><span class="icon is-large"><ion-icon name="logo-facebook"></ion-icon></span></a> <a href="https://instagram.com/cylchgrawngolwg/" title="Instagram"><span class="icon is-large"><ion-icon name="logo-instagram"></ion-icon></span></a> <a href="https://www.youtube.com/user/GolwgTriChwechDim" title="YouTube"><span class="icon is-large"><ion-icon name="logo-youtube"></ion-icon></span></a> </div>		<div class="coloffon llyw-agored"><p>© 2021 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
</div>
	</nav>
	<section class="hero is-primary post-header">
	<div class="hero-body">
		<div class="container">
			<div class="columns">
				<div class="column is-full">
					<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-cymru pop" href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></div>					<h1 class="title is-spaced">
						&#8220;Dylai ysgolion fod yn lle diogel i’n plant ddysgu &#8211; nid yn fagwrfa i Covid-19&#8221;					</h1>
					<h2 class="subtitle">Mae Siân Gwenllian, llefarydd addysg Plaid Cymru, yn dweud y dylid gwneud mwy i gael trefn ar system sy'n "llanast"
</h2><p class="dyddiad-cyhoeddi"><time datetime="2021-09-30T11:06:21Z">30 Medi 2021</time></p>				</div>
			</div>
		</div>
	</div>
</section>
	<section class="section" id="cychwyn">
		<div class="container">
			<div class="columns">
  		  		<main class="prif column is-8">
	<figure class="capsiwn"><div class="llun llun-tcd8"><img width="640" height="396" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/School-640x396.jpg?0" class="size-tcd8" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/School-640x396.jpg?0 640w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/School-308x190.jpg?0 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/School-474x293.jpg?0 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/School-972x601.jpg?0 972w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 100vw - 48px, (min-width: 1352px) 861px, 640px" /><span class="llun-tadogiad"><a href="https://www.flickr.com/photos/153834016@N06/35821849433/">sydneyewing1</a> (<a href="https://creativecommons.org/licenses/by/2.0/">CC BY 2.0</a>)</span></div></figure><div class="post-content content is-clearfix"><p>“Mae&#8217;r system yn llanast,” meddai Siân Gwenllian wrth egluro&#8217;r rheolau Covid-19 mewn ysgolion.</p>
<p>Mae Plaid Cymru yn galw am eglurder gan Lywodraeth Cymru ynghylch y rheolau hunanynysu ar gyfer ysgolion.</p>
<p>Dywed Siân Gwenllian, llefarydd addysg Plaid Cymru, fod y cyngor yn “ei wrthddweud ei hun” ac er bod achosion yn codi, dylid gwneud mwy i gael trefn ar y system, meddai.</p>
<p>&#8220;Dylai ysgolion fod yn lle diogel i’n plant ddysgu &#8211; nid yn fagwrfa i COVID-19,&#8221; meddai.</p>
<p>“Mae’n rhaid i Lywodraeth Cymru ymateb i bryderon cynyddol gan rieni, athrawon a disgyblion ynghylch y cyfraddau heintiau cynyddol mewn ysgolion.</p>
<p>&#8220;Yn ôl etholwyr, mae’r cyngor a roir iddynt naill ai&#8217;n ei wrthddweud ei hun neu&#8217;n hollol absennol.</p>
<p>“O ran diogelwch ein plant, mae’n rhyfeddol bod Llywodraeth Cymru yn methu â defnyddio’r mesurau sydd ar gael.</p>
<p>&#8220;Er enghraifft, byddai profi ffrindiau dosbarth a brodyr a chwiorydd sydd wedi bod mewn cysylltiad ag achosion positif Covid yn helpu i nodi achosion positif asymptomatig a fyddai wedyn angen hunanynysu.&#8221;</p>
<p>Ar hyn o bryd, mae&#8217;n rhaid i ddisgyblion sy&#8217;n profi&#8217;n bositif am Covid-19 hunanynysu gartref am ddeng niwrnod.</p>
<p>Mae gofyn i&#8217;r plentyn, neu ei rieni, roi manylion am gysylltiadau agos yn yr ysgol ac mewn mannau eraill.</p>
<p>Mae hefyd yn ofynnol i blant sy&#8217;n cael eu nodi fel cysylltiadau agos gymryd prawf PCR.</p>
<p>Oni bai bod y cysylltiadau agos yn profi&#8217;n bositif, fydd dim rhaid iddyn nhw hunanynysu y tymor hwn.</p>
<h4>Cynnydd</h4>
<p>Ers i ddisgyblion ddychwelyd i&#8217;r ystafell ddosbarth ddechrau mis Medi, mae nifer yr achosion yng Nghymru wedi cynyddu.</p>
<p>Yn ystod yr wythnos ddiwethaf, bu 9,500 o achosion ymhlith pobol o dan 20 oed, y rhan fwyaf ohonyn nhw&#8217;n blant ysgol.</p>
<p>Yn ôl Siân Gwenllian, mae’n “rhyfeddol” bod Llywodraeth Cymru yn “methu â mynd i’r afael â phryder a phryderon cynyddol.”</p>
<p>Mae’r Grŵp Cynghori Gwyddonol Annibynnol ar gyfer Argyfyngau (SAGE) wedi ailgyhoeddi canllawiau ar gyfer ysgolion, sy&#8217;n cynnwys ailgyflwyno:</p>
<ul>
<li>Cadw pellter cymdeithasol</li>
<li>Gorchuddion wyneb a phrofi</li>
<li>Ailddatgan yr angen am awyru effeithiol.</li>
</ul>
<p>&#8220;Mae’n rhaid i&#8217;r llywodraeth sicrhau bod y system profi, olrhain, amddiffyn ar waith. Er gwaethaf ymdrechion staff rheng flaen, mae problemau ac anghysondebau mawr,&#8221; meddai Siân Gwenllian wedyn.</p>
<p>Mae beirniadaeth hefyd wedi bod dros yr wythnosau diwethaf am benderfyniad Llywodraeth Cymru ar beiriannau Osôn sy&#8217;n diheintio aer.</p>
<p>&#8220;Nid oes penderfyniad o hyd ar y £3.3m a glustnodwyd ar gyfer peiriannau osôn &#8211; dylai&#8217;r llywodraeth dynnu&#8217;r plwg ar y cynllun anffodus hwnnw a gwario arian cyhoeddus ar symud aer o gwmpas ac awyru ystafelloedd dosbarth,&#8221; meddai.</p>
<p>Mae <strong>golwg360</strong> wedi gofyn i Lywodraeth Cymru am ymateb.</p>
</div><footer class="stori-gwaelod">
	<div class="columns is-clearfix">
		<div class="column is-pulled-left">
			<div class="buttons">
				<a class="button is-rounded is-normal botwm-rhannu angen-rhannu" data-botwm="rhannu" data-title="" data-url="https://golwg.360.cymru/newyddion/cymru/2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid">
			<span class="icon is-medium"><ion-icon name="share"></ion-icon></span>			<span>Rhannu</span>
		</a>
		<a title="Rhannu ar Facebook" data-botwm="rhannuFacebook" class="button is-rounded is-outlined is-normal" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid">
			<span class="icon is-facebook is-medium"><ion-icon name="logo-facebook"></ion-icon></span>		</a>
		<a title="Rhannu ar Twitter" data-botwm="rhannuTwitter" class="button is-rounded is-outlined is-normal" href="https://twitter.com/intent/tweet?text=%E2%80%9CDylai+ysgolion+fod+yn+lle+diogel+i%E2%80%99n+plant+ddysgu+%E2%80%93+nid+yn+fagwrfa+i+Covid-19%E2%80%9D+%E2%80%93+%40Golwg360&amp;url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid&amp;related=Golwg360">
			<span class="icon is-twitter is-medium"><ion-icon name="logo-twitter"></ion-icon></span>		</a>
		<a title="Rhannu ar Whatsapp" class="button is-rounded is-outlined is-normal angen-symudol" href="whatsapp://send?text=%E2%80%9CDylai%20ysgolion%20fod%20yn%20lle%20diogel%20i%E2%80%99n%20plant%20ddysgu%20%E2%80%93%20nid%20yn%20fagwrfa%20i%20Covid-19%E2%80%9D%20https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid">
			<span class="icon is-whatsapp is-medium"><ion-icon name="logo-whatsapp"></ion-icon></span>		</a>
		<a title="Anfon dolen at y stori mewn ebost" class="button is-rounded is-normal" href="mailto:?subject=%E2%80%9CDylai%20ysgolion%20fod%20yn%20lle%20diogel%20i%E2%80%99n%20plant%20ddysgu%20%E2%80%93%20nid%20yn%20fagwrfa%20i%20Covid-19%E2%80%9D%20%E2%80%93%C2%A0Golwg360&amp;body=%0Ahttps%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid%0A%0A">
			<span class="icon is-medium"><ion-icon name="mail"></ion-icon></span>		</a>
	</div>		</div>
		
	</div>
</footer>
	</main>
	<div class="column is-4 ardal-ochr">
	<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-2" class="hysbyseb hysbyseb-dmpu">
		<ins data-revive-zoneid="11" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-3" class="hysbyseb hysbyseb-mpu">
		<ins data-revive-zoneid="9" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
			</div>
				</div>
		</div>
	</section>
	<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-4" class="hysbyseb hysbyseb-leaderboard">
		<ins data-revive-zoneid="8" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section adran adran-nol-nesaf">
	<div class="container">
		<div class="grid grid-3">
<div id="GpsLjEer" class="cell stori lefel3 stori-bro" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">&larr; Stori flaenorol</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/gwleidyddiaeth/2069888-disgwyl-penderfyniad-statws-maes-pentref"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Screenshot-2021-09-30-at-10.43.12-308x190.jpg?f" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Screenshot-2021-09-30-at-10.43.12-308x190.jpg?f 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Screenshot-2021-09-30-at-10.43.12-225x139.jpg?f 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Screenshot-2021-09-30-at-10.43.12-474x293.jpg?f 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Screenshot-2021-09-30-at-10.43.12-640x396.jpg?f 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-bro pop" href="https://golwg.360.cymru/bro">Bro</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/gwleidyddiaeth/2069888-disgwyl-penderfyniad-statws-maes-pentref" class="dolen">Disgwyl penderfyniad ar statws maes pentref yn Aberystwyth</a></h4>

				<div class="stori-crynodeb">Mae trigolion Waunfawr wedi gwneud cais i amddiffyn cae Erw Goch, sy'n lleoliad hamdden poblogaidd</div>
		
				<footer>
			<p class="stori-meta is-faded"><time datetime="2021-09-30T10:12Z"><span class="hide-if-js">30 Medi 2021</span></time></p>
		</footer>
		
	</div>
</div><div id="47sN2jWE" class="cell stori lefel3 stori-prydain" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Stori nesaf &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/prydain/2069894-sabina-nessa-wedi-gyhuddo-lofruddiaeth"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Sabina-Nessa-PA-mawr-308x190.jpg?s" class="size-tcd4" alt="Sabina Nessa" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Sabina-Nessa-PA-mawr-308x190.jpg?s 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Sabina-Nessa-PA-mawr-225x139.jpg?s 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Sabina-Nessa-PA-mawr-474x293.jpg?s 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/09/Sabina-Nessa-PA-mawr-640x396.jpg?s 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-prydain pop" href="https://golwg.360.cymru/newyddion/prydain">Prydain</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/prydain/2069894-sabina-nessa-wedi-gyhuddo-lofruddiaeth" class="dolen">Sabina Nessa: dyn wedi&#8217;i gyhuddo o &#8220;lofruddiaeth ysglyfaethus&#8221;</a></h4>

				<div class="stori-crynodeb">Mae Koci Selamaj, 36, wedi'i gadw yn y ddalfa yn dilyn gwrandawiad yn llys yr Old Bailey</div>
		
				<footer>
			<p class="stori-meta is-faded"><time datetime="2021-09-30T09:42Z"><span class="hide-if-js">30 Medi 2021</span></time></p>
		</footer>
		
	</div>
</div><div id="OysPRlAj" class="cell stori lefel3 stori-addysg" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Hefyd &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/cymru/2069961-penderfyniad-ysgol-abersoch-niweidiol-iaith"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/01/598310_a32fe5ea-308x190.jpg?b" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/01/598310_a32fe5ea-308x190.jpg?b 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/01/598310_a32fe5ea-225x139.jpg?b 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/01/598310_a32fe5ea-474x293.jpg?b 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/01/598310_a32fe5ea-640x395.jpg?b 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-addysg pop" href="https://golwg.360.cymru/newyddion/addysg">Addysg</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/cymru/2069961-penderfyniad-ysgol-abersoch-niweidiol-iaith" class="dolen">Y penderfyniad i gau Ysgol Abersoch yn &#8220;niweidiol i&#8217;r iaith Gymraeg&#8221;</a></h4>

				<div class="stori-crynodeb">Jane Dodds yn "annog Cabinet Gwynedd i oedi'r cau ar frys ac ailystyried yr opsiynau amgen"</div>
		
				<footer>
			<p class="stori-meta is-faded"><time datetime="2021-09-30T13:38Z"><span class="hide-if-js">30 Medi 2021</span></time></p>
		</footer>
		
	</div>
</div>		</div>
	</div>
</section><section class="section adran adran-cyffredinol adran-sylwadau sylwadau sylwadau-dim-ymateb">
	<div class="container">
		<div class="columns">
			<div class="column is-8">
				<h2 class="enw-adran sylwadau-teitl"><span class="icon is-inline"><ion-icon name="chatbubbles"></ion-icon></span> Dweud eich dweud</h2>
								<div id="sylwadau" class="sylwadau-rhestr" data-sylw="pgseDGD7Cg">
				<article class="media comment" id="sylw-newydd">
	<figure class="media-left angen-aelod">
		<div class="image is-48x48">
			<img class="rhithffurf" width="48" height="48" alt="" data-aelod-llun>
		</div>
	</figure>
	<div class="media-content angen-aelod">
		<div class="comment-header">
			<strong data-aelod-enw></strong>
			<small><a href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2069882-dylai-ysgolion-diogel-plant-ddysgu-fagwrfa-covid">Nid fi yw hwn</a></small>
		</div>
		<form id="ffSylw" novalidate>
			<fieldset class="field gwirio">
				<p class="control">
					<textarea name="sylw" class="textarea" rows="3" placeholder="Eich sylw…" autocomplete="off" required></textarea>
				</p>
				<p class="help if-invalid">Rhowch eich sylw yn y blwch</p>
			</fieldset>
			<div class="field">
				<p class="control">
					<button type="submit" class="button is-primary">Postio’r sylw</button>
				</p>
			</div>
		</form>
	</div>
	<div class="media-content angen-dim-aelod">
		Er mwyn gadael sylw, mae angen <a href="/fi/mewngofnodi/" data-botwm="mewngofnodi">mewngofnodi</a> neu <a href="/fi/ymuno/">ymuno â’r safle</a>.
	</div>
</article>
				</div>

			</div>
		</div>
	</div>
</section>

<footer class="footer">

	<div class="container">
		<div class="columns">

			<div class="column is-3">
				<ul class="links"><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/cymorth/">Cymorth</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul>			</div>

			<div class="column is-3">
				<ul class="links">
				<li><a href="https://twitter.com/Golwg360"><span class="icon medium"><ion-icon name="logo-twitter"></ion-icon></span> <span>Twitter</span></a><li><a href="https://www.facebook.com/Golwg360/"><span class="icon medium"><ion-icon name="logo-facebook"></ion-icon></span> <span>Facebook</span></a><li><a href="https://instagram.com/cylchgrawngolwg/"><span class="icon medium"><ion-icon name="logo-instagram"></ion-icon></span> <span>Instagram</span></a><li><a href="https://www.youtube.com/user/GolwgTriChwechDim"><span class="icon medium"><ion-icon name="logo-youtube"></ion-icon></span> <span>YouTube</span></a><li><a href="/ffrwd"><span class="icon medium"><ion-icon name="logo-rss"></ion-icon></span> <span>RSS</span></a>				</ul>
			</div>

			<div class="column is-6">
				<div class="coloffon">
					<p>© 2021 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
				</div>
			</div>

		</div>

	</div>

</footer>

<div class="modal" id="ffenestFewngofnodi">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<div class="modal-card">
		<form method="post" class="mewngofnodi">
			<section class="modal-card-body">
				<div class="notification has-text-centered is-warning is-hidden neges"></div>
				<div class="tabs is-fullwidth is-medium">
					<ul>
						<li class="is-active"><a>Mewngofnodi</a></li>
					    <li><a href="/fi/ymuno/">Ymuno</a></li>
					</ul>
				</div>
				<fieldset class="if-js">
	<p class="field has-text-centered">Mewngofnodwch gyda’r cyfrifon hyn:</p>
	<div class="field is-grouped is-grouped-multiline">
		<div class="control is-expanded is-full-mobile angen-apple">
			<a class="button is-apple is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="apple">
				<span class="icon is-large is-left"><ion-icon name="logo-apple" size="medium"></ion-icon></span>
				<span>Apple</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-facebook is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="facebook">
				<span class="icon is-large is-left"><ion-icon name="logo-facebook" size="medium"></ion-icon></span>
				<span>Facebook</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-twitter is-medium is-fullwidth" data-botwm="cyfrif" data-cwmni="twitter">
				<span class="icon is-large"><ion-icon name="logo-twitter" size="medium"></ion-icon></span>
				<span>Twitter</span>
			</a>
		</div>
	</div>
</fieldset>
<fieldset>
	<p class="field has-text-centered">Neu gyda chyfeiriad ebost a chyfrinair:</p>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right">
			<input name="ebost" class="input gwirio-testun is-medium" type="email" placeholder="Cyfeiriad ebost" required pattern="[a-zA-Z0-9.!#$%&'*+\/=?^_`{|}~-]+@[a-zA-Z0-9-]{2,}(?:\.[a-zA-Z0-9-]{2,})+" maxlength=100 autocomplete=email spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="mail" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Mae angen cyfeiriad ebost dilys.</p>
	</div>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right is-expanded">
			<input name="cyfrinair" class="input gwirio-testun is-medium" type="password" placeholder="Cyfrinair" required minlength=5 maxlength=100 autocomplete=password spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="lock" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Rhowch eich cyfrinair yma.</p>
	</div>
	<div class="field">
		<div class="control">
			<button class="button is-primary is-medium is-fullwidth">
				Mewngofnodi			</button>
		</div>
	</div>
</fieldset>				<p class="has-text-centered">
					<a href="/fi/ailosod/">Dwi wedi anghofio fy nghyfrinair</a>
				</p>
			</section>
		</form>
	</div>
</div>
<!-- ffenest -->
<div class="notification template is-hidden" id="neges">
	<button class="delete" data-botwm="gwaredu"></button>
	<span></span>
</div>
<section class="navbar tcd is-warning is-hidden" id="negesCaniatad">
	<div class="navbar-start">
		<div class="navbar-item">
			<span class="icon is-medium"><ion-icon name="information-circle-outline"></ion-icon></span>			<span>Mae’r wefan hon yn defnyddio cwcis.</span>
		</div>
	</div>
	<div class="navbar-end">
		<div class="navbar-item buttons">
			<a href="https://360.cymru/preifatrwydd/#cwcis" class="button is-cylchgrawn is-outlined">Rhagor o wybodaeth</a>
			<span class="button is-cylchgrawn" name="caniatad">
				<span class="icon is-medium is-left">
					<ion-icon name="checkmark" size="medium"></ion-icon>
				</span>
				<span>Dim problem</span>
			</span>
		</div>
	</div>
</section>
<div class="modal modal-large" id="ffenestOriel">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<button class="modal-left is-large" aria-label="previous" data-botwm="nol"></button>
	<button class="modal-right is-large" aria-label="next" data-botwm="mlaen"></button>
	<div class="modal-content"></div>
</div>
<script async src="//hysb.360.cymru/d/asyncjs.php"></script><script type="module" src="https://unpkg.com/ionicons@4.5.10-0/dist/ionicons/ionicons.esm.js"></script>
<script nomodule src="https://unpkg.com/ionicons@4.5.10-0/dist/ionicons/ionicons.js"></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.2 on 2021-09-30 14:45:22 -->