<!DOCTYPE html>
<html lang="cy">
<head>
	<meta charset=utf-8>
	<link rel=dns-prefetch href="//360.scdn8.secure.raxcdn.com">
	<link rel=dns-prefetch href="//ystadegau.360.cymru">
	<link rel=dns-prefetch href="//hysb.360.cymru">
	<link rel=preload href="//360.scdn8.secure.raxcdn.com/ui/ffont/3/tcd-r.woff2" as="font" type="font/woff2" crossorigin>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="theme-color" content="#132E5B">
<title>Ffanciw, Mei Jones &#8211; Golwg360</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='stylesheet' id='arddull-css'  href='//360.scdn8.secure.raxcdn.com/ui/css/324dyv/golwg.css' type='text/css' media='all' />
<script type=module src='//360.scdn8.secure.raxcdn.com/ui/js/324dyv/main.m.js'></script><script nomodule defer src='//360.scdn8.secure.raxcdn.com/ui/js/324dyv/main.nm.js'></script><link rel="alternate" type="application/json+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2075670-ffanciw-jones" />
<link rel="alternate" type="text/xml+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2075670-ffanciw-jones&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Golwg360 – ffrwd RSS" href="/ffrwd"><link rel="canonical" href="https://golwg.360.cymru/cylchgrawn/2075670-ffanciw-jones">
<meta property="og:site_name" content="Golwg360">
<meta property="og:type" content="article">
<meta property="og:locale" content="cy_GB">
<meta property="og:title" content="Ffanciw, Mei Jones">
<meta property="og:description" content="Doeddat ti&#8217;n methu gweld dim heb dy sbectol. Sbectol pot jam, ynte Wali, y fframiau ychydig yn rhy fach, a&#8217;r gwydr yn chwyddo dy lygaid di&#8217;n ddau gylch ’run lliw â Ginis. Hyd yn oed efo&#8217;r sbectol yna ar dy drwyn, doedd y byd a welaist ti ddim cweit yr un fath â&#8217;r un oedd pawb arall yn gweld, nagoedd?">
<meta property="article:published_time" content="2021-11-10T19:59:34+0000">
<meta property="article:modified_time" content="2021-11-10T16:22:44+0000">
<meta property="article:publisher" content="https://www.facebook.com/Golwg360/">
<meta property="og:url" content="https://golwg.360.cymru/cylchgrawn/2075670-ffanciw-jones">
<meta property="og:image" content="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-manon-steffan-ros-1968x1216.jpg">
<meta property="og:image:width" content="1968">
<meta property="og:image:height" content="1216">
<meta property="fb:app_id" content="938134619580221">
<meta property="twitter:site" content="@Golwg360">
<meta property="twitter:card" content="summary_large_image">
<script>var TCD={"teitl":"Ffanciw, Mei Jones","url":"https:\/\/golwg.360.cymru\/cylchgrawn\/2075670-ffanciw-jones","math":"post","adran":"cylchgrawn","safle":"Golwg","id":"rns7rMBJ","safleoedd":[{"url":"https:\/\/360.cymru\/","enw":"360","enwbyr":"360","enwhtml":"<b class=\"enw-safle enw-safle-bro tcd\">360<\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/360.svg","disgbyr":"","thema":"360","bonyn":"360","ID":1},{"url":"https:\/\/bangorfelin.360.cymru\/","enw":"BangorFelin360","enwbyr":"BangorFelin","enwhtml":"<b class=\"enw-safle enw-safle-bro\">BangorFelin<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/bangorfelin.svg","disgbyr":"Bangor a\u2019r Felinheli","thema":"bro","bonyn":"bangorfelin","ID":16},{"url":"https:\/\/bro.360.cymru\/","enw":"Bro360","enwbyr":"Bro","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Bro<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/bro.svg","disgbyr":"Ein rhwydwaith o wefannau bro","thema":"bro","bonyn":"bro","ID":3},{"url":"https:\/\/broaber.360.cymru\/","enw":"BroAber360","enwbyr":"BroAber","enwhtml":"<b class=\"enw-safle enw-safle-bro\">BroAber<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/broaber.svg","disgbyr":"Gogledd Ceredigion","thema":"bro","bonyn":"broaber","ID":6},{"url":"https:\/\/browyddfa.360.cymru\/","enw":"BroWyddfa360","enwbyr":"BroWyddfa","enwhtml":"<b class=\"enw-safle enw-safle-bro\">BroWyddfa<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/browyddfa.svg","disgbyr":"Dyffrynnoedd Peris a Gwyrfai","thema":"bro","bonyn":"browyddfa","ID":7},{"url":"https:\/\/bwrlwmarfor.360.cymru\/","enw":"Bwrlwm Arfor","enwbyr":"Bwrlwm Arfor","enwhtml":"Bwrlwm Arfor","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/bwrlwmarfor.svg","disgbyr":"Creu gwaith \u2013\u00a0cefnogi\u2019r iaith","thema":"bwrlwmarfor","bonyn":"bwrlwmarfor","ID":19},{"url":"https:\/\/caernarfon.360.cymru\/","enw":"Caernarfon360","enwbyr":"Caernarfon","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Caernarfon<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/caernarfon.svg","disgbyr":"Caernarfon a\u2019r Felinheli","thema":"bro","bonyn":"caernarfon","ID":13},{"url":"https:\/\/calendr.360.cymru\/","enw":"Calendr360","enwbyr":"Calendr","enwhtml":"<b class=\"enw-safle enw-safle-calendr\">Calendr<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/calendr.svg","disgbyr":"Digwyddiadau o bob math","thema":"calendr","bonyn":"calendr","ID":14},{"url":"https:\/\/caron.360.cymru\/","enw":"Caron360","enwbyr":"Caron","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Caron<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/caron.svg","disgbyr":"Tregaron, Pontrhydfendigaid a\u2019r cylch","thema":"bro","bonyn":"caron","ID":15},{"url":"https:\/\/clonc.360.cymru\/","enw":"Clonc360","enwbyr":"Clonc","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Clonc<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/clonc.svg","disgbyr":"Llanbedr Pont Steffan a\u2019r cylch","thema":"bro","bonyn":"clonc","ID":9},{"url":"https:\/\/dyffrynnantlle.360.cymru\/","enw":"DyffrynNantlle360","enwbyr":"DyffrynNantlle","enwhtml":"<b class=\"enw-safle enw-safle-bro\">DyffrynNantlle<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/dyffrynnantlle.svg","disgbyr":"Penygroes a Dyffryn Nantlle","thema":"bro","bonyn":"dyffrynnantlle","ID":5},{"url":"https:\/\/fotioamfory.360.cymru\/","enw":"Fotio am Fory","enwbyr":"Fotio am Fory","enwhtml":"Fotio am Fory","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/fotioamfory.svg","disgbyr":"","thema":"fotioamfory","bonyn":"fotioamfory","ID":21},{"url":"https:\/\/golwg.360.cymru\/","enw":"Golwg360","enwbyr":"Golwg","enwhtml":"<b class=\"enw-safle enw-safle-golwg\">Golwg<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/golwg.svg","disgbyr":"Newyddion, chwaraeon a chelfyddydau","thema":"golwg","bonyn":"golwg","ID":2},{"url":"https:\/\/ogwen.360.cymru\/","enw":"Ogwen360","enwbyr":"Ogwen","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Ogwen<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/ogwen.svg","disgbyr":"Bethesda a Dyffryn Ogwen","thema":"bro","bonyn":"ogwen","ID":4},{"url":"https:\/\/swyddi.360.cymru\/","enw":"Swyddi360","enwbyr":"Swyddi","enwhtml":"<b class=\"enw-safle enw-safle-swyddi\">Swyddi<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/324dyv\/swyddi.svg","disgbyr":"Yr hysbysebion swyddi diweddaraf","thema":"swyddi","bonyn":"swyddi","ID":8}]};</script><script>var _paq=[["setTrackerUrl","https:\/\/ystadegau.360.cymru\/matomo.php"],["setSiteId","6"],["setDocumentTitle","Ffanciw, Mei Jones"],["disableCookies"],["enableLinkTracking"],["setCustomDimension",1,"gwe"],["setCustomDimension",2,"cylchgrawn"],["setCustomDimension",3,"post"],["setCustomDimension",4,"830"],["trackPageView"]];</script><script src="https://ystadegau.360.cymru/matomo.js" async defer></script>	<script nomodule>document.documentElement.className+=' is-nomodule';</script>
</head>
<body class="safle-golwg adran-cylchgrawn dim-js math-post cat-manon-steffan-ros fformat-safbwynt i-danysgrifwyr angen-adnewyddu">
<nav class="navbar tcd" role="navigation" aria-label="main navigation" id="tcd">

	<div class="navbar-start">

	<div class="navbar-item has-dropdown">

		<a href="https://golwg.360.cymru" class="navbar-link" data-botwm="cwymplen">
			<img class="eicon-safle" src="//360.scdn8.secure.raxcdn.com/ui/img/324dyv/golwg.svg" width=36 height=36 alt="">
			<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>		</a>

		<div class="navbar-dropdown is-fullwidth">
			<a href="//golwg.360.cymru" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>			</a>
			<a href="//golwg.360.cymru/cylchgrawn" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b>			</a>
			<a href="//calendr.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-calendr enw-safle-bach">Calendr<small class="tcd">360</small></b>			</a>
			<a href="//swyddi.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-swyddi enw-safle-bach">Swyddi<small class="tcd">360</small></b>			</a>
						<hr class="dropdown-divider">
								<a href="https://bangorfelin.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BangorFelin<small class="tcd">360</small></b></a>
									<a href="https://bro.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Bro<small class="tcd">360</small></b></a>
									<a href="https://broaber.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroAber<small class="tcd">360</small></b></a>
									<a href="https://browyddfa.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroWyddfa<small class="tcd">360</small></b></a>
									<a href="https://caernarfon.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caernarfon<small class="tcd">360</small></b></a>
									<a href="https://caron.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caron<small class="tcd">360</small></b></a>
									<a href="https://clonc.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Clonc<small class="tcd">360</small></b></a>
									<a href="https://dyffrynnantlle.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">DyffrynNantlle<small class="tcd">360</small></b></a>
									<a href="https://ogwen.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Ogwen<small class="tcd">360</small></b></a>
						</div>

	</div>

</div>

	<div class="navbar-end">

			<a class="navbar-item if-js" data-botwm="vocab" title="Cliciwch i ddangos cyfieithiadau wrth hofran dros destun wedi’i danlinellu. Click to show dictionary translations when hovering over highlighted text.">
			<span class="icon is-medium">
				<ion-icon name="help-buoy"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Vocab</span>
		</a>
	
	
	<div class="navbar-item has-dropdown is-hidden" id="creu">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<ion-icon name="create"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Creu</span>
		</a>
		<div class="navbar-dropdown">
			<div class="dolenni"></div>
						<div class="os-golygu is-hidden">
				<hr class="dropdown-divider">
				<a href="#golygu" class="navbar-item">
					Golygu’r dudalen hon
				</a>
			</div>
		</div>
	</div>

		<div class="navbar-item angen-aelod os-dim-tanysgrifiad">
		<a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
			<strong>Tanysgrifio</strong>
		</a>
	</div>
	
	<div class="navbar-item has-dropdown angen-aelod">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<img data-aelod-llun width="24" height="24" class="rhithffurf">
			</span>
			<span class="is-hidden-mobile" data-aelod-enw>Fy nghyfrif</span>
		</a>

		<div class="navbar-dropdown" id="dewislen-aelod">
			<a class="navbar-item" href="#proffil">Proffil</a>
			<a class="navbar-item" href="//360.cymru/fi/">Dewisiadau</a>
			<a class="navbar-item is-hidden" href="#pencefn">Pen cefn</a>
			<a class="navbar-item" href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2075670-ffanciw-jones">Allgofnodi</a>
		</div>
	</div>

	<div class="navbar-item angen-dim-aelod">
		<div class="buttons"><a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
					<strong>Tanysgrifio</strong>
				</a> <a class="button is-outlined" href="/fi/mewngofnodi/" data-botwm="mewngofnodi">
					<span class="icon is-medium is-square is-phone-only"><ion-icon name="person-circle"></ion-icon></span>					<span class="is-hidden-phone">Mewngofnodi</span>
				</a></div>
	</div>

</div>

</nav>
	<nav id="dewis" class="dewislen unigol">
		<div class="tabs" role="navigation" aria-label="main navigation">
			<ul class="llyw-un llyw-un-lefel"><li class="llyw-eitem llyw-tudalen llyw-hafan llyw-rhiant"><a href="https://golwg.360.cymru/">Hafan</a><ul class="llyw-dau"><li class="llyw-prif llyw-tudalen llyw-hafan"><a href="https://golwg.360.cymru/"><span class="icon"><ion-icon name="newspaper"></ion-icon></span> <span>Prif straeon</span></a></li><li class="llyw-tudalen llyw-diweddaraf"><a href="https://golwg.360.cymru/diweddaraf"><span class="icon"><ion-icon name="pulse"></ion-icon></span> <span>Diweddaraf</span></a></li></ul></li><li class="llyw-eitem llyw-categori llyw-newyddion llyw-rhiant"><a href="https://golwg.360.cymru/newyddion">Newyddion</a><ul class="llyw-dau"><li class="llyw-categori llyw-cymru"><a href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></li><li class="llyw-categori llyw-prydain"><a href="https://golwg.360.cymru/newyddion/prydain">Prydain</a></li><li class="llyw-categori llyw-rhyngwladol"><a href="https://golwg.360.cymru/newyddion/rhyngwladol">Rhyngwladol</a></li><li class="llyw-categori llyw-addysg"><a href="https://golwg.360.cymru/newyddion/addysg">Addysg</a></li><li class="llyw-categori llyw-arian-a-busnes"><a href="https://golwg.360.cymru/newyddion/arian-a-busnes">Arian a Busnes</a></li><li class="llyw-categori llyw-cefn-gwlad"><a href="https://golwg.360.cymru/newyddion/cefn-gwlad">Cefn Gwlad</a></li><li class="llyw-categori llyw-gwleidyddiaeth"><a href="https://golwg.360.cymru/newyddion/gwleidyddiaeth">Gwleidyddiaeth</a></li><li class="llyw-categori llyw-iaith"><a href="https://golwg.360.cymru/newyddion/iaith">Iaith</a></li><li class="llyw-categori llyw-iechyd"><a href="https://golwg.360.cymru/newyddion/iechyd">Iechyd</a></li><li class="llyw-categori llyw-gwyddoniaeth-a-thechnoleg"><a href="https://golwg.360.cymru/newyddion/gwyddoniaeth-a-thechnoleg">Gwyddoniaeth a Thechnoleg</a></li><li class="llyw-agored llyw-categori llyw-gwasanaethau-brys"><a href="https://golwg.360.cymru/newyddion/gwasanaethau-brys">Gwasanaethau Brys</a></li><li class="llyw-agored llyw-categori llyw-hyn-ar-llall"><a href="https://golwg.360.cymru/newyddion/hyn-ar-llall">Hyn a’r Llall</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-chwaraeon llyw-rhiant"><a href="https://golwg.360.cymru/chwaraeon">Chwaraeon</a><ul class="llyw-dau"><li class="llyw-categori llyw-rygbi"><a href="https://golwg.360.cymru/chwaraeon/rygbi">Rygbi</a></li><li class="llyw-categori llyw-pel-droed"><a href="https://golwg.360.cymru/chwaraeon/pel-droed">Pêl-droed</a></li><li class="llyw-categori llyw-criced"><a href="https://golwg.360.cymru/chwaraeon/criced">Criced</a></li><li class="llyw-categori llyw-chwaraeon-eraill"><a href="https://golwg.360.cymru/chwaraeon/chwaraeon-eraill">Chwaraeon Eraill</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-celfyddydau llyw-rhiant"><a href="https://golwg.360.cymru/celfyddydau">Celfyddydau</a><ul class="llyw-dau"><li class="llyw-categori llyw-llen"><a href="https://golwg.360.cymru/celfyddydau/llen">Llên</a></li><li class="llyw-categori llyw-celf-weledol"><a href="https://golwg.360.cymru/celfyddydau/celf-weledol">Celf</a></li><li class="llyw-categori llyw-cerddoriaeth"><a href="https://golwg.360.cymru/celfyddydau/cerddoriaeth">Cerddoriaeth</a></li><li class="llyw-categori llyw-roc-a-phop"><a href="https://golwg.360.cymru/celfyddydau/roc-a-phop">Roc a Phop</a></li><li class="llyw-categori llyw-theatr"><a href="https://golwg.360.cymru/celfyddydau/theatr">Perfformio</a></li><li class="llyw-categori llyw-sgrin"><a href="https://golwg.360.cymru/celfyddydau/sgrin">Sgrin a Sain</a></li><li class="llyw-categori llyw-eisteddfodau"><a href="https://golwg.360.cymru/celfyddydau/eisteddfodau">Eisteddfodau</a></li></ul></li><li class="llyw-eitem is-active"><a href="https://golwg.360.cymru/safbwynt">Safbwynt</a></li><li class="llyw-symudol llyw-argau llyw-eitem llyw-categori llyw-cylchgrawn"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn</a></li><li class="llyw-agored llyw-eitem llyw-categori llyw-cylchgrawn llyw-rhiant"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn Golwg</a><ul class="llyw-dau"><li class="llyw-categori llyw-ugain-i-un"><a href="https://golwg.360.cymru/cylchgrawn/ugain-i-un">20:1</a></li><li class="llyw-categori llyw-bwrlwm-y-bae"><a href="https://golwg.360.cymru/cylchgrawn/bwrlwm-y-bae">Bwrlwm y Bae</a></li><li class="llyw-categori llyw-cyfoes"><a href="https://golwg.360.cymru/cylchgrawn/cyfoes">Cyfoes</a></li><li class="llyw-categori llyw-diwylliant"><a href="https://golwg.360.cymru/cylchgrawn/diwylliant">Diwylliant</a></li><li class="llyw-categori llyw-ffordd-o-fyw"><a href="https://golwg.360.cymru/cylchgrawn/ffordd-o-fyw">Ffordd o Fyw</a></li><li class="llyw-categori llyw-llyfrau-bywyd"><a href="https://golwg.360.cymru/cylchgrawn/llyfrau-bywyd">Llyfrau</a></li><li class="llyw-categori llyw-pabell-roc"><a href="https://golwg.360.cymru/cylchgrawn/pabell-roc">Pabell Roc</a></li><li class="llyw-categori llyw-portread"><a href="https://golwg.360.cymru/cylchgrawn/portread">Portread</a></li><li class="llyw-categori llyw-steil"><a href="https://golwg.360.cymru/cylchgrawn/steil">Steil</a></li></ul></li><li class="llyw-agored llyw-eitem llyw-rhiant"><a href="/">Adrannau eraill</a><ul class="llyw-dau"><li class="llyw-agored llyw-categori llyw-gwerddon"><a href="https://golwg.360.cymru/gwerddon">Gwerddon Fach</a></li><li class=""><a href="https://swyddi.360.cymru">Hysbysebion swyddi</a></li></ul></li>		<li class="llyw-gwybodaeth llyw-agored"><a>Gwybodaeth</a><ul class="llyw-dau"><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/cymorth/">Cymorth</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul></li>
		<li class="llyw-chwilio is-right"><a href="/?s" data-botwm="chwilio"><span class="icon is-inline"><ion-icon name="search"></ion-icon></span> <span>Chwilio</span></a></li>
			<li class="llyw-rhagor"><a href="/" data-botwm="rhagor"><span class="byrgyr"></span> <span>Rhagor</span></a></li>
	</ul>
			</div>
		<div class="llyw-bar-chwilio">
			<form method="get" action="/" id="ffurflen-chwilio">
				<div class="field has-addons">
					<div class="control is-expanded">
						<label for="maes-chwilio" class="is-sr-only">Chwilio</label>
						<input class="input full-width" id="maes-chwilio" name="s" type="search" autocomplete="off" spellcheck="false" incremental inputmode="search" placeholder="Chwilio Golwg360…" value="">
					</div>
					<input type="hidden" name="orderby" value="date">
					<div class="control">
						<button class="button is-primary is-light" type="submit">Chwilio</button>
					</div>
				</div>
							</form>
			<div id="cynigion-chwilio" class="columns is-multiline is-mobile is-hidden"></div>
		</div>
		<div class="llyw-cymdeithasol llyw-agored"><a href="https://twitter.com/Golwg360" title="Twitter"><span class="icon is-large"><ion-icon name="logo-twitter"></ion-icon></span></a> <a href="https://www.facebook.com/Golwg360/" title="Facebook"><span class="icon is-large"><ion-icon name="logo-facebook"></ion-icon></span></a> <a href="https://instagram.com/cylchgrawngolwg/" title="Instagram"><span class="icon is-large"><ion-icon name="logo-instagram"></ion-icon></span></a> <a href="https://www.youtube.com/user/GolwgTriChwechDim" title="YouTube"><span class="icon is-large"><ion-icon name="logo-youtube"></ion-icon></span></a> </div>		<div class="coloffon llyw-agored"><p>© 2021 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
</div>
	</nav>
	<section class="hero is-primary post-header">
	<div class="hero-body">
		<div class="container">
			<div class="columns">
				<div class="column is-full">
					<div class="llinell-pwnc"><a class="pwnc pwnc-cylchgrawn pwnc-manon-steffan-ros pop" href="https://golwg.360.cymru/cylchgrawn/manon-steffan-ros">Colofn Manon Steffan Ros</a></div>					<h1 class="title is-spaced">
						Ffanciw, Mei Jones					</h1>
					<h2 class="subtitle">"Ein ffrind ni oll, yn glên ac yn gynnes ac yn ddigri ac yn annwyl ac yn seren mor, mor annisgwyl i fod ar ein crysau-T ac ar bosteri"</h2><div class="media is-vcentered awdur">
		<figure class="media-left">
		<div class="image is-64x64">
			<img alt='Manon Steffan Ros' src='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/64/7/s/2ko8gamysk80s8040so88c0.jpg' srcset='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/128/7/s/2ko8gamysk80s8040so88c0.jpg 2x' class='avatar avatar-64 photo avatar-default rhithffurf' height='64' width='64' loading='lazy'/>		</div>
	</figure>
		<div class="media-content">
		<div class="content">gan
			<a href="https://golwg.360.cymru/aelod/manonsteffanros/" class="awdur-enw"><b>Manon Steffan Ros</b></a>			<br><time datetime="2021-11-10T19:59:34Z">10 Tachwedd 2021</time>		</div>
	</div>
	<div class="media-right">
		<div class="field is-grouped">
			<div class="control angen-rhannu">
				<button class="button is-inverted is-outlined is-rounded is-icon-mobile botwm-rhannu" data-botwm="rhannu">
					<span class="icon is-medium">
						<ion-icon name="share"></ion-icon>
					</span>
					<span>Rhannu</span>
				</button>
			</div>
		</div>
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</section>
	<section class="section" id="cychwyn">
		<div class="container">
			<div class="columns">
  		  		<main class="prif column is-8">
	<div class="post-content content is-clearfix"><p class="cyntaf">Doeddat ti&#8217;n methu gweld dim heb dy sbectol. Sbectol pot jam, ynte Wali, y fframiau ychydig yn rhy fach, a&#8217;r gwydr yn chwyddo dy lygaid di&#8217;n ddau gylch ’run lliw â Ginis. Hyd yn oed efo&#8217;r sbectol yna ar dy drwyn, doedd y byd a welaist ti ddim cweit yr un fath â&#8217;r un oedd pawb arall yn gweld, nagoedd?</p>
</div>		<div class="gorchudd-tanysgrifio">
			<div class="box content tanysgrifiwch has-text-cylchgrawn">
				<h2 class="has-text-cylchgrawn pennawd-cylchgrawn">Tanysgrifiwch i ddarllen rhagor</h2>
				<p><b>Wythnos am ddim!</b> Rhowch gynnig ar danysgrifiad digidol <b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b> i ddarllen cylchgrawn Golwg arlein, gyda’r saith diwrnod cyntaf yn rhad ac am ddim.</p>
				<div class="buttons">
					<a class="button is-cylchgrawn" href="//360.cymru/tanysgrifio/golwg/?math=digidol&amp;yna=%2Fcylchgrawn%2F2075670-ffanciw-jones">Rhagor o wybodaeth</a>
					<a class="button is-cylchgrawn is-inverted angen-dim-aelod" href="/fi/mewngofnodi/?yna=%2Fcylchgrawn%2F2075670-ffanciw-jones" data-botwm="mewngofnodi">Mewngofnodi</a>
				</div>
			</div>
		</div>
		<footer class="stori-gwaelod">
	<div class="columns is-clearfix">
		<div class="column is-pulled-left">
			<div class="buttons">
				<a class="button is-rounded is-normal botwm-rhannu angen-rhannu" data-botwm="rhannu" data-title="" data-url="https://golwg.360.cymru/cylchgrawn/2075670-ffanciw-jones">
			<span class="icon is-medium"><ion-icon name="share"></ion-icon></span>			<span>Rhannu</span>
		</a>
		<a title="Rhannu ar Facebook" data-botwm="rhannuFacebook" class="button is-rounded is-outlined is-normal" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2075670-ffanciw-jones">
			<span class="icon is-facebook is-medium"><ion-icon name="logo-facebook"></ion-icon></span>		</a>
		<a title="Rhannu ar Twitter" data-botwm="rhannuTwitter" class="button is-rounded is-outlined is-normal" href="https://twitter.com/intent/tweet?text=Ffanciw%2C+Mei+Jones+%E2%80%93+%40Golwg360&amp;url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2075670-ffanciw-jones&amp;related=Golwg360">
			<span class="icon is-twitter is-medium"><ion-icon name="logo-twitter"></ion-icon></span>		</a>
		<a title="Rhannu ar Whatsapp" class="button is-rounded is-outlined is-normal angen-symudol" href="whatsapp://send?text=Ffanciw%2C%20Mei%20Jones%20https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2075670-ffanciw-jones">
			<span class="icon is-whatsapp is-medium"><ion-icon name="logo-whatsapp"></ion-icon></span>		</a>
		<a title="Anfon dolen at y stori mewn ebost" class="button is-rounded is-normal" href="mailto:?subject=Ffanciw%2C%20Mei%20Jones%20%E2%80%93%C2%A0Golwg360&amp;body=%0Ahttps%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2075670-ffanciw-jones%0A%0A">
			<span class="icon is-medium"><ion-icon name="mail"></ion-icon></span>		</a>
	</div>		</div>
		
	</div>
</footer>
	</main>
	<div class="column is-4 ardal-ochr">
	<section class="section ardal-hysbyseb">
			<div class="container"></div></section>
		<section class="section ardal-hysbyseb">
			<div class="container"></div></section>
			</div>
				</div>
		</div>
	</section>
	<section class="section ardal-hysbyseb">
			<div class="container"></div></section>
		<section class="section adran adran-nol-nesaf">
	<div class="container">
		<div class="grid grid-3">
<div id="18sr212p" class="cell stori lefel3 stori-ar-y-soffa stori-safbwynt" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">&larr; Stori flaenorol</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn/2075657-mwynhau-rygbi-amazon-radio-cymru"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/07/col-gwilym-dwyfor-308x190.jpg?h" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/07/col-gwilym-dwyfor-308x190.jpg?h 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/07/col-gwilym-dwyfor-972x601.jpg?h 972w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/07/col-gwilym-dwyfor-640x396.jpg?h 640w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/07/col-gwilym-dwyfor-225x139.jpg?h 225w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-cylchgrawn pwnc-ar-y-soffa pop" href="https://golwg.360.cymru/cylchgrawn/ar-y-soffa">Ar y Soffa</a></div>
		<h4 class="stori-teitl">❝ <a href="https://golwg.360.cymru/cylchgrawn/2075657-mwynhau-rygbi-amazon-radio-cymru" class="dolen plws">Mwynhau’r rygbi&#8230; ar Amazon a Radio Cymru</a></h4>

				<div class="stori-crynodeb">"Seren y sioe heb os oedd Andrew Coombs, mae gwrando ar gyn-chwaraewr y Dreigiau a Chymru’n trin a thrafod y gêm yn addysg"</div>
		
				<footer>
			<p class="stori-meta is-faded"><span class="stori-rhithffurf"><img alt='Gwilym Dwyfor' src='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/20/e/t/db2g6gl7kk4kwk0o484oo8c.jpg' srcset='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/40/e/t/db2g6gl7kk4kwk0o484oo8c.jpg 2x' class='avatar avatar-20 photo avatar-default rhithffurf' height='20' width='20' loading='lazy'/></span><span class="stori-awdur">gan <a href="https://golwg.360.cymru/aelod/gwilym/" class="awdur-enw">Gwilym Dwyfor</a></span>, <time datetime="2021-11-10T20:04Z" data-treiglo><span class="hide-if-js">10 Tachwedd 2021</span></time></p>
		</footer>
		
	</div>
</div><div id="8ysa70OE" class="cell stori lefel3 stori-cyfoes stori-safbwynt" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Stori nesaf &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn/2075810-pryderu-gwmniau-mawr-planu-coedwigoedd-ffermio"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/11/wood-for-the-trees-308x190.jpg?0" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/11/wood-for-the-trees-308x190.jpg?0 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/11/wood-for-the-trees-225x139.jpg?0 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/11/wood-for-the-trees-474x293.jpg?0 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/11/wood-for-the-trees-640x396.jpg?0 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-cylchgrawn pwnc-cyfoes pop" href="https://golwg.360.cymru/cylchgrawn/cyfoes">Cyfoes</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/cylchgrawn/2075810-pryderu-gwmniau-mawr-planu-coedwigoedd-ffermio" class="dolen plws">Pryderon am gwmnïau mawr yn plannu coedwigoedd ar dir ffermio</a></h4>

				<div class="stori-crynodeb">"Mae datblygu economi gwyrdd sydd yn cynnal swyddi lleol yn sicr yn help i gymunedau Cymru"</div>
		
				<footer>
			<p class="stori-meta is-faded"><span class="stori-rhithffurf"><img alt='Sian Williams' src='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/20/e/1/uzrpvkxy0c480048scw844g.jpg' srcset='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/40/e/1/uzrpvkxy0c480048scw844g.jpg 2x' class='avatar avatar-20 photo avatar-default rhithffurf' height='20' width='20' loading='lazy'/></span><span class="stori-awdur">gan <a href="https://golwg.360.cymru/aelod/sianwilliams/" class="awdur-enw">Sian Williams</a></span>, <time datetime="2021-11-10T12:29Z" data-treiglo><span class="hide-if-js">10 Tachwedd 2021</span></time></p>
		</footer>
		
	</div>
</div><div id="W0sDPgaW" class="cell stori lefel3 stori-manon-steffan-ros stori-safbwynt" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Hefyd &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn/2074578-coelcerth"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-manon-steffan-ros-308x190.jpg?c" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-manon-steffan-ros-308x190.jpg?c 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-manon-steffan-ros-972x601.jpg?c 972w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-manon-steffan-ros-640x396.jpg?c 640w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-manon-steffan-ros-1536x949.jpg?c 1536w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-cylchgrawn pwnc-manon-steffan-ros pop" href="https://golwg.360.cymru/cylchgrawn/manon-steffan-ros">Colofn Manon Steffan Ros</a></div>
		<h4 class="stori-teitl">❝ <a href="https://golwg.360.cymru/cylchgrawn/2074578-coelcerth" class="dolen plws">Coelcerth</a></h4>

				<div class="stori-crynodeb">"Ei hoff arogl oedd pethau'n llosgi. Byddai'n mwynhau dyfnder y peth, fel petai ganddo nodyn bas oedd yn treiddio'n bellach nag arogleuon eraill"</div>
		
				<footer>
			<p class="stori-meta is-faded"><span class="stori-rhithffurf"><img alt='Manon Steffan Ros' src='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/20/7/s/2ko8gamysk80s8040so88c0.jpg' srcset='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/40/7/s/2ko8gamysk80s8040so88c0.jpg 2x' class='avatar avatar-20 photo avatar-default rhithffurf' height='20' width='20' loading='lazy'/></span><span class="stori-awdur">gan <a href="https://golwg.360.cymru/aelod/manonsteffanros/" class="awdur-enw">Manon Steffan Ros</a></span>, <time datetime="2021-11-03T20:19Z" data-treiglo><span class="hide-if-js">3 Tachwedd 2021</span></time></p>
		</footer>
		
	</div>
</div>		</div>
	</div>
</section><section class="section adran adran-cyffredinol adran-sylwadau sylwadau sylwadau-dim-ymateb">
	<div class="container">
		<div class="columns">
			<div class="column is-8">
				<h2 class="enw-adran sylwadau-teitl"><span class="icon is-inline"><ion-icon name="chatbubbles"></ion-icon></span> Dweud eich dweud</h2>
								<div id="sylwadau" class="sylwadau-rhestr" data-sylw="rns7rMBJsR">
				<article class="media comment" id="sylw-newydd">
	<figure class="media-left angen-aelod">
		<div class="image is-48x48">
			<img class="rhithffurf" width="48" height="48" alt="" data-aelod-llun>
		</div>
	</figure>
	<div class="media-content angen-aelod">
		<div class="comment-header">
			<strong data-aelod-enw></strong>
			<small><a href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2075670-ffanciw-jones">Nid fi yw hwn</a></small>
		</div>
		<form id="ffSylw" novalidate>
			<fieldset class="field gwirio">
				<p class="control">
					<textarea name="sylw" class="textarea" rows="3" placeholder="Eich sylw…" autocomplete="off" required></textarea>
				</p>
				<p class="help if-invalid">Rhowch eich sylw yn y blwch</p>
			</fieldset>
			<div class="field">
				<p class="control">
					<button type="submit" class="button is-primary">Postio’r sylw</button>
				</p>
			</div>
		</form>
	</div>
	<div class="media-content angen-dim-aelod">
		Er mwyn gadael sylw, mae angen <a href="/fi/mewngofnodi/" data-botwm="mewngofnodi">mewngofnodi</a> neu <a href="/fi/ymuno/">ymuno â’r safle</a>.
	</div>
</article>
				</div>

			</div>
		</div>
	</div>
</section>

<footer class="footer">

	<div class="container">
		<div class="columns">

			<div class="column is-3">
				<ul class="links"><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/cymorth/">Cymorth</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul>			</div>

			<div class="column is-3">
				<ul class="links">
				<li><a href="https://twitter.com/Golwg360"><span class="icon medium"><ion-icon name="logo-twitter"></ion-icon></span> <span>Twitter</span></a><li><a href="https://www.facebook.com/Golwg360/"><span class="icon medium"><ion-icon name="logo-facebook"></ion-icon></span> <span>Facebook</span></a><li><a href="https://instagram.com/cylchgrawngolwg/"><span class="icon medium"><ion-icon name="logo-instagram"></ion-icon></span> <span>Instagram</span></a><li><a href="https://www.youtube.com/user/GolwgTriChwechDim"><span class="icon medium"><ion-icon name="logo-youtube"></ion-icon></span> <span>YouTube</span></a><li><a href="/ffrwd"><span class="icon medium"><ion-icon name="logo-rss"></ion-icon></span> <span>RSS</span></a>				</ul>
			</div>

			<div class="column is-6">
				<div class="coloffon">
					<p>© 2021 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
				</div>
			</div>

		</div>

	</div>

</footer>

<div class="modal" id="ffenestFewngofnodi">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<div class="modal-card">
		<form method="post" class="mewngofnodi">
			<section class="modal-card-body">
				<div class="notification has-text-centered is-warning is-hidden neges"></div>
				<div class="tabs is-fullwidth is-medium">
					<ul>
						<li class="is-active"><a>Mewngofnodi</a></li>
					    <li><a href="/fi/ymuno/">Ymuno</a></li>
					</ul>
				</div>
				<fieldset class="if-js">
	<p class="field has-text-centered">Mewngofnodwch gyda’r cyfrifon hyn:</p>
	<div class="field is-grouped is-grouped-multiline">
		<div class="control is-expanded is-full-mobile angen-apple">
			<a class="button is-apple is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="apple">
				<span class="icon is-large is-left"><ion-icon name="logo-apple" size="medium"></ion-icon></span>
				<span>Apple</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-facebook is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="facebook">
				<span class="icon is-large is-left"><ion-icon name="logo-facebook" size="medium"></ion-icon></span>
				<span>Facebook</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-twitter is-medium is-fullwidth" data-botwm="cyfrif" data-cwmni="twitter">
				<span class="icon is-large"><ion-icon name="logo-twitter" size="medium"></ion-icon></span>
				<span>Twitter</span>
			</a>
		</div>
	</div>
</fieldset>
<fieldset>
	<p class="field has-text-centered">Neu gyda chyfeiriad ebost a chyfrinair:</p>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right">
			<input name="ebost" class="input gwirio-testun is-medium" type="email" placeholder="Cyfeiriad ebost" required pattern="[a-zA-Z0-9.!#$%&'*+\/=?^_`{|}~-]+@[a-zA-Z0-9-]{2,}(?:\.[a-zA-Z0-9-]{2,})+" maxlength=100 autocomplete=email spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="mail" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert-circle" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Mae angen cyfeiriad ebost dilys.</p>
	</div>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right is-expanded">
			<input name="cyfrinair" class="input gwirio-testun is-medium" type="password" placeholder="Cyfrinair" required minlength=5 maxlength=100 autocomplete=password spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="lock-closed" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert-circle" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Rhowch eich cyfrinair yma.</p>
	</div>
	<div class="field">
		<div class="control">
			<button class="button is-primary is-medium is-fullwidth">
				Mewngofnodi			</button>
		</div>
	</div>
</fieldset>				<p class="has-text-centered">
					<a href="/fi/ailosod/">Dwi wedi anghofio fy nghyfrinair</a>
				</p>
			</section>
		</form>
	</div>
</div>
<div class="notification template is-hidden" id="neges">
	<button class="delete" data-botwm="gwaredu"></button>
	<span></span>
</div>
<section class="navbar tcd is-warning is-hidden" id="negesCaniatad">
	<div class="navbar-start">
		<div class="navbar-item">
			<span class="icon is-medium"><ion-icon name="information-circle-outline"></ion-icon></span>			<span>Mae’r wefan hon yn defnyddio cwcis.</span>
		</div>
	</div>
	<div class="navbar-end">
		<div class="navbar-item buttons">
			<a href="https://360.cymru/preifatrwydd/#cwcis" class="button is-cylchgrawn is-outlined">Rhagor o wybodaeth</a>
			<span class="button is-cylchgrawn" name="caniatad">
				<span class="icon is-medium is-left">
					<ion-icon name="checkmark" size="medium"></ion-icon>
				</span>
				<span>Dim problem</span>
			</span>
		</div>
	</div>
</section>
<div class="modal modal-large" id="ffenestOriel">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<button class="modal-left is-large" aria-label="previous" data-botwm="nol"></button>
	<button class="modal-right is-large" aria-label="next" data-botwm="mlaen"></button>
	<div class="modal-content"></div>
</div>
<script async src="//hysb.360.cymru/d/asyncjs.php"></script>	<script type="module" src="https://unpkg.com/ionicons@5.5.2/dist/ionicons/ionicons.esm.js"></script>
	<script nomodule src="https://unpkg.com/ionicons@5.5.2/dist/ionicons/ionicons.js"></script>
	</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-10 22:45:50 -->