<!DOCTYPE html>
<html lang="cy" mode=ios>
<head>
	<meta charset=utf-8>
	<link rel=preload href="//360.scdn8.secure.raxcdn.com/ui/ffont/tcd-r.woff2" as="font" type="font/woff2" crossorigin>
	<link rel=dns-prefetch href="//360.scdn8.secure.raxcdn.com">
	<link rel=dns-prefetch href="//ystadegau.360.cymru">
	<link rel=dns-prefetch href="//hysb.360.cymru">
	<meta name=viewport content="width=device-width, initial-scale=1">
	<title>Rhy gynnar a rhy hwyr &#8211; Golwg360</title>
<link rel='stylesheet' id='arddull-css'  href='https://360.scdn8.secure.raxcdn.com/ui/css/2k77mi/golwg.css' type='text/css' media='all' />
<script type=module src='//360.scdn8.secure.raxcdn.com/ui/js/2k77mi/main.m.js'></script><script nomodule defer src='//360.scdn8.secure.raxcdn.com/ui/js/2k77mi/main.nm.js'></script><link rel='prev' title='Cardiff City TV: Galar' href='https://golwg.360.cymru/cylchgrawn/2027678-cardiff-city-galar' />
<link rel="alternate" type="application/json+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2027844-gynnar-hwyr" />
<link rel="alternate" type="text/xml+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2027844-gynnar-hwyr&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Golwg360 – ffrwd RSS" href="/ffrwd"><link rel="canonical" href="https://golwg.360.cymru/cylchgrawn/2027844-gynnar-hwyr">
<meta property="og:site_name" content="Golwg360">
<meta property="og:type" content="article">
<meta property="og:locale" content="cy_GB">
<meta property="og:title" content="Rhy gynnar a rhy hwyr">
<meta property="og:description" content="Pan fydd yna ddadansoddi go-iawn ar hanes Cymru a’r Covid, mi fydd yn ddiddorol gweld i ba raddau y mae Lloegr wedi dylanwadu ar benderfyniadau ein llywodraeth ni. O’r adroddiadau niwlog sydd wedi dod, Lloegr oedd gryfa’ o blaid llacio’r rheolau am bum niwrnod dros y Nadolig: penderfyniad a chyhoeddiad sydd bellach yn ymddangos yn un o gamgymeriadau mawr y pandemig.">
<meta property="article:published_time" content="2020-12-15T20:09:48+0000">
<meta property="article:modified_time" content="2020-12-15T18:12:04+0000">
<meta property="article:publisher" content="https://www.facebook.com/Golwg360/">
<meta property="og:url" content="https://golwg.360.cymru/cylchgrawn/2027844-gynnar-hwyr">
<meta property="og:image" content="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-dylan-iorwerth-1968x1216.jpg">
<meta property="og:image:width" content="1968">
<meta property="og:image:height" content="1216">
<meta property="fb:app_id" content="938134619580221">
<meta property="twitter:site" content="@Golwg360">
<meta property="twitter:card" content="summary_large_image">
<script>var TCD={"teitl":"Rhy gynnar a rhy hwyr","url":"https:\/\/golwg.360.cymru\/cylchgrawn\/2027844-gynnar-hwyr","math":"post","adran":"cylchgrawn","safle":"Golwg","id":"OysP4Md1"};</script><script>var _paq=[["setTrackerUrl","https:\/\/ystadegau.360.cymru\/matomo.php"],["setSiteId","6"],["setDocumentTitle","Rhy gynnar a rhy hwyr"],["disableCookies"],["enableLinkTracking"],["setCustomDimension",1,"gwe"],["setCustomDimension",2,"cylchgrawn"],["setCustomDimension",3,"post"],["setCustomDimension",4,"14"],["trackPageView"]];</script><script src="https://ystadegau.360.cymru/matomo.js" async defer></script>	<script nomodule>document.documentElement.className+=' is-nomodule';</script>
</head>
<body class="safle-golwg adran-cylchgrawn math-post dim-js i-danysgrifwyr angen-adnewyddu">
	<div id="hysbyseb-1" class="hysbyseb hysbyseb-billboard">
		<ins data-revive-zoneid="14" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	<nav class="navbar tcd" role="navigation" aria-label="main navigation" id="tcd">

	<div class="navbar-start">

	<div class="navbar-item has-dropdown">

		<a href="https://golwg.360.cymru" class="navbar-link" data-botwm="cwymplen">
			<img class="eicon-safle" src="//360.scdn8.secure.raxcdn.com/ui/img/2k77mi/golwg.svg" width=36 height=36 alt="">
			<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>		</a>

		<div class="navbar-dropdown is-fullwidth">
			<a href="//golwg.360.cymru" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>			</a>
			<a href="//golwg.360.cymru/cylchgrawn" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b>			</a>
			<a href="//swyddi.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-swyddi enw-safle-bach">Swyddi<small class="tcd">360</small></b>			</a>
						<hr class="dropdown-divider">
								<a href="https://bro.360.cymru" class="navbar-item">
						<b class="enw-safle enw-safle-bro enw-safle-bach">Bro<small class="tcd">360</small></b>					</a>
									<a href="https://broaber.360.cymru" class="navbar-item">
						<b class="enw-safle enw-safle-bro enw-safle-bach">BroAber<small class="tcd">360</small></b>					</a>
									<a href="https://browyddfa.360.cymru" class="navbar-item">
						<b class="enw-safle enw-safle-bro enw-safle-bach">BroWyddfa<small class="tcd">360</small></b>					</a>
									<a href="https://caernarfon.360.cymru" class="navbar-item">
						<b class="enw-safle enw-safle-bro enw-safle-bach">Caernarfon<small class="tcd">360</small></b>					</a>
									<a href="https://caron.360.cymru" class="navbar-item">
						<b class="enw-safle enw-safle-bro enw-safle-bach">Caron<small class="tcd">360</small></b>					</a>
									<a href="https://clonc.360.cymru" class="navbar-item">
						<b class="enw-safle enw-safle-bro enw-safle-bach">Clonc<small class="tcd">360</small></b>					</a>
									<a href="https://dyffrynnantlle.360.cymru" class="navbar-item">
						<b class="enw-safle enw-safle-bro enw-safle-bach">DyffrynNantlle<small class="tcd">360</small></b>					</a>
									<a href="https://ogwen.360.cymru" class="navbar-item">
						<b class="enw-safle enw-safle-bro enw-safle-bach">Ogwen<small class="tcd">360</small></b>					</a>
						</div>

	</div>

</div>

	<div class="navbar-end">

			<a class="navbar-item if-js" data-botwm="vocab" title="Cliciwch i ddangos cyfieithiadau wrth hofran dros destun wedi’i danlinellu. Click to show dictionary translations when hovering over highlighted text.">
			<span class="icon is-medium">
				<ion-icon name="help-buoy"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Vocab</span>
		</a>
	
	
	<div class="navbar-item has-dropdown is-hidden" id="creu">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<ion-icon name="create"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Creu</span>
		</a>
		<div class="navbar-dropdown">
			<div class="dolenni"></div>
						<div class="os-golygu is-hidden">
				<hr class="dropdown-divider">
				<a href="#golygu" class="navbar-item">
					Golygu’r dudalen hon
				</a>
			</div>
		</div>
	</div>

		<div class="navbar-item angen-aelod os-dim-tanysgrifiad">
		<a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
			<strong>Tanysgrifio</strong>
		</a>
	</div>
	
	<div class="navbar-item has-dropdown angen-aelod">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<img data-aelod-llun width="24" height="24" class="rhithffurf">
			</span>
			<span class="is-hidden-mobile" data-aelod-enw>Fy nghyfrif</span>
		</a>

		<div class="navbar-dropdown" id="dewislen-aelod">
			<a class="navbar-item" href="#proffil">Proffil</a>
			<a class="navbar-item" href="//360.cymru/fi/">Dewisiadau</a>
			<a class="navbar-item is-hidden" href="#pencefn">Pen cefn</a>
			<a class="navbar-item" href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2027844-gynnar-hwyr">Allgofnodi</a>
		</div>
	</div>

	<div class="navbar-item angen-dim-aelod">
		<div class="buttons"><a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
					<strong>Tanysgrifio</strong>
				</a> <a class="button is-outlined" href="/fi/mewngofnodi/" data-botwm="mewngofnodi">
					<span class="icon is-medium is-square is-phone-only"><ion-icon name="contact"></ion-icon></span>					<span class="is-hidden-phone">Mewngofnodi</span>
				</a></div>
	</div>

</div>

</nav>
	<nav id=dewis class="dewislen unigol">
		<div class="tabs" role="navigation" aria-label="main navigation">
			<ul class="llyw-un llyw-un-lefel"><li class="llyw-eitem llyw-tudalen llyw-hafan llyw-rhiant"><a href="https://golwg.360.cymru/">Hafan</a><ul class="llyw-dau"><li class="llyw-prif llyw-tudalen llyw-hafan"><a href="https://golwg.360.cymru/"><span class="icon"><ion-icon name="paper"></ion-icon></span> <span>Prif straeon</span></a></li><li class="llyw-tudalen llyw-diweddaraf"><a href="https://golwg.360.cymru/diweddaraf"><span class="icon"><ion-icon name="pulse"></ion-icon></span> <span>Diweddaraf</span></a></li></ul></li><li class="llyw-eitem llyw-categori llyw-newyddion llyw-rhiant"><a href="https://golwg.360.cymru/newyddion">Newyddion</a><ul class="llyw-dau"><li class="llyw-categori llyw-cymru"><a href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></li><li class="llyw-categori llyw-prydain"><a href="https://golwg.360.cymru/newyddion/prydain">Prydain</a></li><li class="llyw-categori llyw-rhyngwladol"><a href="https://golwg.360.cymru/newyddion/rhyngwladol">Rhyngwladol</a></li><li class="llyw-categori llyw-addysg"><a href="https://golwg.360.cymru/newyddion/addysg">Addysg</a></li><li class="llyw-categori llyw-arian-a-busnes"><a href="https://golwg.360.cymru/newyddion/arian-a-busnes">Arian a Busnes</a></li><li class="llyw-categori llyw-cefn-gwlad"><a href="https://golwg.360.cymru/newyddion/cefn-gwlad">Cefn Gwlad</a></li><li class="llyw-categori llyw-gwleidyddiaeth"><a href="https://golwg.360.cymru/newyddion/gwleidyddiaeth">Gwleidyddiaeth</a></li><li class="llyw-categori llyw-iaith"><a href="https://golwg.360.cymru/newyddion/iaith">Iaith</a></li><li class="llyw-categori llyw-iechyd"><a href="https://golwg.360.cymru/newyddion/iechyd">Iechyd</a></li><li class="llyw-categori llyw-gwyddoniaeth-a-thechnoleg"><a href="https://golwg.360.cymru/newyddion/gwyddoniaeth-a-thechnoleg">Gwyddoniaeth a Thechnoleg</a></li><li class="llyw-agored llyw-categori llyw-gwasanaethau-brys"><a href="https://golwg.360.cymru/newyddion/gwasanaethau-brys">Gwasanaethau Brys</a></li><li class="llyw-agored llyw-categori llyw-hyn-ar-llall"><a href="https://golwg.360.cymru/newyddion/hyn-ar-llall">Hyn a’r Llall</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-chwaraeon llyw-rhiant"><a href="https://golwg.360.cymru/chwaraeon">Chwaraeon</a><ul class="llyw-dau"><li class="llyw-categori llyw-rygbi"><a href="https://golwg.360.cymru/chwaraeon/rygbi">Rygbi</a></li><li class="llyw-categori llyw-pel-droed"><a href="https://golwg.360.cymru/chwaraeon/pel-droed">Pêl-droed</a></li><li class="llyw-categori llyw-criced"><a href="https://golwg.360.cymru/chwaraeon/criced">Criced</a></li><li class="llyw-categori llyw-chwaraeon-eraill"><a href="https://golwg.360.cymru/chwaraeon/chwaraeon-eraill">Chwaraeon Eraill</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-celfyddydau llyw-rhiant"><a href="https://golwg.360.cymru/celfyddydau">Celfyddydau</a><ul class="llyw-dau"><li class="llyw-categori llyw-llen"><a href="https://golwg.360.cymru/celfyddydau/llen">Llên</a></li><li class="llyw-categori llyw-celf-weledol"><a href="https://golwg.360.cymru/celfyddydau/celf-weledol">Celf Weledol</a></li><li class="llyw-categori llyw-cerddoriaeth"><a href="https://golwg.360.cymru/celfyddydau/cerddoriaeth">Cerddoriaeth</a></li><li class="llyw-categori llyw-roc-a-phop"><a href="https://golwg.360.cymru/celfyddydau/roc-a-phop">Roc a Phop</a></li><li class="llyw-categori llyw-theatr"><a href="https://golwg.360.cymru/celfyddydau/theatr">Theatr</a></li><li class="llyw-categori llyw-sgrin"><a href="https://golwg.360.cymru/celfyddydau/sgrin">Y Sgrîn</a></li><li class="llyw-categori llyw-eisteddfodau"><a href="https://golwg.360.cymru/celfyddydau/eisteddfodau">Eisteddfodau</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-safbwynt llyw-rhiant"><a href="https://golwg.360.cymru/safbwynt">Safbwynt</a><ul class="llyw-dau"><li class="llyw-categori llyw-adolygiadau"><a href="https://golwg.360.cymru/safbwynt/adolygiadau">Adolygiadau</a></li><li class="llyw-categori llyw-y_blog_tech"><a href="https://golwg.360.cymru/safbwynt/y_blog_tech">Digidol</a></li><li class="llyw-categori llyw-blog_celf"><a href="https://golwg.360.cymru/safbwynt/blog_celf">Celfyddydau</a></li><li class="llyw-categori llyw-blog-cerdd"><a href="https://golwg.360.cymru/safbwynt/blog-cerdd">Cerddoriaeth</a></li><li class="llyw-categori llyw-blog_gwleidyddiaeth"><a href="https://golwg.360.cymru/safbwynt/blog_gwleidyddiaeth">Gwleidyddiaeth</a></li><li class="llyw-categori llyw-blog_meddwl"><a href="https://golwg.360.cymru/safbwynt/blog_meddwl">Meddwl</a></li><li class="llyw-categori llyw-blog_peldroed"><a href="https://golwg.360.cymru/safbwynt/blog_peldroed">Pêl-droed</a></li><li class="llyw-categori llyw-blog_rygbi"><a href="https://golwg.360.cymru/safbwynt/blog_rygbi">Rygbi</a></li><li class="llyw-categori llyw-blog-criced"><a href="https://golwg.360.cymru/safbwynt/blog-criced">Criced</a></li></ul></li><li class="llyw-symudol llyw-eitem llyw-categori llyw-cylchgrawn is-active"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn</a></li><li class="llyw-agored llyw-eitem llyw-categori llyw-gwerddon"><a href="https://golwg.360.cymru/gwerddon">Gwerddon Fach</a></li><li class="llyw-agored llyw-eitem llyw-categori llyw-noddwyd"><a href="https://golwg.360.cymru/noddwyd">Erthyglau Noddedig</a></li>		<li class="llyw-gwybodaeth llyw-agored"><a>Gwybodaeth</a>		<ul class="llyw-dau">
			<li><a href="//360.cymru/cymorth/">Cymorth</a></li>
			<li><a href="/cysylltu/">Cysylltu â ni</a></li>
			<li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li>
			<li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li>
			<!-- <li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li> -->
			<li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li>
			<li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li>
		</ul>
		</li>
		<li class="llyw-chwilio is-right"><a href="/?s" data-botwm="chwilio"><span class="icon is-inline"><ion-icon name="search"></ion-icon></span> <span>Chwilio</span></a></li>
			<li class="llyw-rhagor"><a href="/" data-botwm="rhagor"><span class="byrgyr"></span> <span>Rhagor</span></a></li>
	</ul>
			</div>
		<div class="llyw-bar-chwilio">
			<form method="get" action="/" id="ffurflen-chwilio">
				<div class="field has-addons">
					<div class="control is-expanded">
						<label for="maes-chwilio" class="is-sr-only">Chwilio</label>
						<input class="input full-width" id="maes-chwilio" name="s" type="text" inputmode="search" placeholder="Chwilio Golwg360…" value="">
					</div>
					<input type="hidden" name="orderby" value="date">
					<div class="control">
						<button class="button is-primary is-light" type="submit">Chwilio</button>
					</div>
				</div>
							</form>
		</div>
		<div class="llyw-cymdeithasol llyw-agored"><a href="https://twitter.com/Golwg360" title="Twitter"><span class="icon is-large"><ion-icon name="logo-twitter"></ion-icon></span></a> <a href="https://www.facebook.com/Golwg360/" title="Facebook"><span class="icon is-large"><ion-icon name="logo-facebook"></ion-icon></span></a> <a href="https://instagram.com/https://www.instagram.com/cylchgrawngolwg//" title="Instagram"><span class="icon is-large"><ion-icon name="logo-instagram"></ion-icon></span></a> <a href="https://www.youtube.com/user/GolwgTriChwechDim" title="YouTube"><span class="icon is-large"><ion-icon name="logo-youtube"></ion-icon></span></a> </div>		<div class="coloffon llyw-agored"><p>© 2020 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
</div>
	</nav>
	<section class="hero is-primary post-header">
	<div class="hero-body">
		<div class="container">
			<div class="columns">
				<div class="column is-full">
					<a class="pwnc pwnc-cylchgrawn pwnc-dylan-iorwerth pop" href="https://golwg.360.cymru/cylchgrawn/dylan-iorwerth">Colofn Dylan Iorwerth</a>					<h1 class="title is-spaced">
						Rhy gynnar a rhy hwyr					</h1>
					<h2 class="subtitle">Ymgais i blesio oedd y penderfyniad i lacio cymaint dros y Nadolig</h2><div class="media is-vcentered awdur">
	<figure class="media-left">
		<div class="image is-64x64">
			<img alt='Dylan Iorwerth' src='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/64/9/o/g4tlanjz8k0owo08g0o4c40.jpg' srcset='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/128/9/o/g4tlanjz8k0owo08g0o4c40.jpg 2x' class='avatar avatar-64 photo avatar-default rhithffurf' height='64' width='64' loading='lazy'/>		</div>
	</figure>
	<div class="media-content">
		<div class="content">gan
			<a href="https://golwg.360.cymru/aelod/dylan/" class="awdur-enw"><strong>Dylan Iorwerth</strong></a>			<br><time datetime="2020-12-15T20:09:48Z">15 Rhagfyr</time>		</div>
	</div>
	<div class="media-right">
		<div class="field is-grouped">
			<div class="control angen-rhannu">
				<button class="button is-inverted is-outlined is-rounded is-icon-mobile botwm-rhannu" data-botwm="rhannu">
					<span class="icon is-medium">
						<ion-icon name="share"></ion-icon>
					</span>
					<span>Rhannu</span>
				</button>
			</div>
		</div>
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</section>
	<section class="section" id="cychwyn">
		<div class="container">
			<div class="columns">
  		  		<main class="prif column is-8">
	<div class="post-content content is-clearfix"><p class="cyntaf">Pan fydd yna ddadansoddi go-iawn ar hanes Cymru a’r Covid, mi fydd yn ddiddorol gweld i ba raddau y mae Lloegr wedi dylanwadu ar benderfyniadau ein llywodraeth ni.</p>
<p>O’r adroddiadau niwlog sydd wedi dod, Lloegr oedd gryfa’ o blaid <a href="https://golwg.360.cymru/newyddion/cymru/2024706-coronafeirws-cadarnhau-trefniadau-nadolig">llacio’r rheolau am bum niwrnod dros y Nadolig:</a> penderfyniad a chyhoeddiad sydd bellach yn ymddangos yn un o gamgymeriadau mawr y pandemig.</p>
</div><div class="gorchudd-tanysgrifio">
	<div class="box content tanysgrifiwch has-text-cylchgrawn">
		<h2 class="has-text-cylchgrawn pennawd-cylchgrawn">Tanysgrifiwch i ddarllen rhagor</h2>
		<p><b>Wythnos am ddim!</b> Rhowch gynnig ar danysgrifiad digidol <b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b> i ddarllen cylchgrawn Golwg arlein, gyda’r saith diwrnod cyntaf yn rhad ac am ddim.</p>
		<div class="buttons">
			<a class="button is-cylchgrawn" href="//360.cymru/tanysgrifio/golwg/?math=digidol&amp;yna=%2Fcylchgrawn%2F2027844-gynnar-hwyr">Rhagor o wybodaeth</a>
			<a class="button is-cylchgrawn is-inverted angen-dim-aelod" href="/fi/mewngofnodi/?yna=%2Fcylchgrawn%2F2027844-gynnar-hwyr" data-botwm="mewngofnodi">Mewngofnodi</a>
		</div>
	</div>
</div>
<footer class="stori-gwaelod">
	<div class="columns is-clearfix">
		<div class="column is-pulled-left">
			<div class="buttons">
				<a class="button is-rounded is-normal botwm-rhannu angen-rhannu" data-botwm="rhannu" data-title="" data-url="https://golwg.360.cymru/cylchgrawn/2027844-gynnar-hwyr">
			<span class="icon is-medium"><ion-icon name="share"></ion-icon></span>			<span>Rhannu</span>
		</a>
		<a title="Rhannu ar Facebook" class="button  is-rounded is-outlined is-normal" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2027844-gynnar-hwyr">
			<span class="icon is-facebook is-medium"><ion-icon name="logo-facebook"></ion-icon></span>		</a>
		<a title="Rhannu ar Twitter" class="button is-rounded is-outlined is-normal" href="https://twitter.com/intent/tweet?text=Rhy+gynnar+a+rhy+hwyr+%E2%80%93+%40Golwg360&amp;url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2027844-gynnar-hwyr&amp;related=Golwg360">
			<span class="icon is-twitter is-medium"><ion-icon name="logo-twitter"></ion-icon></span>		</a>
		<a title="Rhannu ar Whatsapp" class="button is-rounded is-outlined is-normal angen-symudol" href="whatsapp://send?text=Rhy%20gynnar%20a%20rhy%20hwyr%20https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2027844-gynnar-hwyr">
			<span class="icon is-whatsapp is-medium"><ion-icon name="logo-whatsapp"></ion-icon></span>		</a>
		<a title="Anfon dolen at y stori mewn ebost" class="button is-rounded is-normal" href="mailto:?subject=Rhy%20gynnar%20a%20rhy%20hwyr%20%E2%80%93%C2%A0Golwg360&amp;body=%0Ahttps%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2027844-gynnar-hwyr%0A%0A">
			<span class="icon is-medium"><ion-icon name="mail"></ion-icon></span>		</a>
	</div>		</div>
		
	</div>
</footer>
	</main>
	<div class="column is-4 ardal-ochr">
	<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-2" class="hysbyseb hysbyseb-dmpu">
		<ins data-revive-zoneid="15" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-3" class="hysbyseb hysbyseb-mpu">
		<ins data-revive-zoneid="13" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
			</div>
				</div>
		</div>
	</section>
	<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-4" class="hysbyseb hysbyseb-leaderboard">
		<ins data-revive-zoneid="12" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section adran adran-nol-nesaf">
	<div class="container">
		<div class="grid grid-3">
<div id="aAsP4E3" class="cell stori lefel3" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">&larr; Stori blaenorol</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/05/llun-categori-308x190.jpg?af41" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/05/llun-categori-308x190.jpg?af41 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/05/llun-categori-225x139.jpg?af41 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/05/llun-categori-474x293.jpg?af41 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/05/llun-categori-640x396.jpg?af41 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/cylchgrawn" class="dolen">Cylchgrawn Golwg</a></h4>

				<div class="stori-crynodeb">Tanysgrifiwch i ddarllen cynnwys cylchgrawn Golwg ar eich ffôn a chyfrifiadur.</div>
		
				<footer>
			<p class="stori-meta is-faded"></p>
		</footer>
		
	</div>
</div><div id="R7swgYwY" class="cell stori lefel3" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Stori nesaf &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn/2027678-cardiff-city-galar"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-ar-y-soffa-308x190.jpg?e" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-ar-y-soffa-308x190.jpg?e 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-ar-y-soffa-972x601.jpg?e 972w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-ar-y-soffa-640x396.jpg?e 640w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-ar-y-soffa-1536x949.jpg?e 1536w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<a class="pwnc pwnc-cylchgrawn pwnc-ar-y-soffa pop" href="https://golwg.360.cymru/cylchgrawn/ar-y-soffa">Ar y Soffa</a>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/cylchgrawn/2027678-cardiff-city-galar" class="dolen plws">Cardiff City TV: Galar</a></h4>

				<div class="stori-crynodeb">Cofiwch chwilio am eich darlledwyr meicro-lleol</div>
		
				<footer>
			<p class="stori-meta is-faded"><img alt='Huw Onllwyn' src='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/20/9/u/tto3xl99cg0ww0sk884kcow.jpg' srcset='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/40/9/u/tto3xl99cg0ww0sk884kcow.jpg 2x' class='avatar avatar-20 photo avatar-default rhithffurf' height='20' width='20' loading='lazy'/><span class="stori-awdur">gan <a href="https://golwg.360.cymru/aelod/huwonllwyn/" class="awdur-enw">Huw Onllwyn</a></span>, <time datetime="2020-12-15T19:59Z" data-treiglo><span class="hide-if-js">15 Rhagfyr</span></time></p>
		</footer>
		
	</div>
</div><div id="LPs83aAo" class="cell stori lefel3" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Hefyd &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn/2026772-fydd-plant-plant-plant-ddim-credu"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-dylan-iorwerth-308x190.jpg?d" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-dylan-iorwerth-308x190.jpg?d 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-dylan-iorwerth-972x601.jpg?d 972w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-dylan-iorwerth-640x396.jpg?d 640w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/col-dylan-iorwerth-1536x949.jpg?d 1536w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<a class="pwnc pwnc-cylchgrawn pwnc-dylan-iorwerth pop" href="https://golwg.360.cymru/cylchgrawn/dylan-iorwerth">Colofn Dylan Iorwerth</a>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/cylchgrawn/2026772-fydd-plant-plant-plant-ddim-credu" class="dolen plws">Fydd plant plant ein plant ddim yn credu</a></h4>

				<div class="stori-crynodeb">Erbyn i Golwg ymddangos, mi fyddwn ni’n gwybod a oes yna gytundeb Brexit ai peidio</div>
		
				<footer>
			<p class="stori-meta is-faded"><img alt='Dylan Iorwerth' src='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/20/9/o/g4tlanjz8k0owo08g0o4c40.jpg' srcset='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/40/9/o/g4tlanjz8k0owo08g0o4c40.jpg 2x' class='avatar avatar-20 photo avatar-default rhithffurf' height='20' width='20' loading='lazy'/><span class="stori-awdur">gan <a href="https://golwg.360.cymru/aelod/dylan/" class="awdur-enw">Dylan Iorwerth</a></span>, <time datetime="2020-12-09T19:39Z" data-treiglo><span class="hide-if-js">9 Rhagfyr</span></time></p>
		</footer>
		
	</div>
</div>		</div>
	</div>
</section><section class="section adran adran-cyffredinol adran-sylwadau sylwadau sylwadau-dim-ymateb">
	<div class="container">
		<div class="columns">
			<div class="column is-8">
				<h2 class="enw-adran sylwadau-teitl"><span class="icon is-inline"><ion-icon name="chatbubbles"></ion-icon></span> Dweud eich dweud</h2>
								<div id="sylwadau" class="sylwadau-rhestr" data-sylw="OysP4Md1U5">
				<article class="media comment" id="sylw-newydd">
	<figure class="media-left angen-aelod">
		<div class="image is-48x48">
			<img class="rhithffurf" width="48" height="48" alt="" data-aelod-llun>
		</div>
	</figure>
	<div class="media-content angen-aelod">
		<div class="comment-header">
			<strong data-aelod-enw></strong>
			<small><a href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2027844-gynnar-hwyr">Nid fi yw hwn</a></small>
		</div>
		<form id="ffSylw" novalidate>
			<fieldset class="field gwirio">
				<p class="control">
					<textarea name="sylw" class="textarea" rows="3" placeholder="Eich sylw…" autocomplete="off" required></textarea>
				</p>
				<p class="help if-invalid">Rhowch eich sylw yn y blwch</p>
			</fieldset>
			<div class="field">
				<p class="control">
					<button type="submit" class="button is-primary">Postio’r sylw</button>
				</p>
			</div>
		</form>
	</div>
	<div class="media-content angen-dim-aelod">
		Er mwyn gadael sylw, mae angen <a href="/fi/mewngofnodi/" data-botwm="mewngofnodi">mewngofnodi</a> neu <a href="/fi/ymuno/">ymuno â’r safle</a>.
	</div>
</article>
				</div>

			</div>
		</div>
	</div>
</section>

<footer class="footer">

	<div class="container">
		<div class="columns">

			<div class="column is-3">
						<ul class="links">
			<li><a href="//360.cymru/cymorth/">Cymorth</a></li>
			<li><a href="/cysylltu/">Cysylltu â ni</a></li>
			<li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li>
			<li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li>
			<!-- <li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li> -->
			<li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li>
			<li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li>
		</ul>
					</div>

			<div class="column is-3">
				<ul class="links">
				<li><a href="https://twitter.com/Golwg360"><span class="icon medium"><ion-icon name="logo-twitter"></ion-icon></span> <span>Twitter</span></a><li><a href="https://www.facebook.com/Golwg360/"><span class="icon medium"><ion-icon name="logo-facebook"></ion-icon></span> <span>Facebook</span></a><li><a href="https://instagram.com/https://www.instagram.com/cylchgrawngolwg//"><span class="icon medium"><ion-icon name="logo-instagram"></ion-icon></span> <span>Instagram</span></a><li><a href="https://www.youtube.com/user/GolwgTriChwechDim"><span class="icon medium"><ion-icon name="logo-youtube"></ion-icon></span> <span>YouTube</span></a><li><a href="/ffrwd"><span class="icon medium"><ion-icon name="logo-rss"></ion-icon></span> <span>RSS</span></a>				</ul>
			</div>

			<div class="column is-6">
				<div class="coloffon">
					<p>© 2020 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
				</div>
			</div>

		</div>

	</div>

</footer>

<div class="modal" id="ffenestFewngofnodi">
	<div class="modal-background"></div>
	<div class="modal-card">
		<header class="modal-card-head">
			<p class="modal-card-title has-text-centered">Croeso nôl</p>
			<button class="delete" aria-label="close" data-botwm="cau"></button>
		</header>
		<form method="post" class="mewngofnodi">
			<section class="modal-card-body">
				<div class="notification has-text-centered is-warning is-hidden neges"></div>
				<fieldset class="if-js">
	<p class="field has-text-centered">Mewngofnodwch gydag un o’r cyfrifon hyn:</p>
	<div class="field is-grouped is-grouped-multiline">
		<div class="control is-expanded is-full-mobile angen-apple">
			<a class="button is-apple is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="apple">
				<span class="icon is-large is-left"><ion-icon name="logo-apple" size="medium"></ion-icon></span>
				<span>Apple</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-facebook is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="facebook">
				<span class="icon is-large is-left"><ion-icon name="logo-facebook" size="medium"></ion-icon></span>
				<span>Facebook</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-twitter is-medium is-fullwidth" data-botwm="cyfrif" data-cwmni="twitter">
				<span class="icon is-large"><ion-icon name="logo-twitter" size="medium"></ion-icon></span>
				<span>Twitter</span>
			</a>
		</div>
	</div>
</fieldset>
<fieldset>
	<p class="field has-text-centered">Neu rhowch eich cyfeiriad ebost a chyfrinair:</p>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right">
			<input name="ebost" class="input gwirio-testun is-medium" type="email" placeholder="Cyfeiriad ebost" required pattern="[a-zA-Z0-9.!#$%&'*+\/=?^_`{|}~-]+@[a-zA-Z0-9-]{2,}(?:\.[a-zA-Z0-9-]{2,})+" maxlength=100 autocomplete=email spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="mail" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Mae angen cyfeiriad ebost dilys.</p>
	</div>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right is-expanded">
			<input name="cyfrinair" class="input gwirio-testun is-medium" type="password" placeholder="Cyfrinair" required minlength=5 maxlength=100 autocomplete=password spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="lock" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Rhowch eich cyfrinair yma.</p>
	</div>
</fieldset>			</section>
			<footer class="modal-card-foot">
				<button class="button is-primary is-medium is-fullwidth" type="submit">
					<span>Mewngofnodi</span>
				</button>
				<p class="has-text-centered">
					<a href="/fi/ailosod/">Dwi wedi anghofio fy nghyfrinair</a>
					<br><a href="/fi/ymuno/">Does gen i ddim cyfrif</a>
				</p>
			</footer>
		</form>
	</div>
</div>
<!-- ffenest -->
<div class="notification template is-hidden" id="neges">
	<button class="delete" data-botwm="gwaredu"></button>
	<span></span>
</div>
<section class="navbar tcd is-warning is-hidden" id="negesCaniatad">
	<div class="navbar-start">
		<div class="navbar-item">
			<span class="icon is-medium"><ion-icon name="information-circle-outline"></ion-icon></span>			<span>Mae’r wefan hon yn defnyddio cwcis.</span>
		</div>
	</div>
	<div class="navbar-end">
		<div class="navbar-item buttons">
			<a href="https://360.cymru/preifatrwydd/#cwcis" class="button is-cylchgrawn is-outlined">Rhagor o wybodaeth</a>
			<span class="button is-cylchgrawn" name="caniatad">
				<span class="icon is-medium is-left">
					<ion-icon name="checkmark" size="medium"></ion-icon>
				</span>
				<span>Dim problem</span>
			</span>
		</div>
	</div>
</section>
<div class="modal modal-large" id="ffenestOriel">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<button class="modal-left is-large" aria-label="previous" data-botwm="nol"></button>
	<button class="modal-right is-large" aria-label="next" data-botwm="mlaen"></button>
	<div class="modal-content"></div>
</div>
<script async src="//hysb.360.cymru/d/asyncjs.php"></script><script type="module" src="https://unpkg.com/ionicons@4.5.10-0/dist/ionicons/ionicons.esm.js"></script>
<script nomodule src="https://unpkg.com/ionicons@4.5.10-0/dist/ionicons/ionicons.js"></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6 on 2020-12-15 21:58:02 -->