<!DOCTYPE html>
<html lang="cy">
<head>
	<meta charset=utf-8>
	<link rel=dns-prefetch href="//360.scdn8.secure.raxcdn.com">
	<link rel=dns-prefetch href="//ystadegau.360.cymru">
	<link rel=dns-prefetch href="//hysb.360.cymru">
	<link rel=preload href="//360.scdn8.secure.raxcdn.com/ui/ffont/3/tcd-r.woff2" as="font" type="font/woff2" crossorigin>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="theme-color" content="#132E5B">
<title>Tri yn y llys wedi&#8217;u cyhuddo o lofruddio Logan Mwangi &#8211; Golwg360</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='stylesheet' id='arddull-css'  href='//360.scdn8.secure.raxcdn.com/ui/css/36qbd1/golwg.css' type='text/css' media='all' />
<script type=module src='//360.scdn8.secure.raxcdn.com/ui/js/36qbd1/main.m.js'></script><script nomodule defer src='//360.scdn8.secure.raxcdn.com/ui/js/36qbd1/main.nm.js'></script><link rel="alternate" type="application/json+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi" />
<link rel="alternate" type="text/xml+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Golwg360 – ffrwd RSS" href="/ffrwd"><link rel="canonical" href="https://golwg.360.cymru/newyddion/cymru/2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi">
<meta property="og:site_name" content="Golwg360">
<meta property="og:type" content="article">
<meta property="og:locale" content="cy_GB">
<meta property="og:title" content="Tri yn y llys wedi&#8217;u cyhuddo o lofruddio Logan Mwangi">
<meta property="og:description" content="Fe fydd achos llys tri o bobol sydd wedi&#8217;u cyhuddo o lofruddio&#8217;r bachgen bach pump oed Logan Mwangi o Ben-y-bont ar Ogwr yn dechrau heddiw (dydd Llun, Chwefror 14). Cafwyd hyd iddo ar lannau afon ger ei gartref yn Sarn ar Orffennaf 31 y llynedd, a bu farw&#8217;n ddiweddarach.">
<meta property="article:published_time" content="2022-02-14T08:57:33+0000">
<meta property="article:modified_time" content="2022-02-14T10:21:53+0000">
<meta property="article:publisher" content="https://www.facebook.com/Golwg360/">
<meta property="og:url" content="https://golwg.360.cymru/newyddion/cymru/2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi">
<meta property="og:image" content="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/08/119712942_logan-mwangi-889x549.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="549">
<meta property="fb:app_id" content="938134619580221">
<meta property="twitter:site" content="@Golwg360">
<meta property="twitter:card" content="summary_large_image">
<script>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</script><script>var _paq=[["setTrackerUrl","https:\/\/ystadegau.360.cymru\/matomo.php"],["setSiteId","6"],["setDocumentTitle","Tri yn y llys wedi\u2019u cyhuddo o lofruddio Logan Mwangi"],["disableCookies"],["enableLinkTracking"],["setCustomDimension",1,"gwe"],["setCustomDimension",2,"newyddion"],["setCustomDimension",3,"post"],["trackPageView"]];</script><script src="https://ystadegau.360.cymru/matomo.js" async defer></script>	<script nomodule>document.documentElement.className+=' is-nomodule';</script>
</head>
<body class="safle-golwg adran-newyddion dim-js math-post cat-cymru">
<div class="hysbyseb"><a href=''></a></div>	<div id="hysbyseb-1" class="hysbyseb hysbyseb-billboard">
		<ins data-revive-zoneid="10" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	<nav class="navbar tcd" role="navigation" aria-label="main navigation" id="tcd">

	<div class="navbar-start">

	<div class="navbar-item has-dropdown">

		<a href="https://golwg.360.cymru" class="navbar-link" data-botwm="cwymplen">
			<img class="eicon-safle" src="//360.scdn8.secure.raxcdn.com/ui/img/36qbd1/golwg.svg" width=36 height=36 alt="">
			<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>		</a>

		<div class="navbar-dropdown is-fullwidth">
			<a href="//golwg.360.cymru" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>			</a>
			<a href="//golwg.360.cymru/cylchgrawn" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b>			</a>
			<a href="//calendr.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-calendr enw-safle-bach">Calendr<small class="tcd">360</small></b>			</a>
			<a href="//swyddi.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-swyddi enw-safle-bach">Swyddi<small class="tcd">360</small></b>			</a>
						<hr class="dropdown-divider">
								<a href="https://bangorfelin.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BangorFelin<small class="tcd">360</small></b></a>
									<a href="https://bro.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Bro<small class="tcd">360</small></b></a>
									<a href="https://broaber.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroAber<small class="tcd">360</small></b></a>
									<a href="https://browyddfa.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroWyddfa<small class="tcd">360</small></b></a>
									<a href="https://caernarfon.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caernarfon<small class="tcd">360</small></b></a>
									<a href="https://caron.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caron<small class="tcd">360</small></b></a>
									<a href="https://clonc.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Clonc<small class="tcd">360</small></b></a>
									<a href="https://dyffrynnantlle.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">DyffrynNantlle<small class="tcd">360</small></b></a>
									<a href="https://ogwen.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Ogwen<small class="tcd">360</small></b></a>
						</div>

	</div>

</div>

	<div class="navbar-end">

			<a class="navbar-item if-js" data-botwm="vocab" title="Cliciwch i ddangos cyfieithiadau wrth hofran dros destun wedi’i danlinellu. Click to show dictionary translations when hovering over highlighted text.">
			<span class="icon is-medium">
				<ion-icon name="help-buoy"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Vocab</span>
		</a>
	
	
	<div class="navbar-item has-dropdown is-hidden" id="creu">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<ion-icon name="create"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Creu</span>
		</a>
		<div class="navbar-dropdown">
			<div class="dolenni"></div>
						<div class="os-golygu is-hidden">
				<hr class="dropdown-divider">
				<a href="#golygu" class="navbar-item">
					Golygu’r dudalen hon
				</a>
			</div>
		</div>
	</div>

		<div class="navbar-item angen-aelod os-dim-tanysgrifiad">
		<a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
			<strong>Tanysgrifio</strong>
		</a>
	</div>
	
	<div class="navbar-item has-dropdown angen-aelod">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<img data-aelod-llun width="24" height="24" class="rhithffurf">
			</span>
			<span class="is-hidden-mobile" data-aelod-enw>Fy nghyfrif</span>
		</a>

		<div class="navbar-dropdown" id="dewislen-aelod">
						<a class="navbar-item" href="#proffil">Proffil</a>
			<a class="navbar-item" href="//360.cymru/fi/">Dewisiadau</a>
			<a class="navbar-item" href="//360.cymru/fi/ebyst/">Negeseuon</a>
			<a class="navbar-item" href="//360.cymru/fi/tanysgrifiad/">Tanysgrifiadau</a>
			<a class="navbar-item is-hidden" href="#pencefn">Pen cefn</a>
			<a class="navbar-item" href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi">Allgofnodi</a>
		</div>
	</div>

	<div class="navbar-item angen-dim-aelod">
		<div class="buttons"><a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
					<strong>Tanysgrifio</strong>
				</a> <a class="button is-outlined" href="/fi/mewngofnodi/" data-botwm="mewngofnodi">
					<span class="icon is-medium is-square is-phone-only"><ion-icon name="person-circle"></ion-icon></span>					<span class="is-hidden-phone">Mewngofnodi</span>
				</a></div>
	</div>

</div>

</nav>
	<nav id="dewis" class="dewislen unigol">
		<div class="tabs" role="navigation" aria-label="main navigation">
			<ul class="llyw-un llyw-dau-lefel"><li class="llyw-eitem llyw-tudalen llyw-hafan llyw-rhiant"><a href="https://golwg.360.cymru/">Hafan</a><ul class="llyw-dau"><li class="llyw-prif llyw-tudalen llyw-hafan"><a href="https://golwg.360.cymru/"><span class="icon"><ion-icon name="newspaper"></ion-icon></span> <span>Prif straeon</span></a></li><li class="llyw-tudalen llyw-diweddaraf"><a href="https://golwg.360.cymru/diweddaraf"><span class="icon"><ion-icon name="pulse"></ion-icon></span> <span>Diweddaraf</span></a></li></ul></li><li class="llyw-eitem llyw-categori llyw-newyddion is-active llyw-rhiant"><a href="https://golwg.360.cymru/newyddion">Newyddion</a><ul class="llyw-dau"><li class="llyw-categori llyw-cymru"><a href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></li><li class="llyw-categori llyw-prydain"><a href="https://golwg.360.cymru/newyddion/prydain">Prydain</a></li><li class="llyw-categori llyw-rhyngwladol"><a href="https://golwg.360.cymru/newyddion/rhyngwladol">Rhyngwladol</a></li><li class="llyw-categori llyw-addysg"><a href="https://golwg.360.cymru/newyddion/addysg">Addysg</a></li><li class="llyw-categori llyw-arian-a-busnes"><a href="https://golwg.360.cymru/newyddion/arian-a-busnes">Arian a Busnes</a></li><li class="llyw-categori llyw-cefn-gwlad"><a href="https://golwg.360.cymru/newyddion/cefn-gwlad">Cefn Gwlad</a></li><li class="llyw-categori llyw-gwleidyddiaeth"><a href="https://golwg.360.cymru/newyddion/gwleidyddiaeth">Gwleidyddiaeth</a></li><li class="llyw-categori llyw-iaith"><a href="https://golwg.360.cymru/newyddion/iaith">Iaith</a></li><li class="llyw-categori llyw-iechyd"><a href="https://golwg.360.cymru/newyddion/iechyd">Iechyd</a></li><li class="llyw-categori llyw-gwyddoniaeth-a-thechnoleg"><a href="https://golwg.360.cymru/newyddion/gwyddoniaeth-a-thechnoleg">Gwyddoniaeth a Thechnoleg</a></li><li class="llyw-agored llyw-categori llyw-gwasanaethau-brys"><a href="https://golwg.360.cymru/newyddion/gwasanaethau-brys">Gwasanaethau Brys</a></li><li class="llyw-agored llyw-categori llyw-hyn-ar-llall"><a href="https://golwg.360.cymru/newyddion/hyn-ar-llall">Hyn a’r Llall</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-chwaraeon llyw-rhiant"><a href="https://golwg.360.cymru/chwaraeon">Chwaraeon</a><ul class="llyw-dau"><li class="llyw-categori llyw-rygbi"><a href="https://golwg.360.cymru/chwaraeon/rygbi">Rygbi</a></li><li class="llyw-categori llyw-pel-droed"><a href="https://golwg.360.cymru/chwaraeon/pel-droed">Pêl-droed</a></li><li class="llyw-categori llyw-criced"><a href="https://golwg.360.cymru/chwaraeon/criced">Criced</a></li><li class="llyw-categori llyw-chwaraeon-eraill"><a href="https://golwg.360.cymru/chwaraeon/chwaraeon-eraill">Chwaraeon Eraill</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-celfyddydau llyw-rhiant"><a href="https://golwg.360.cymru/celfyddydau">Celfyddydau</a><ul class="llyw-dau"><li class="llyw-categori llyw-llen"><a href="https://golwg.360.cymru/celfyddydau/llen">Llên</a></li><li class="llyw-categori llyw-celf-weledol"><a href="https://golwg.360.cymru/celfyddydau/celf-weledol">Celf</a></li><li class="llyw-categori llyw-cerddoriaeth"><a href="https://golwg.360.cymru/celfyddydau/cerddoriaeth">Cerddoriaeth</a></li><li class="llyw-categori llyw-roc-a-phop"><a href="https://golwg.360.cymru/celfyddydau/roc-a-phop">Roc a Phop</a></li><li class="llyw-categori llyw-theatr"><a href="https://golwg.360.cymru/celfyddydau/theatr">Perfformio</a></li><li class="llyw-categori llyw-sgrin"><a href="https://golwg.360.cymru/celfyddydau/sgrin">Sgrin a Sain</a></li><li class="llyw-categori llyw-eisteddfodau"><a href="https://golwg.360.cymru/celfyddydau/eisteddfodau">Eisteddfodau</a></li></ul></li><li class="llyw-safbwynt llyw-eitem"><a href="https://golwg.360.cymru/safbwynt">Safbwynt</a></li><li class="llyw-symudol llyw-argau llyw-eitem llyw-categori llyw-cylchgrawn"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn</a></li><li class="llyw-agored llyw-eitem llyw-categori llyw-cylchgrawn llyw-rhiant"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn Golwg</a><ul class="llyw-dau"><li class="llyw-categori llyw-ugain-i-un"><a href="https://golwg.360.cymru/cylchgrawn/ugain-i-un">20:1</a></li><li class="llyw-categori llyw-bwrlwm-y-bae"><a href="https://golwg.360.cymru/cylchgrawn/bwrlwm-y-bae">Bwrlwm y Bae</a></li><li class="llyw-categori llyw-cyfoes"><a href="https://golwg.360.cymru/cylchgrawn/cyfoes">Cyfoes</a></li><li class="llyw-categori llyw-diwylliant"><a href="https://golwg.360.cymru/cylchgrawn/diwylliant">Diwylliant</a></li><li class="llyw-categori llyw-ffordd-o-fyw"><a href="https://golwg.360.cymru/cylchgrawn/ffordd-o-fyw">Ffordd o Fyw</a></li><li class="llyw-categori llyw-llyfrau-bywyd"><a href="https://golwg.360.cymru/cylchgrawn/llyfrau-bywyd">Llyfrau</a></li><li class="llyw-categori llyw-pabell-roc"><a href="https://golwg.360.cymru/cylchgrawn/pabell-roc">Pabell Roc</a></li><li class="llyw-categori llyw-portread"><a href="https://golwg.360.cymru/cylchgrawn/portread">Portread</a></li><li class="llyw-categori llyw-steil"><a href="https://golwg.360.cymru/cylchgrawn/steil">Steil</a></li></ul></li><li class="llyw-agored llyw-eitem llyw-rhiant"><a href="/">Adrannau eraill</a><ul class="llyw-dau"><li class="llyw-agored llyw-categori llyw-gwerddon"><a href="https://golwg.360.cymru/gwerddon">Gwerddon Fach</a></li><li class=""><a href="https://swyddi.360.cymru">Hysbysebion swyddi</a></li></ul></li>		<li class="llyw-gwybodaeth llyw-agored"><a>Gwybodaeth</a><ul class="llyw-dau"><li><a href="//cymorth.360.cymru/">Cymorth</a></li><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul></li>
		<li class="llyw-chwilio is-right"><a href="/?s" data-botwm="chwilio"><span class="icon is-inline"><ion-icon name="search"></ion-icon></span> <span>Chwilio</span></a></li>
			<li class="llyw-rhagor"><a href="/" data-botwm="rhagor"><span class="byrgyr"></span> <span>Rhagor</span></a></li>
	</ul>
			</div>
		<div class="llyw-bar-chwilio">
			<form method="get" action="/" id="ffurflen-chwilio">
				<div class="field has-addons">
					<div class="control is-expanded">
						<label for="maes-chwilio" class="is-sr-only">Chwilio</label>
						<input class="input full-width" id="maes-chwilio" name="s" type="search" autocomplete="off" spellcheck="false" incremental inputmode="search" placeholder="Chwilio Golwg360…" value="">
					</div>
					<input type="hidden" name="orderby" value="date">
					<div class="control">
						<button class="button is-primary is-light" type="submit">Chwilio</button>
					</div>
				</div>
							</form>
			<div id="cynigion-chwilio" class="columns is-multiline is-mobile is-hidden"></div>
		</div>
		<div class="llyw-cymdeithasol llyw-agored"><a href="https://twitter.com/Golwg360" title="Twitter"><span class="icon is-large"><ion-icon name="logo-twitter"></ion-icon></span></a> <a href="https://www.facebook.com/Golwg360/" title="Facebook"><span class="icon is-large"><ion-icon name="logo-facebook"></ion-icon></span></a> <a href="https://instagram.com/cylchgrawngolwg/" title="Instagram"><span class="icon is-large"><ion-icon name="logo-instagram"></ion-icon></span></a> <a href="https://www.youtube.com/user/GolwgTriChwechDim" title="YouTube"><span class="icon is-large"><ion-icon name="logo-youtube"></ion-icon></span></a> </div>		<div class="coloffon llyw-agored"><p>© 2022 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
</div>
	</nav>
	<section class="hero is-primary post-header">
	<div class="hero-body">
		<div class="container">
			<div class="columns">
				<div class="column is-full">
					<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-cymru pop" href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></div>					<h1 class="title is-spaced">
						Tri yn y llys wedi&#8217;u cyhuddo o lofruddio Logan Mwangi					</h1>
					<h2 class="subtitle">Cafwyd hyd i&#8217;r bachgen bach pump oed ar lannau afon ym Mhen-y-bont ar Ogwr ar Orffennaf 31 y llynedd</h2><p class="dyddiad-cyhoeddi"><time datetime="2022-02-14T08:57:33Z">14 Chwefror 2022</time></p>				</div>
			</div>
		</div>
	</div>
</section>
	<section class="section" id="cychwyn">
		<div class="container">
			<div class="columns">
  		  		<main class="prif column is-8">
	<figure class="capsiwn"><div class="llun llun-tcd8"><img width="640" height="396" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/08/119712942_logan-mwangi-e1628267384727-640x396.jpg?gt" class="size-tcd8" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/08/119712942_logan-mwangi-e1628267384727-640x396.jpg?gt 640w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/08/119712942_logan-mwangi-e1628267384727-308x190.jpg?gt 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/08/119712942_logan-mwangi-e1628267384727-474x293.jpg?gt 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2021/08/119712942_logan-mwangi-e1628267384727-733x453.jpg?gt 733w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 100vw - 48px, (min-width: 1352px) 861px, 640px" /></div><figcaption><p>Logan Mwangi</p></figcaption></figure><div class="post-content content is-clearfix"><p>Fe fydd achos llys tri o bobol sydd wedi&#8217;u cyhuddo o lofruddio&#8217;r bachgen bach pump oed Logan Mwangi o Ben-y-bont ar Ogwr yn dechrau heddiw (dydd Llun, Chwefror 14).</p>
<p>Cafwyd hyd iddo ar lannau afon ger ei gartref yn Sarn ar Orffennaf 31 y llynedd, a bu farw&#8217;n ddiweddarach.</p>
<p>Mae ei fam Angharad Williamson (30), ei phartner John Cole (39) a llanc 14 oed nad oes modd ei enwi, wedi&#8217;u cyhuddo o&#8217;i lofruddio rhwng Gorffennaf 28 ac Awst 1.</p>
<p>Mae&#8217;r tri hefyd wedi&#8217;u cyhuddo o wyrdroi cwrs cyfiawnder, gan gynnwys symud ei gorff i ardal ger yr afon, tynnu ei ddillad, golchi dillad gwely gwaedlyd a rhoi gwybod i&#8217;r heddlu ar gam am berson ar goll.</p>
<p>Mae Williamson a&#8217;r llanc wedi pledio&#8217;n ddieuog, tra bod Cole yn gwadu llofruddio ond yn cyfaddef iddo wyrdroi cwrs cyfiawnder.</p>
<p>Mae Cole a Williamson wedi&#8217;u cadw yn y ddalfa ers iddyn nhw gael eu cyhuddo, tra bod y llanc yng ngofal yr awdurdod lleol.</p>
<h4>Cefndir</h4>
<p>Rhoddodd Angharad Williamson wybod i&#8217;r heddlu am oddeutu 5.45yb ar Orffennaf 31 fod ei mab ar goll, gan ddweud bod rhywun wedi ei gipio.</p>
<p>Cafwyd hyd i Logan Mwangi ar lannau&#8217;r afon a&#8217;i gludo i&#8217;r ysbyty lleol, lle bu farw.</p>
<p>Mae lle i gredu iddo ddioddef nifer o anafiadau cyn ei farwolaeth, gan gynnwys anafiadau i&#8217;w organau ac i gefn ei ben a&#8217;i ysgwydd.</p>
<p>Bydd aelodau&#8217;r rheithgor yn cael eu dewis yn ystod y ddau ddiwrnod cyntaf, ac mae disgwyl i&#8217;r achos yn Llys y Goron Caerdydd bara oddeutu chwe wythnos.</p>
<p>Yn ystod yr ail wythnos, bydd aelodau&#8217;r rheithgor yn ymweld â nifer o leoliadau sy&#8217;n allweddol i&#8217;r achos.</p>
</div><footer class="stori-gwaelod">
	<div class="columns is-clearfix">
		<div class="column is-pulled-left">
			<div class="buttons">
				<a class="button is-rounded is-normal botwm-rhannu angen-rhannu" data-botwm="rhannu" data-title="" data-url="https://golwg.360.cymru/newyddion/cymru/2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi">
			<span class="icon is-medium"><ion-icon name="share"></ion-icon></span>			<span>Rhannu</span>
		</a>
		<a title="Rhannu ar Facebook" data-botwm="rhannuFacebook" class="button is-rounded is-outlined is-normal" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi">
			<span class="icon is-facebook is-medium"><ion-icon name="logo-facebook"></ion-icon></span>		</a>
		<a title="Rhannu ar Twitter" data-botwm="rhannuTwitter" class="button is-rounded is-outlined is-normal" href="https://twitter.com/intent/tweet?text=Tri+yn+y+llys+wedi%E2%80%99u+cyhuddo+o+lofruddio+Logan+Mwangi+%E2%80%93+%40Golwg360&amp;url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi&amp;related=Golwg360">
			<span class="icon is-twitter is-medium"><ion-icon name="logo-twitter"></ion-icon></span>		</a>
		<a title="Rhannu ar Whatsapp" class="button is-rounded is-outlined is-normal angen-symudol" href="whatsapp://send?text=Tri%20yn%20y%20llys%20wedi%E2%80%99u%20cyhuddo%20o%20lofruddio%20Logan%20Mwangi%20https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi">
			<span class="icon is-whatsapp is-medium"><ion-icon name="logo-whatsapp"></ion-icon></span>		</a>
		<a title="Anfon dolen at y stori mewn ebost" class="button is-rounded is-normal" href="mailto:?subject=Tri%20yn%20y%20llys%20wedi%E2%80%99u%20cyhuddo%20o%20lofruddio%20Logan%20Mwangi%20%E2%80%93%C2%A0Golwg360&amp;body=%0Ahttps%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi%0A%0A">
			<span class="icon is-medium"><ion-icon name="mail"></ion-icon></span>		</a>
	</div>		</div>
		
	</div>
</footer>
	</main>
	<div class="column is-4 ardal-ochr"><section class="section ardal-hysbyseb">
			<div class="container"><div class="hysbyseb"><a href=''></a></div>	<div id="hysbyseb-2" class="hysbyseb hysbyseb-dmpu">
		<ins data-revive-zoneid="11" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section ardal adran-cyffredinol ardal-boblogaidd">
	<div class="container">
		<h2 class=enw-adran><span class="icon is-inline is-medium"><ion-icon name="trending-up"></ion-icon></span>Poblogaidd</h2>
		<div class="columns">
			<div class="column is-full">
				<ol class="grid grid-poblogaidd rhestr-straeon">
				<li class="cell">
						<a href="https://golwg.360.cymru/cylchgrawn/2087622-ffion-medi-jones" class="is-flex-row">
							<span class="cylch rhif">1</span>
							<span>&#8220;Gan bo fi yma ers ro’n i’n blentyn, mae criw Rownd a Rownd fel ail deulu i fi&#8221;</span>
						</a>
					</li><li class="cell">
						<a href="https://golwg.360.cymru/newyddion/2087847-cwis-wythnos-3" class="is-flex-row">
							<span class="cylch rhif">2</span>
							<span>Cwis yr Wythnos!</span>
						</a>
					</li><li class="cell">
						<a href="https://golwg.360.cymru/newyddion/2087414-trefechan" class="is-flex-row">
							<span class="cylch rhif">3</span>
							<span>Tynged yr Iaith yn &#8220;ddylanwad mawr&#8221; ar brotestwyr Pont Trefechan</span>
						</a>
					</li><li class="cell">
						<a href="https://golwg.360.cymru/newyddion/2087902-marw-parchedig-cledwyn-parry" class="is-flex-row">
							<span class="cylch rhif">4</span>
							<span>Marw&#8217;r Parchedig Cledwyn Parry</span>
						</a>
					</li><li class="cell">
						<a href="https://golwg.360.cymru/newyddion/cymru/2087594-guto-harri-ateb-cymry-feirniadu" class="is-flex-row">
							<span class="cylch rhif">5</span>
							<span>Guto Harri yn ateb y Cymry sy’n ei feirniadu</span>
						</a>
					</li>				</ol>
			</div>
					</div>
	</div>
</section>
<section class="section ardal-hysbyseb">
			<div class="container"><div class="hysbyseb"><a href=''></a></div>	<div id="hysbyseb-3" class="hysbyseb hysbyseb-mpu">
		<ins data-revive-zoneid="9" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
			<section class="section adran adran-swyddi llorweddol cyfaddas">
		<div class="container">
			<div class="pen-adran">
			<h2 class="enw-adran"><a href="https://swyddi.360.cymru">Swyddi</a></h2>	<nav class="llywio-adran buttons if-js">
				<button class="button is-adran is-small is-rounded botwm-nol" data-botwm="barNol" disabled><span class="icon is-medium"><ion-icon name="arrow-back"></ion-icon></span></a>
		<button class="button is-adran is-small is-rounded botwm-mlaen" data-botwm="barMlaen"><span class="icon is-medium"><ion-icon name="arrow-forward"></ion-icon></span></a>
	</nav>
	</div><div class="bar-allanol"><div class="bar bar-4 cynnwys-rhagor" data-rhagor="https://golwg.360.cymru/safle/cefn/wp-admin/admin-ajax.php?action=bar&#038;teclyn=tcd_swyddi-2&#038;tudalen=2"><div id="Jnu1yaY" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571417"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-225x139.jpg?ux30w" class="size-tcd3" alt="Logo Cyfoeth Naturiol Cymru" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-225x139.jpg?ux30w 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-142x88.jpg?ux30w 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-308x190.jpg?ux30w 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-474x293.jpg?ux30w 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Cyfoeth Naturiol Cymru</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571417" class="dolen">Uwch-swyddog, Rheoli Tir, 4 Afon LIFE</a></h4>

		
		
		
	</div>
</div><div id="nJu7B3O" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571416"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-225x139.jpg?ux30w" class="size-tcd3" alt="Logo Cyfoeth Naturiol Cymru" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-225x139.jpg?ux30w 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-142x88.jpg?ux30w 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-308x190.jpg?ux30w 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-474x293.jpg?ux30w 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Cyfoeth Naturiol Cymru</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571416" class="dolen">Swyddog 2, Cyfathrebu Prosiect Quake LIFE</a></h4>

		
		
		
	</div>
</div><div id="OPuLR0L" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571418"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-225x139.jpg?ux30w" class="size-tcd3" alt="Logo Cyfoeth Naturiol Cymru" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-225x139.jpg?ux30w 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-142x88.jpg?ux30w 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-308x190.jpg?ux30w 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/10/Cyfoeth-Naturiol-Cymru-474x293.jpg?ux30w 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Cyfoeth Naturiol Cymru</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571418" class="dolen">Swyddog 2, Cyfathrebu Prosiect 4 Afon LIFE</a></h4>

		
		
		
	</div>
</div><div id="Geu7jyY" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571412"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-225x139.jpg?1a" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-225x139.jpg?1a 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-142x88.jpg?1a 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-308x190.jpg?1a 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-474x293.jpg?1a 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Ombwdsmon</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571412" class="dolen">Cynorthwyydd Cyfathrebu a Chyfryngau Cymdeithasol</a></h4>

		
		
		
	</div>
</div><div id="AdugdaW" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571415"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-225x139.jpg?1a" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-225x139.jpg?1a 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-142x88.jpg?1a 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-308x190.jpg?1a 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-474x293.jpg?1a 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Ombwdsmon</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571415" class="dolen">Swyddog Ansawdd Gwasanaeth</a></h4>

		
		
		
	</div>
</div><div id="Bgug100" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571414"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/12/gwent-225x139.jpg?0" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/12/gwent-225x139.jpg?0 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/12/gwent-142x88.jpg?0 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/12/gwent-308x190.jpg?0 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/12/gwent-474x293.jpg?0 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Heddlu Gwent</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571414" class="dolen">Cynorthwyydd Gweinyddu</a></h4>

		
		
		
	</div>
</div><div id="lAuMY3p" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571411"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/05/UWTSD_1500x1000_72dpi-1-225x139.gif?2tjo44" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/05/UWTSD_1500x1000_72dpi-1-225x139.gif?2tjo44 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/05/UWTSD_1500x1000_72dpi-1-142x88.gif?2tjo44 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/05/UWTSD_1500x1000_72dpi-1-308x190.gif?2tjo44 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/05/UWTSD_1500x1000_72dpi-1-474x293.gif?2tjo44 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Prifysgol Cymru Y Drindod Dewi Sant</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571411" class="dolen">Swyddog Cefnogi Prosiectau</a></h4>

		
		
		
	</div>
</div><div id="jAuY31g" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571410"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2019/10/CLLC_HighRes-225x139.jpg?14umon" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2019/10/CLLC_HighRes-225x139.jpg?14umon 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2019/10/CLLC_HighRes-142x88.jpg?14umon 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2019/10/CLLC_HighRes-308x190.jpg?14umon 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2019/10/CLLC_HighRes-474x293.jpg?14umon 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Cyngor Llyfrau Cymru</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571410" class="dolen">Swyddog Prosiect Darllen yn Well</a></h4>

		
		
		
	</div>
</div><div id="8MuP7WA" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571409"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/cw_logo_teal_web_large_high_quality-225x139.jpg?92" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/cw_logo_teal_web_large_high_quality-225x139.jpg?92 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/cw_logo_teal_web_large_high_quality-142x88.jpg?92 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/cw_logo_teal_web_large_high_quality-308x190.jpg?92 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/cw_logo_teal_web_large_high_quality-474x293.jpg?92 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Gyrfa Cymru</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571409" class="dolen">Cynghorydd Cyswllt Busnes neu Cynghorydd Cyswllt Busnes Dan Hyfforddiant</a></h4>

		
		
		
	</div>
</div><div id="3yu1Pgw" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571402"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/07/cbac-225x139.jpg?0" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/07/cbac-225x139.jpg?0 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/07/cbac-142x88.jpg?0 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/07/cbac-308x190.jpg?0 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/07/cbac-474x293.jpg?0 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">CBAC</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571402" class="dolen">Cyfieithydd</a></h4>

		
		
		
	</div>
</div></div>			</div>
					</div>
	</section>
	</div>
				</div>
		</div>
	</section>
	<section class="section ardal-hysbyseb">
			<div class="container"><div class="hysbyseb"><a href=''></a></div>	<div id="hysbyseb-4" class="hysbyseb hysbyseb-leaderboard">
		<ins data-revive-zoneid="8" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section adran adran-nol-nesaf">
	<div class="container">
		<div class="grid grid-3">
<div id="27sdNg57" class="cell stori lefel3 stori-cymru" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">&larr; Stori flaenorol</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/cymru/2087926-pandemig-wedi-dangos-bwysig-gallu-gwneud"><img width="310" height="206" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2019/05/Annibyniaeth-Yes-Abertawe-310x206.jpg?y5bju" class="size-tcd4" alt="Annibyniaeth" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2019/05/Annibyniaeth-Yes-Abertawe-310x206.jpg?y5bju 310w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2019/05/Annibyniaeth-Yes-Abertawe-200x132.jpg?y5bju 200w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2019/05/Annibyniaeth-Yes-Abertawe-640x426.jpg?y5bju 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-cymru pop" href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/cymru/2087926-pandemig-wedi-dangos-bwysig-gallu-gwneud" class="dolen">&#8220;Y pandemig wedi dangos pa mor bwysig yw gallu gwneud penderfyniadau yma yng Nghymru&#8221;</a></h4>

		
				<div class="stori-crynodeb">Mae Pawb Dan Un Faner wedi cyhoeddi manylion gorymdeithiau o&#8217;r newydd ar ôl gorfod canslo&#8217;r rhai blaenorol yn sgil cyfyngiadau Covid-19</div>
		
		
	</div>
</div><div id="18srdNeM" class="cell stori lefel3 stori-cymru" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Stori nesaf &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/cymru/2087912-cyrsiau-dwys-mewn-ardaloedd-llai-cymraeg-allweddol"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/11/Heini-Gruffudd-308x190.jpg?s" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/11/Heini-Gruffudd-308x190.jpg?s 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/11/Heini-Gruffudd-225x139.jpg?s 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/11/Heini-Gruffudd-474x293.jpg?s 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/11/Heini-Gruffudd-640x396.jpg?s 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-cymru pop" href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/cymru/2087912-cyrsiau-dwys-mewn-ardaloedd-llai-cymraeg-allweddol" class="dolen">Cyrsiau dwys mewn ardaloedd llai Cymraeg yn “allweddol i godi cenhedlaeth newydd o siaradwyr”</a></h4>

		<p class="stori-meta stori-awdur is-faded"><a href="https://golwg.360.cymru/aelod/alun/" class="awdur-enw">Alun Rhys Chivers</a></p>
				<div class="stori-crynodeb">Mae creu cartrefi Cymraeg a chyfleoedd cymunedol i ddefnyddio’r iaith hefyd yn hollbwysig, medd Heini Gruffudd 60 mlynedd ers Tynged yr Iaith</div>
		
		
	</div>
</div><div id="jDsjWpD8" class="cell stori lefel3 stori-cefn-gwlad" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Hefyd &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/cymru/2087931-plannu-coed-helaeth-siwr-gael-effaith-andwyol"><img width="310" height="206" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/Coedwig-Genedlaethol-Cymru-310x206.jpg?1y" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/Coedwig-Genedlaethol-Cymru-310x206.jpg?1y 310w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/Coedwig-Genedlaethol-Cymru-200x132.jpg?1y 200w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2020/03/Coedwig-Genedlaethol-Cymru-640x426.jpg?1y 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-cefn-gwlad pop" href="https://golwg.360.cymru/newyddion/cefn-gwlad">Cefn Gwlad</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/cymru/2087931-plannu-coed-helaeth-siwr-gael-effaith-andwyol" class="dolen">Plannu coed yn helaeth yn &#8220;siŵr o gael effaith andwyol&#8221; ar economi Cymru</a></h4>

		<p class="stori-meta stori-awdur is-faded"><a href="https://golwg.360.cymru/aelod/cadidafydd/" class="awdur-enw">Cadi Dafydd</a></p>
				<div class="stori-crynodeb">Daw sylwadau Llywydd newydd NFU Cymru ar yr un pryd â galwadau i gynnwys yr argyfwng tir fel rhan o ymgyrch Nid yw Cymru ar Werth</div>
		
		
	</div>
</div>		</div>
	</div>
</section><section class="section adran adran-cyffredinol adran-sylwadau sylwadau sylwadau-dim-ymateb">
	<div class="container">
		<div class="columns">
			<div class="column is-8">
				<h2 class="enw-adran sylwadau-teitl"><span class="icon is-inline"><ion-icon name="chatbubbles"></ion-icon></span> Dweud eich dweud</h2>
								<div id="sylwadau" class="sylwadau-rhestr" data-sylw="7ds2M4NGcG">
				<article class="media comment" id="sylw-newydd">
	<figure class="media-left angen-aelod">
		<div class="image is-48x48">
			<img class="rhithffurf" width="48" height="48" alt="" data-aelod-llun>
		</div>
	</figure>
	<div class="media-content angen-aelod">
		<div class="comment-header">
			<strong data-aelod-enw></strong>
			<small><a href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2087921-llys-wedi-cyhuddo-lofruddio-logan-mwangi">Nid fi yw hwn</a></small>
		</div>
		<form id="ffSylw" novalidate>
			<fieldset class="field gwirio">
				<p class="control">
					<textarea name="sylw" class="textarea" rows="3" placeholder="Eich sylw…" autocomplete="off" required></textarea>
				</p>
				<p class="help if-invalid">Rhowch eich sylw yn y blwch</p>
			</fieldset>
			<div class="field">
				<p class="control">
					<button type="submit" class="button is-primary">Postio’r sylw</button>
				</p>
			</div>
		</form>
	</div>
	<div class="media-content angen-dim-aelod">
		Er mwyn gadael sylw, mae angen <a href="/fi/mewngofnodi/" data-botwm="mewngofnodi">mewngofnodi</a> neu <a href="/fi/ymuno/">ymuno â’r safle</a>.
	</div>
</article>
				</div>

			</div>
		</div>
	</div>
</section>

<footer class="footer">

	<div class="container">
		<div class="columns">

			<div class="column is-3">
				<ul class="links"><li><a href="//cymorth.360.cymru/">Cymorth</a></li><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul>			</div>

			<div class="column is-3">
				<ul class="links">
				<li><a href="https://twitter.com/Golwg360"><span class="icon medium"><ion-icon name="logo-twitter"></ion-icon></span> <span>Twitter</span></a><li><a href="https://www.facebook.com/Golwg360/"><span class="icon medium"><ion-icon name="logo-facebook"></ion-icon></span> <span>Facebook</span></a><li><a href="https://www.instagram.com/Golwg360/"><span class="icon medium"><ion-icon name="logo-instagram"></ion-icon></span> <span>Instagram</span></a><li><a href="https://www.youtube.com/user/GolwgTriChwechDim"><span class="icon medium"><ion-icon name="logo-youtube"></ion-icon></span> <span>YouTube</span></a><li><a href="/ffrwd"><span class="icon medium"><ion-icon name="logo-rss"></ion-icon></span> <span>RSS</span></a>				</ul>
			</div>

			<div class="column is-6">
				<div class="coloffon">
					<p>© 2022 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
				</div>
			</div>

		</div>

	</div>

</footer>

<div class="modal" id="ffenestFewngofnodi">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<div class="modal-card">
		<form method="post" class="mewngofnodi">
			<section class="modal-card-body">
				<div class="notification has-text-centered is-warning is-hidden neges"></div>
				<div class="tabs is-fullwidth is-medium">
					<ul>
						<li class="is-active"><a>Mewngofnodi</a></li>
					    <li><a href="/fi/ymuno/">Ymuno</a></li>
					</ul>
				</div>
				<fieldset class="if-js">
	<p class="field has-text-centered">Mewngofnodwch gyda’r cyfrifon hyn:</p>
	<div class="field is-grouped is-grouped-multiline">
		<div class="control is-expanded is-full-mobile angen-apple">
			<a class="button is-apple is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="apple">
				<span class="icon is-large is-left"><ion-icon name="logo-apple" size="medium"></ion-icon></span>
				<span>Apple</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-facebook is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="facebook">
				<span class="icon is-large is-left"><ion-icon name="logo-facebook" size="medium"></ion-icon></span>
				<span>Facebook</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-twitter is-medium is-fullwidth" data-botwm="cyfrif" data-cwmni="twitter">
				<span class="icon is-large"><ion-icon name="logo-twitter" size="medium"></ion-icon></span>
				<span>Twitter</span>
			</a>
		</div>
	</div>
</fieldset>
<fieldset>
	<p class="field has-text-centered">Neu gyda chyfeiriad ebost a chyfrinair:</p>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right">
			<input name="ebost" class="input gwirio-testun is-medium" type="email" placeholder="Cyfeiriad ebost" required pattern="[a-zA-Z0-9.!#$%&'*+\/=?^_`{|}~-]+@[a-zA-Z0-9-]{2,}(?:\.[a-zA-Z0-9-]{2,})+" maxlength=100 autocomplete=email spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="mail" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert-circle" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Mae angen cyfeiriad ebost dilys.</p>
	</div>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right is-expanded">
			<input name="cyfrinair" class="input gwirio-testun is-medium" type="password" placeholder="Cyfrinair" required minlength=5 maxlength=100 autocomplete=password spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="lock-closed" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert-circle" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Rhowch eich cyfrinair yma.</p>
	</div>
	<div class="field">
		<div class="control">
			<button class="button is-primary is-medium is-fullwidth">
				Mewngofnodi			</button>
		</div>
	</div>
</fieldset>				<p class="has-text-centered">
					<a href="/fi/ailosod/">Dwi wedi anghofio fy nghyfrinair</a>
				</p>
			</section>
		</form>
	</div>
</div>
<div class="notification template is-hidden" id="neges">
	<button class="delete" data-botwm="gwaredu"></button>
	<span></span>
</div>
<section class="navbar tcd is-warning is-hidden" id="negesCaniatad">
	<div class="navbar-start">
		<div class="navbar-item">
			<span class="icon is-medium"><ion-icon name="information-circle-outline"></ion-icon></span>			<span>Mae’r wefan hon yn defnyddio cwcis.</span>
		</div>
	</div>
	<div class="navbar-end">
		<div class="navbar-item"><div class="buttons">
			<a href="https://360.cymru/preifatrwydd/#cwcis" class="button is-cylchgrawn is-outlined">Rhagor o wybodaeth</a>
			<span class="button is-cylchgrawn" name="caniatad">
				<span class="icon is-medium is-left">
					<ion-icon name="checkmark" size="medium"></ion-icon>
				</span>
				<span>Dim problem</span>
			</span>
		</div>
		</div>
	</div>
</section>
<div class="modal modal-large" id="ffenestOriel">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<button class="modal-left is-large" aria-label="previous" data-botwm="nol"></button>
	<button class="modal-right is-large" aria-label="next" data-botwm="mlaen"></button>
	<div class="modal-content"></div>
</div>
<script async src="//hysb.360.cymru/d/asyncjs.php"></script>	<script type="module" src="https://unpkg.com/ionicons@5.5.2/dist/ionicons/ionicons.esm.js"></script>
	<script nomodule src="https://unpkg.com/ionicons@5.5.2/dist/ionicons/ionicons.js"></script>
	</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-02-14 12:03:37 -->