<!DOCTYPE html>
<html lang="cy">
<head>
	<meta charset=utf-8>
	<link rel=dns-prefetch href="//360.scdn8.secure.raxcdn.com">
	<link rel=dns-prefetch href="//ystadegau.360.cymru">
	<link rel=dns-prefetch href="//hysb.360.cymru">
	<link rel=preload href="//360.scdn8.secure.raxcdn.com/ui/ffont/3/tcd-r.woff2" as="font" type="font/woff2" crossorigin>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="theme-color" content="#132E5B">
<title>Llywodraeth Cymru&#8217;n cyflwyno&#8217;r &#8220;newid mwyaf yn y gyfraith tai ers degawdau&#8221; &#8211; Golwg360</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='stylesheet' id='arddull-css'  href='//360.scdn8.secure.raxcdn.com/ui/css/35e950/golwg.css' type='text/css' media='all' />
<script type=module src='//360.scdn8.secure.raxcdn.com/ui/js/35e950/main.m.js'></script><script nomodule defer src='//360.scdn8.secure.raxcdn.com/ui/js/35e950/main.nm.js'></script><link rel="alternate" type="application/json+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith" />
<link rel="alternate" type="text/xml+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Golwg360 – ffrwd RSS" href="/ffrwd"><link rel="canonical" href="https://golwg.360.cymru/newyddion/cymru/2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith">
<meta property="og:site_name" content="Golwg360">
<meta property="og:type" content="article">
<meta property="og:locale" content="cy_GB">
<meta property="og:title" content="Llywodraeth Cymru&#8217;n cyflwyno&#8217;r &#8220;newid mwyaf yn y gyfraith tai ers degawdau&#8221;">
<meta property="og:description" content="“Eleni, bydd y ffordd rydyn ni’n rhentu yng Nghymru yn dod yn symlach ac yn fwy tryloyw,” yn ôl Julie James, Gweinidog Newid Hinsawdd Llywodraeth Cymru, wrth iddi gyhoeddi ei bwriad i weithredu Deddf Rhentu Cartrefi (Cymru) 2016 o Orffennaf 15 eleni.">
<meta property="article:published_time" content="2022-01-15T12:44:09+0000">
<meta property="article:modified_time" content="2022-01-15T12:44:09+0000">
<meta property="article:publisher" content="https://www.facebook.com/Golwg360/">
<meta property="og:url" content="https://golwg.360.cymru/newyddion/cymru/2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith">
<meta property="og:image" content="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2017/10/Julie-James-Llun-Y-Cynulliad-CC-BY-2.0-768x512.jpg">
<meta property="og:image:width" content="768">
<meta property="og:image:height" content="512">
<meta property="fb:app_id" content="938134619580221">
<meta property="twitter:site" content="@Golwg360">
<meta property="twitter:card" content="summary_large_image">
<script>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</script><script>var _paq=[["setTrackerUrl","https:\/\/ystadegau.360.cymru\/matomo.php"],["setSiteId","6"],["setDocumentTitle","Llywodraeth Cymru\u2019n cyflwyno\u2019r \u201cnewid mwyaf yn y gyfraith tai ers degawdau\u201d"],["disableCookies"],["enableLinkTracking"],["setCustomDimension",1,"gwe"],["setCustomDimension",2,"newyddion"],["setCustomDimension",3,"post"],["trackPageView"]];</script><script src="https://ystadegau.360.cymru/matomo.js" async defer></script>	<script nomodule>document.documentElement.className+=' is-nomodule';</script>
</head>
<body class="safle-golwg adran-newyddion dim-js math-post cat-cymru">
	<div id="hysbyseb-1" class="hysbyseb hysbyseb-billboard">
		<ins data-revive-zoneid="10" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	<nav class="navbar tcd" role="navigation" aria-label="main navigation" id="tcd">

	<div class="navbar-start">

	<div class="navbar-item has-dropdown">

		<a href="https://golwg.360.cymru" class="navbar-link" data-botwm="cwymplen">
			<img class="eicon-safle" src="//360.scdn8.secure.raxcdn.com/ui/img/35e950/golwg.svg" width=36 height=36 alt="">
			<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>		</a>

		<div class="navbar-dropdown is-fullwidth">
			<a href="//golwg.360.cymru" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>			</a>
			<a href="//golwg.360.cymru/cylchgrawn" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b>			</a>
			<a href="//calendr.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-calendr enw-safle-bach">Calendr<small class="tcd">360</small></b>			</a>
			<a href="//swyddi.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-swyddi enw-safle-bach">Swyddi<small class="tcd">360</small></b>			</a>
						<hr class="dropdown-divider">
								<a href="https://bangorfelin.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BangorFelin<small class="tcd">360</small></b></a>
									<a href="https://bro.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Bro<small class="tcd">360</small></b></a>
									<a href="https://broaber.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroAber<small class="tcd">360</small></b></a>
									<a href="https://browyddfa.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroWyddfa<small class="tcd">360</small></b></a>
									<a href="https://caernarfon.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caernarfon<small class="tcd">360</small></b></a>
									<a href="https://caron.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caron<small class="tcd">360</small></b></a>
									<a href="https://clonc.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Clonc<small class="tcd">360</small></b></a>
									<a href="https://dyffrynnantlle.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">DyffrynNantlle<small class="tcd">360</small></b></a>
									<a href="https://ogwen.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Ogwen<small class="tcd">360</small></b></a>
						</div>

	</div>

</div>

	<div class="navbar-end">

			<a class="navbar-item if-js" data-botwm="vocab" title="Cliciwch i ddangos cyfieithiadau wrth hofran dros destun wedi’i danlinellu. Click to show dictionary translations when hovering over highlighted text.">
			<span class="icon is-medium">
				<ion-icon name="help-buoy"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Vocab</span>
		</a>
	
	
	<div class="navbar-item has-dropdown is-hidden" id="creu">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<ion-icon name="create"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Creu</span>
		</a>
		<div class="navbar-dropdown">
			<div class="dolenni"></div>
						<div class="os-golygu is-hidden">
				<hr class="dropdown-divider">
				<a href="#golygu" class="navbar-item">
					Golygu’r dudalen hon
				</a>
			</div>
		</div>
	</div>

		<div class="navbar-item angen-aelod os-dim-tanysgrifiad">
		<a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
			<strong>Tanysgrifio</strong>
		</a>
	</div>
	
	<div class="navbar-item has-dropdown angen-aelod">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<img data-aelod-llun width="24" height="24" class="rhithffurf">
			</span>
			<span class="is-hidden-mobile" data-aelod-enw>Fy nghyfrif</span>
		</a>

		<div class="navbar-dropdown" id="dewislen-aelod">
						<a class="navbar-item" href="#proffil">Proffil</a>
			<a class="navbar-item" href="//360.cymru/fi/">Dewisiadau</a>
			<a class="navbar-item" href="//360.cymru/fi/ebyst/">Negeseuon</a>
			<a class="navbar-item" href="//360.cymru/fi/tanysgrifiad/">Tanysgrifiadau</a>
			<a class="navbar-item is-hidden" href="#pencefn">Pen cefn</a>
			<a class="navbar-item" href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith">Allgofnodi</a>
		</div>
	</div>

	<div class="navbar-item angen-dim-aelod">
		<div class="buttons"><a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
					<strong>Tanysgrifio</strong>
				</a> <a class="button is-outlined" href="/fi/mewngofnodi/" data-botwm="mewngofnodi">
					<span class="icon is-medium is-square is-phone-only"><ion-icon name="person-circle"></ion-icon></span>					<span class="is-hidden-phone">Mewngofnodi</span>
				</a></div>
	</div>

</div>

</nav>
	<nav id="dewis" class="dewislen unigol">
		<div class="tabs" role="navigation" aria-label="main navigation">
			<ul class="llyw-un llyw-dau-lefel"><li class="llyw-eitem llyw-tudalen llyw-hafan llyw-rhiant"><a href="https://golwg.360.cymru/">Hafan</a><ul class="llyw-dau"><li class="llyw-prif llyw-tudalen llyw-hafan"><a href="https://golwg.360.cymru/"><span class="icon"><ion-icon name="newspaper"></ion-icon></span> <span>Prif straeon</span></a></li><li class="llyw-tudalen llyw-diweddaraf"><a href="https://golwg.360.cymru/diweddaraf"><span class="icon"><ion-icon name="pulse"></ion-icon></span> <span>Diweddaraf</span></a></li></ul></li><li class="llyw-eitem llyw-categori llyw-newyddion is-active llyw-rhiant"><a href="https://golwg.360.cymru/newyddion">Newyddion</a><ul class="llyw-dau"><li class="llyw-categori llyw-cymru"><a href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></li><li class="llyw-categori llyw-prydain"><a href="https://golwg.360.cymru/newyddion/prydain">Prydain</a></li><li class="llyw-categori llyw-rhyngwladol"><a href="https://golwg.360.cymru/newyddion/rhyngwladol">Rhyngwladol</a></li><li class="llyw-categori llyw-addysg"><a href="https://golwg.360.cymru/newyddion/addysg">Addysg</a></li><li class="llyw-categori llyw-arian-a-busnes"><a href="https://golwg.360.cymru/newyddion/arian-a-busnes">Arian a Busnes</a></li><li class="llyw-categori llyw-cefn-gwlad"><a href="https://golwg.360.cymru/newyddion/cefn-gwlad">Cefn Gwlad</a></li><li class="llyw-categori llyw-gwleidyddiaeth"><a href="https://golwg.360.cymru/newyddion/gwleidyddiaeth">Gwleidyddiaeth</a></li><li class="llyw-categori llyw-iaith"><a href="https://golwg.360.cymru/newyddion/iaith">Iaith</a></li><li class="llyw-categori llyw-iechyd"><a href="https://golwg.360.cymru/newyddion/iechyd">Iechyd</a></li><li class="llyw-categori llyw-gwyddoniaeth-a-thechnoleg"><a href="https://golwg.360.cymru/newyddion/gwyddoniaeth-a-thechnoleg">Gwyddoniaeth a Thechnoleg</a></li><li class="llyw-agored llyw-categori llyw-gwasanaethau-brys"><a href="https://golwg.360.cymru/newyddion/gwasanaethau-brys">Gwasanaethau Brys</a></li><li class="llyw-agored llyw-categori llyw-hyn-ar-llall"><a href="https://golwg.360.cymru/newyddion/hyn-ar-llall">Hyn a’r Llall</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-chwaraeon llyw-rhiant"><a href="https://golwg.360.cymru/chwaraeon">Chwaraeon</a><ul class="llyw-dau"><li class="llyw-categori llyw-rygbi"><a href="https://golwg.360.cymru/chwaraeon/rygbi">Rygbi</a></li><li class="llyw-categori llyw-pel-droed"><a href="https://golwg.360.cymru/chwaraeon/pel-droed">Pêl-droed</a></li><li class="llyw-categori llyw-criced"><a href="https://golwg.360.cymru/chwaraeon/criced">Criced</a></li><li class="llyw-categori llyw-chwaraeon-eraill"><a href="https://golwg.360.cymru/chwaraeon/chwaraeon-eraill">Chwaraeon Eraill</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-celfyddydau llyw-rhiant"><a href="https://golwg.360.cymru/celfyddydau">Celfyddydau</a><ul class="llyw-dau"><li class="llyw-categori llyw-llen"><a href="https://golwg.360.cymru/celfyddydau/llen">Llên</a></li><li class="llyw-categori llyw-celf-weledol"><a href="https://golwg.360.cymru/celfyddydau/celf-weledol">Celf</a></li><li class="llyw-categori llyw-cerddoriaeth"><a href="https://golwg.360.cymru/celfyddydau/cerddoriaeth">Cerddoriaeth</a></li><li class="llyw-categori llyw-roc-a-phop"><a href="https://golwg.360.cymru/celfyddydau/roc-a-phop">Roc a Phop</a></li><li class="llyw-categori llyw-theatr"><a href="https://golwg.360.cymru/celfyddydau/theatr">Perfformio</a></li><li class="llyw-categori llyw-sgrin"><a href="https://golwg.360.cymru/celfyddydau/sgrin">Sgrin a Sain</a></li><li class="llyw-categori llyw-eisteddfodau"><a href="https://golwg.360.cymru/celfyddydau/eisteddfodau">Eisteddfodau</a></li></ul></li><li class="llyw-eitem"><a href="https://golwg.360.cymru/safbwynt">Safbwynt</a></li><li class="llyw-symudol llyw-argau llyw-eitem llyw-categori llyw-cylchgrawn"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn</a></li><li class="llyw-agored llyw-eitem llyw-categori llyw-cylchgrawn llyw-rhiant"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn Golwg</a><ul class="llyw-dau"><li class="llyw-categori llyw-ugain-i-un"><a href="https://golwg.360.cymru/cylchgrawn/ugain-i-un">20:1</a></li><li class="llyw-categori llyw-bwrlwm-y-bae"><a href="https://golwg.360.cymru/cylchgrawn/bwrlwm-y-bae">Bwrlwm y Bae</a></li><li class="llyw-categori llyw-cyfoes"><a href="https://golwg.360.cymru/cylchgrawn/cyfoes">Cyfoes</a></li><li class="llyw-categori llyw-diwylliant"><a href="https://golwg.360.cymru/cylchgrawn/diwylliant">Diwylliant</a></li><li class="llyw-categori llyw-ffordd-o-fyw"><a href="https://golwg.360.cymru/cylchgrawn/ffordd-o-fyw">Ffordd o Fyw</a></li><li class="llyw-categori llyw-llyfrau-bywyd"><a href="https://golwg.360.cymru/cylchgrawn/llyfrau-bywyd">Llyfrau</a></li><li class="llyw-categori llyw-pabell-roc"><a href="https://golwg.360.cymru/cylchgrawn/pabell-roc">Pabell Roc</a></li><li class="llyw-categori llyw-portread"><a href="https://golwg.360.cymru/cylchgrawn/portread">Portread</a></li><li class="llyw-categori llyw-steil"><a href="https://golwg.360.cymru/cylchgrawn/steil">Steil</a></li></ul></li><li class="llyw-agored llyw-eitem llyw-rhiant"><a href="/">Adrannau eraill</a><ul class="llyw-dau"><li class="llyw-agored llyw-categori llyw-gwerddon"><a href="https://golwg.360.cymru/gwerddon">Gwerddon Fach</a></li><li class=""><a href="https://swyddi.360.cymru">Hysbysebion swyddi</a></li></ul></li>		<li class="llyw-gwybodaeth llyw-agored"><a>Gwybodaeth</a><ul class="llyw-dau"><li><a href="//cymorth.360.cymru/">Cymorth</a></li><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul></li>
		<li class="llyw-chwilio is-right"><a href="/?s" data-botwm="chwilio"><span class="icon is-inline"><ion-icon name="search"></ion-icon></span> <span>Chwilio</span></a></li>
			<li class="llyw-rhagor"><a href="/" data-botwm="rhagor"><span class="byrgyr"></span> <span>Rhagor</span></a></li>
	</ul>
			</div>
		<div class="llyw-bar-chwilio">
			<form method="get" action="/" id="ffurflen-chwilio">
				<div class="field has-addons">
					<div class="control is-expanded">
						<label for="maes-chwilio" class="is-sr-only">Chwilio</label>
						<input class="input full-width" id="maes-chwilio" name="s" type="search" autocomplete="off" spellcheck="false" incremental inputmode="search" placeholder="Chwilio Golwg360…" value="">
					</div>
					<input type="hidden" name="orderby" value="date">
					<div class="control">
						<button class="button is-primary is-light" type="submit">Chwilio</button>
					</div>
				</div>
							</form>
			<div id="cynigion-chwilio" class="columns is-multiline is-mobile is-hidden"></div>
		</div>
		<div class="llyw-cymdeithasol llyw-agored"><a href="https://twitter.com/Golwg360" title="Twitter"><span class="icon is-large"><ion-icon name="logo-twitter"></ion-icon></span></a> <a href="https://www.facebook.com/Golwg360/" title="Facebook"><span class="icon is-large"><ion-icon name="logo-facebook"></ion-icon></span></a> <a href="https://instagram.com/cylchgrawngolwg/" title="Instagram"><span class="icon is-large"><ion-icon name="logo-instagram"></ion-icon></span></a> <a href="https://www.youtube.com/user/GolwgTriChwechDim" title="YouTube"><span class="icon is-large"><ion-icon name="logo-youtube"></ion-icon></span></a> </div>		<div class="coloffon llyw-agored"><p>© 2022 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
</div>
	</nav>
	<section class="hero is-primary post-header">
	<div class="hero-body">
		<div class="container">
			<div class="columns">
				<div class="column is-full">
					<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-cymru pop" href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></div>					<h1 class="title is-spaced">
						Llywodraeth Cymru&#8217;n cyflwyno&#8217;r &#8220;newid mwyaf yn y gyfraith tai ers degawdau&#8221;					</h1>
					<h2 class="subtitle">“Eleni, bydd y ffordd rydyn ni’n rhentu yng Nghymru yn dod yn symlach ac yn fwy tryloyw,” medd Julie James</h2><p class="dyddiad-cyhoeddi"><time datetime="2022-01-15T12:44:09Z">15 Ionawr 2022</time></p>				</div>
			</div>
		</div>
	</div>
</section>
	<section class="section" id="cychwyn">
		<div class="container">
			<div class="columns">
  		  		<main class="prif column is-8">
	<figure class="capsiwn"><div class="llun llun-tcd8"><img width="640" height="426" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2017/10/Julie-James-Llun-Y-Cynulliad-CC-BY-2.0-640x426.jpg?10wz5" class="size-tcd8" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2017/10/Julie-James-Llun-Y-Cynulliad-CC-BY-2.0-640x426.jpg?10wz5 640w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2017/10/Julie-James-Llun-Y-Cynulliad-CC-BY-2.0-310x206.jpg?10wz5 310w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2017/10/Julie-James-Llun-Y-Cynulliad-CC-BY-2.0-768x512.jpg?10wz5 768w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2017/10/Julie-James-Llun-Y-Cynulliad-CC-BY-2.0.jpg?10wz5 1000w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 100vw - 48px, (min-width: 1352px) 861px, 640px" /></div><figcaption><p>Julie James</p></figcaption></figure><div class="post-content content is-clearfix"><p>“Eleni, bydd y ffordd rydyn ni’n rhentu yng Nghymru yn dod yn symlach ac yn fwy tryloyw,” yn ôl Julie James, Gweinidog Newid Hinsawdd Llywodraeth Cymru, wrth iddi gyhoeddi ei bwriad i weithredu Deddf Rhentu Cartrefi (Cymru) 2016 o Orffennaf 15 eleni.</p>
<p>Dywed y Gweinidog mai dyma fydd &#8220;y newid mwyaf yn y gyfraith tai ers degawdau&#8221;.</p>
<p>Ymhlith y newidiadau a fydd yn dod i rym fel rhan o&#8217;r Dddeddf mae:</p>
<ul>
<li>gorfodaeth ar bob landlord i ddarparu copi ysgrifenedig o gytundeb i&#8217;r tenant, a hwnnw&#8217;n amlinellu holl hawliau a dyletswyddau&#8217;r landlord a&#8217;r tenant.</li>
<li>Cyfnod o rybudd &#8216;heb fai&#8217; yn codi o ddeufis i chwe mis, a fydd hi ddim yn bosib cyflwyno rhybudd yn ystod chwe mis cynta&#8217;r denantiaeth, sy&#8217;n golygu o leiaf 12 mis o sicrwydd ar ddechrau&#8217;r denantiaeth.</li>
<li>Mwy o ddyletswydd ar landlordiaid i sicrhau bod yr eiddo&#8217;n addas i fyw ynddo, gan gynnwys gosod larymau mwg a charbon monocsid, a gwirio teclynnau trydan yn rheolaidd.</li>
<li>Mynd i&#8217;r afael â&#8217;r arfer o roi rhybudd i denant am ofyn am drwsio rhywbeth neu am gwyno am amodau byw gwael.</li>
<li>Cyflwyno dull cyson ym mhob sector o ran troi tenantiaid allan os bydd achosion o ymddygiad gwrthgymdeithasol neu drais yn y cartref.</li>
</ul>
<p>Mae Llywodraeth Cymru hefyd wedi lansio ymgyrch ymwybyddiaeth genedlaethol a fydd yn sicrhau bod lanlordiaid a thenantiaid yn ymwybodol o&#8217;r newidiadau a ddaw i rym ymhen chwe mis.</p>
<p>&#8220;Y Ddeddf hon yw&#8217;r newid mwyaf yn y gyfraith tai yng Nghymru ers degawdau,&#8221; meddai Julie James.</p>
<p>&#8220;Bydd y Ddeddf yn ei gwneud yn haws rhentu cartref yng Nghymru, gan ddisodli sawl deddfwriaeth a chyfraith achosion gymhleth amrywiol ag un fframwaith deddfwriaethol clir.</p>
<p>&#8220;Pan fydd wedi&#8217;i sefydlu, bydd gan ddeiliaid contractau yng Nghymru fwy o ddiogelwch o ran deiliadaeth na phobol yn unrhyw ran arall o&#8217;r Deyrnas Unedig.&#8221;</p>
<p>Mae Llywodraeth Cymru hefyd wedi lansio ymgyrch ymwybyddiaeth genedlaethol a fydd yn sicrhau bod landlordiaid a thenantiaid yn ymwybodol o’r newidiadau a ddaw i rym o fis Gorffennaf 2022.</p>
</div><footer class="stori-gwaelod">
	<div class="columns is-clearfix">
		<div class="column is-pulled-left">
			<div class="buttons">
				<a class="button is-rounded is-normal botwm-rhannu angen-rhannu" data-botwm="rhannu" data-title="" data-url="https://golwg.360.cymru/newyddion/cymru/2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith">
			<span class="icon is-medium"><ion-icon name="share"></ion-icon></span>			<span>Rhannu</span>
		</a>
		<a title="Rhannu ar Facebook" data-botwm="rhannuFacebook" class="button is-rounded is-outlined is-normal" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith">
			<span class="icon is-facebook is-medium"><ion-icon name="logo-facebook"></ion-icon></span>		</a>
		<a title="Rhannu ar Twitter" data-botwm="rhannuTwitter" class="button is-rounded is-outlined is-normal" href="https://twitter.com/intent/tweet?text=Llywodraeth+Cymru%E2%80%99n+cyflwyno%E2%80%99r+%E2%80%9Cnewid+mwyaf+yn+y+gyfraith+tai+ers+degawdau%E2%80%9D+%E2%80%93+%40Golwg360&amp;url=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith&amp;related=Golwg360">
			<span class="icon is-twitter is-medium"><ion-icon name="logo-twitter"></ion-icon></span>		</a>
		<a title="Rhannu ar Whatsapp" class="button is-rounded is-outlined is-normal angen-symudol" href="whatsapp://send?text=Llywodraeth%20Cymru%E2%80%99n%20cyflwyno%E2%80%99r%20%E2%80%9Cnewid%20mwyaf%20yn%20y%20gyfraith%20tai%20ers%20degawdau%E2%80%9D%20https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith">
			<span class="icon is-whatsapp is-medium"><ion-icon name="logo-whatsapp"></ion-icon></span>		</a>
		<a title="Anfon dolen at y stori mewn ebost" class="button is-rounded is-normal" href="mailto:?subject=Llywodraeth%20Cymru%E2%80%99n%20cyflwyno%E2%80%99r%20%E2%80%9Cnewid%20mwyaf%20yn%20y%20gyfraith%20tai%20ers%20degawdau%E2%80%9D%20%E2%80%93%C2%A0Golwg360&amp;body=%0Ahttps%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith%0A%0A">
			<span class="icon is-medium"><ion-icon name="mail"></ion-icon></span>		</a>
	</div>		</div>
		
	</div>
</footer>
	</main>
	<div class="column is-4 ardal-ochr">
	<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-2" class="hysbyseb hysbyseb-dmpu">
		<ins data-revive-zoneid="11" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-3" class="hysbyseb hysbyseb-mpu">
		<ins data-revive-zoneid="9" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
			</div>
				</div>
		</div>
	</section>
	<section class="section ardal-hysbyseb">
			<div class="container">	<div id="hysbyseb-4" class="hysbyseb hysbyseb-leaderboard">
		<ins data-revive-zoneid="8" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section adran adran-nol-nesaf">
	<div class="container">
		<div class="grid grid-3">
<div id="Y0s0L02n" class="cell stori lefel3 stori-rhyngwladol" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">&larr; Stori flaenorol</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/rhyngwladol/2084601-daeargryn-tanddwr-tonga-tynnu-sylw-broblemau"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Tonga.-308x190.jpg?0" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Tonga.-308x190.jpg?0 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Tonga.-225x139.jpg?0 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Tonga.-474x293.jpg?0 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Tonga.-640x396.jpg?0 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-rhyngwladol pop" href="https://golwg.360.cymru/newyddion/rhyngwladol">Rhyngwladol</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/rhyngwladol/2084601-daeargryn-tanddwr-tonga-tynnu-sylw-broblemau" class="dolen">Daeargryn tanddŵr Tonga yn tynnu sylw at broblemau cyfathrebu ar yr ynys</a></h4>

				<div class="stori-crynodeb">Doedd system seiren awyr agored ddim yn gweithio ar y pryd</div>
		
				<footer>
			<p class="stori-meta is-faded"><time datetime="2022-01-15T13:02Z"><span class="hide-if-js">15 Ionawr 2022</span></time></p>
		</footer>
		
	</div>
</div><div id="LPs8a8Aw" class="cell stori lefel3 stori-cymru" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Stori nesaf &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/2084544-galw-llywodraeth-weithredu-datblygu-trafnidiaeth"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-308x190.jpg?0" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-308x190.jpg?0 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-225x139.jpg?0 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-474x293.jpg?0 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-640x396.jpg?0 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-cymru pop" href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/2084544-galw-llywodraeth-weithredu-datblygu-trafnidiaeth" class="dolen">Galw ar y llywodraeth i weithredu a datblygu trafnidiaeth gyhoeddus yn y canolbarth</a></h4>

				<div class="stori-crynodeb">“Does dim modd parhau i ddweud y gair 'metro' a chyhoeddi mapiau lliwgar, mae angen gweithredu” </div>
		
				<footer>
			<p class="stori-meta is-faded"><time datetime="2022-01-15T07:09Z"><span class="hide-if-js">15 Ionawr 2022</span></time></p>
		</footer>
		
	</div>
</div><div id="LPs8a8Aw" class="cell stori lefel3 stori-cymru" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Hefyd &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/newyddion/2084544-galw-llywodraeth-weithredu-datblygu-trafnidiaeth"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-308x190.jpg?0" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-308x190.jpg?0 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-225x139.jpg?0 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-474x293.jpg?0 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/01/Brel-Class-158-158835-640x396.jpg?0 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-newyddion pwnc-cymru pop" href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/newyddion/2084544-galw-llywodraeth-weithredu-datblygu-trafnidiaeth" class="dolen">Galw ar y llywodraeth i weithredu a datblygu trafnidiaeth gyhoeddus yn y canolbarth</a></h4>

				<div class="stori-crynodeb">“Does dim modd parhau i ddweud y gair 'metro' a chyhoeddi mapiau lliwgar, mae angen gweithredu” </div>
		
				<footer>
			<p class="stori-meta is-faded"><time datetime="2022-01-15T07:09Z"><span class="hide-if-js">15 Ionawr 2022</span></time></p>
		</footer>
		
	</div>
</div>		</div>
	</div>
</section><section class="section adran adran-cyffredinol adran-sylwadau sylwadau sylwadau-dim-ymateb">
	<div class="container">
		<div class="columns">
			<div class="column is-8">
				<h2 class="enw-adran sylwadau-teitl"><span class="icon is-inline"><ion-icon name="chatbubbles"></ion-icon></span> Dweud eich dweud</h2>
								<div id="sylwadau" class="sylwadau-rhestr" data-sylw="l1srNrE1t4">
				<article class="media comment" id="sylw-newydd">
	<figure class="media-left angen-aelod">
		<div class="image is-48x48">
			<img class="rhithffurf" width="48" height="48" alt="" data-aelod-llun>
		</div>
	</figure>
	<div class="media-content angen-aelod">
		<div class="comment-header">
			<strong data-aelod-enw></strong>
			<small><a href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fnewyddion%2Fcymru%2F2084599-llywodraeth-cymru-cyflwyno-newid-mwyaf-gyfraith">Nid fi yw hwn</a></small>
		</div>
		<form id="ffSylw" novalidate>
			<fieldset class="field gwirio">
				<p class="control">
					<textarea name="sylw" class="textarea" rows="3" placeholder="Eich sylw…" autocomplete="off" required></textarea>
				</p>
				<p class="help if-invalid">Rhowch eich sylw yn y blwch</p>
			</fieldset>
			<div class="field">
				<p class="control">
					<button type="submit" class="button is-primary">Postio’r sylw</button>
				</p>
			</div>
		</form>
	</div>
	<div class="media-content angen-dim-aelod">
		Er mwyn gadael sylw, mae angen <a href="/fi/mewngofnodi/" data-botwm="mewngofnodi">mewngofnodi</a> neu <a href="/fi/ymuno/">ymuno â’r safle</a>.
	</div>
</article>
				</div>

			</div>
		</div>
	</div>
</section>

<footer class="footer">

	<div class="container">
		<div class="columns">

			<div class="column is-3">
				<ul class="links"><li><a href="//cymorth.360.cymru/">Cymorth</a></li><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul>			</div>

			<div class="column is-3">
				<ul class="links">
				<li><a href="https://twitter.com/Golwg360"><span class="icon medium"><ion-icon name="logo-twitter"></ion-icon></span> <span>Twitter</span></a><li><a href="https://www.facebook.com/Golwg360/"><span class="icon medium"><ion-icon name="logo-facebook"></ion-icon></span> <span>Facebook</span></a><li><a href="https://www.instagram.com/Golwg360/"><span class="icon medium"><ion-icon name="logo-instagram"></ion-icon></span> <span>Instagram</span></a><li><a href="https://www.youtube.com/user/GolwgTriChwechDim"><span class="icon medium"><ion-icon name="logo-youtube"></ion-icon></span> <span>YouTube</span></a><li><a href="/ffrwd"><span class="icon medium"><ion-icon name="logo-rss"></ion-icon></span> <span>RSS</span></a>				</ul>
			</div>

			<div class="column is-6">
				<div class="coloffon">
					<p>© 2022 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
				</div>
			</div>

		</div>

	</div>

</footer>

<div class="modal" id="ffenestFewngofnodi">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<div class="modal-card">
		<form method="post" class="mewngofnodi">
			<section class="modal-card-body">
				<div class="notification has-text-centered is-warning is-hidden neges"></div>
				<div class="tabs is-fullwidth is-medium">
					<ul>
						<li class="is-active"><a>Mewngofnodi</a></li>
					    <li><a href="/fi/ymuno/">Ymuno</a></li>
					</ul>
				</div>
				<fieldset class="if-js">
	<p class="field has-text-centered">Mewngofnodwch gyda’r cyfrifon hyn:</p>
	<div class="field is-grouped is-grouped-multiline">
		<div class="control is-expanded is-full-mobile angen-apple">
			<a class="button is-apple is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="apple">
				<span class="icon is-large is-left"><ion-icon name="logo-apple" size="medium"></ion-icon></span>
				<span>Apple</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-facebook is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="facebook">
				<span class="icon is-large is-left"><ion-icon name="logo-facebook" size="medium"></ion-icon></span>
				<span>Facebook</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-twitter is-medium is-fullwidth" data-botwm="cyfrif" data-cwmni="twitter">
				<span class="icon is-large"><ion-icon name="logo-twitter" size="medium"></ion-icon></span>
				<span>Twitter</span>
			</a>
		</div>
	</div>
</fieldset>
<fieldset>
	<p class="field has-text-centered">Neu gyda chyfeiriad ebost a chyfrinair:</p>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right">
			<input name="ebost" class="input gwirio-testun is-medium" type="email" placeholder="Cyfeiriad ebost" required pattern="[a-zA-Z0-9.!#$%&'*+\/=?^_`{|}~-]+@[a-zA-Z0-9-]{2,}(?:\.[a-zA-Z0-9-]{2,})+" maxlength=100 autocomplete=email spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="mail" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert-circle" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Mae angen cyfeiriad ebost dilys.</p>
	</div>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right is-expanded">
			<input name="cyfrinair" class="input gwirio-testun is-medium" type="password" placeholder="Cyfrinair" required minlength=5 maxlength=100 autocomplete=password spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="lock-closed" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert-circle" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Rhowch eich cyfrinair yma.</p>
	</div>
	<div class="field">
		<div class="control">
			<button class="button is-primary is-medium is-fullwidth">
				Mewngofnodi			</button>
		</div>
	</div>
</fieldset>				<p class="has-text-centered">
					<a href="/fi/ailosod/">Dwi wedi anghofio fy nghyfrinair</a>
				</p>
			</section>
		</form>
	</div>
</div>
<div class="notification template is-hidden" id="neges">
	<button class="delete" data-botwm="gwaredu"></button>
	<span></span>
</div>
<section class="navbar tcd is-warning is-hidden" id="negesCaniatad">
	<div class="navbar-start">
		<div class="navbar-item">
			<span class="icon is-medium"><ion-icon name="information-circle-outline"></ion-icon></span>			<span>Mae’r wefan hon yn defnyddio cwcis.</span>
		</div>
	</div>
	<div class="navbar-end">
		<div class="navbar-item"><div class="buttons">
			<a href="https://360.cymru/preifatrwydd/#cwcis" class="button is-cylchgrawn is-outlined">Rhagor o wybodaeth</a>
			<span class="button is-cylchgrawn" name="caniatad">
				<span class="icon is-medium is-left">
					<ion-icon name="checkmark" size="medium"></ion-icon>
				</span>
				<span>Dim problem</span>
			</span>
		</div>
		</div>
	</div>
</section>
<div class="modal modal-large" id="ffenestOriel">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<button class="modal-left is-large" aria-label="previous" data-botwm="nol"></button>
	<button class="modal-right is-large" aria-label="next" data-botwm="mlaen"></button>
	<div class="modal-content"></div>
</div>
<script async src="//hysb.360.cymru/d/asyncjs.php"></script>	<script type="module" src="https://unpkg.com/ionicons@5.5.2/dist/ionicons/ionicons.esm.js"></script>
	<script nomodule src="https://unpkg.com/ionicons@5.5.2/dist/ionicons/ionicons.js"></script>
	</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-01-15 17:38:08 -->