<!DOCTYPE html>
<html lang="cy">
<head>
	<meta charset=utf-8>
	<link rel=dns-prefetch href="//360.scdn8.secure.raxcdn.com">
	<link rel=dns-prefetch href="//ystadegau.360.cymru">
	<link rel=dns-prefetch href="//hysb.360.cymru">
	<link rel=preload href="//360.scdn8.secure.raxcdn.com/ui/ffont/3/tcd-r.woff2" as="font" type="font/woff2" crossorigin>
	<meta name="viewport" content="width=device-width, initial-scale=1">
<title>‘Del Boy’ Llan Ffestiniog ar S4C! &#8211; Golwg360</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='stylesheet' id='arddull-css'  href='//360.scdn8.secure.raxcdn.com/ui/css/386c80/golwg.css' type='text/css' media='all' />
<script type=module src='//360.scdn8.secure.raxcdn.com/ui/js/386c80/main.m.js'></script><script nomodule defer src='//360.scdn8.secure.raxcdn.com/ui/js/386c80/main.nm.js'></script><link rel="alternate" type="application/json+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2089920-llan-ffestiniog" />
<link rel="alternate" type="text/xml+oembed" href="https://golwg.360.cymru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2089920-llan-ffestiniog&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Golwg360 – ffrwd RSS" href="/ffrwd"><link rel="canonical" href="https://golwg.360.cymru/cylchgrawn/2089920-llan-ffestiniog">
<meta property="og:site_name" content="Golwg360">
<meta property="og:type" content="article">
<meta property="og:locale" content="cy_GB">
<meta property="og:title" content="‘Del Boy’ Llan Ffestiniog ar S4C!">
<meta property="og:description" content="Ar ôl gweithio mewn chwarel ac yna mewn ffatri lechi am flynyddoedd, roedd Lee Cunnington o Lan Ffestiniog yng Ngwynedd yn barod am newid gyrfa. Fe brynodd fan fach ac mae wedi bod yn hunangyflogedig ers yr haf y llynedd yn symud pob math o bethau &#8211; o wlâu i wlân.">
<meta property="article:published_time" content="2022-03-10T10:02:30+0000">
<meta property="article:modified_time" content="2022-03-10T10:44:21+0000">
<meta property="article:publisher" content="https://www.facebook.com/Golwg360/">
<meta property="og:url" content="https://golwg.360.cymru/cylchgrawn/2089920-llan-ffestiniog">
<meta property="og:image" content="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/449BE20C-561D-483F-A3B1-1748x1080.jpeg">
<meta property="og:image:width" content="1748">
<meta property="og:image:height" content="1080">
<meta property="fb:app_id" content="938134619580221">
<meta property="twitter:site" content="@Golwg360">
<meta property="twitter:card" content="summary_large_image">
<script>var TCD={"teitl":"\u2018Del Boy\u2019 Llan Ffestiniog ar S4C!","url":"https:\/\/golwg.360.cymru\/cylchgrawn\/2089920-llan-ffestiniog","math":"post","adran":"cylchgrawn","safle":"Golwg","id":"Y0s0LopA","lliw":"#132E5B","safleoedd":[{"url":"https:\/\/360.cymru\/","enw":"360","enwbyr":"360","enwhtml":"<b class=\"enw-safle enw-safle-bro tcd\">360<\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/360.svg","disgbyr":"","thema":"","bonyn":"360","ID":1},{"url":"https:\/\/bangorfelin.360.cymru\/","enw":"BangorFelin360","enwbyr":"BangorFelin","enwhtml":"<b class=\"enw-safle enw-safle-bro\">BangorFelin<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/bangorfelin.svg","disgbyr":"Bangor a\u2019r Felinheli","thema":"bro","bonyn":"bangorfelin","ID":16},{"url":"https:\/\/bro.360.cymru\/","enw":"Bro360","enwbyr":"Bro","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Bro<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/bro.svg","disgbyr":"Ein rhwydwaith o wefannau bro","thema":"bro","bonyn":"bro","ID":3},{"url":"https:\/\/broaber.360.cymru\/","enw":"BroAber360","enwbyr":"BroAber","enwhtml":"<b class=\"enw-safle enw-safle-bro\">BroAber<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/broaber.svg","disgbyr":"Gogledd Ceredigion","thema":"bro","bonyn":"broaber","ID":6},{"url":"https:\/\/browyddfa.360.cymru\/","enw":"BroWyddfa360","enwbyr":"BroWyddfa","enwhtml":"<b class=\"enw-safle enw-safle-bro\">BroWyddfa<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/browyddfa.svg","disgbyr":"Dyffrynnoedd Peris a Gwyrfai","thema":"bro","bonyn":"browyddfa","ID":7},{"url":"https:\/\/bwrlwmarfor.360.cymru\/","enw":"Bwrlwm Arfor","enwbyr":"Bwrlwm Arfor","enwhtml":"Bwrlwm Arfor","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/bwrlwmarfor.svg","disgbyr":"Creu gwaith \u2013\u00a0cefnogi\u2019r iaith","thema":"bwrlwmarfor","bonyn":"bwrlwmarfor","ID":19},{"url":"https:\/\/caernarfon.360.cymru\/","enw":"Caernarfon360","enwbyr":"Caernarfon","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Caernarfon<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/caernarfon.svg","disgbyr":"Caernarfon a\u2019r Felinheli","thema":"bro","bonyn":"caernarfon","ID":13},{"url":"https:\/\/calendr.360.cymru\/","enw":"Calendr360","enwbyr":"Calendr","enwhtml":"<b class=\"enw-safle enw-safle-calendr\">Calendr<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/calendr.svg","disgbyr":"Digwyddiadau o bob math","thema":"calendr","bonyn":"calendr","ID":14},{"url":"https:\/\/caron.360.cymru\/","enw":"Caron360","enwbyr":"Caron","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Caron<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/caron.svg","disgbyr":"Tregaron, Pontrhydfendigaid a\u2019r cylch","thema":"bro","bonyn":"caron","ID":15},{"url":"https:\/\/clonc.360.cymru\/","enw":"Clonc360","enwbyr":"Clonc","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Clonc<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/clonc.svg","disgbyr":"Llanbedr Pont Steffan a\u2019r cylch","thema":"bro","bonyn":"clonc","ID":9},{"url":"https:\/\/dyffrynnantlle.360.cymru\/","enw":"DyffrynNantlle360","enwbyr":"DyffrynNantlle","enwhtml":"<b class=\"enw-safle enw-safle-bro\">DyffrynNantlle<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/dyffrynnantlle.svg","disgbyr":"Penygroes a Dyffryn Nantlle","thema":"bro","bonyn":"dyffrynnantlle","ID":5},{"url":"https:\/\/fotioamfory.360.cymru\/","enw":"Fotio am Fory","enwbyr":"Fotio am Fory","enwhtml":"Fotio am Fory","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/fotioamfory.svg","disgbyr":"","thema":"fotioamfory","bonyn":"fotioamfory","ID":21},{"url":"https:\/\/golwg.360.cymru\/","enw":"Golwg360","enwbyr":"Golwg","enwhtml":"<b class=\"enw-safle enw-safle-golwg\">Golwg<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/golwg.svg","disgbyr":"Newyddion, chwaraeon a chelfyddydau","thema":"golwg","bonyn":"golwg","ID":2},{"url":"https:\/\/ogwen.360.cymru\/","enw":"Ogwen360","enwbyr":"Ogwen","enwhtml":"<b class=\"enw-safle enw-safle-bro\">Ogwen<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/ogwen.svg","disgbyr":"Bethesda a Dyffryn Ogwen","thema":"bro","bonyn":"ogwen","ID":4},{"url":"https:\/\/swyddi.360.cymru\/","enw":"Swyddi360","enwbyr":"Swyddi","enwhtml":"<b class=\"enw-safle enw-safle-swyddi\">Swyddi<small class=\"tcd\">360<\/small><\/b>","eicon":"\/\/360.scdn8.secure.raxcdn.com\/ui\/img\/384d0d\/swyddi.svg","disgbyr":"Yr hysbysebion swyddi diweddaraf","thema":"swyddi","bonyn":"swyddi","ID":8}]};</script><script>var _paq=[["setTrackerUrl","https:\/\/ystadegau.360.cymru\/matomo.php"],["setSiteId","6"],["setDocumentTitle","\u2018Del Boy\u2019 Llan Ffestiniog ar S4C!"],["disableCookies"],["enableLinkTracking"],["setCustomDimension",1,"gwe"],["setCustomDimension",2,"cylchgrawn"],["setCustomDimension",3,"post"],["setCustomDimension",4,"28"],["trackPageView"]];</script><script src="https://ystadegau.360.cymru/matomo.js" async defer></script>	<script nomodule>document.documentElement.className+=' is-nomodule';</script>
</head>
<body class="safle-golwg adran-cylchgrawn dim-js math-post cat-ffordd-o-fyw i-danysgrifwyr angen-adnewyddu">
<div class="hysbyseb"><a href=''></a></div>	<div id="hysbyseb-1" class="hysbyseb hysbyseb-billboard">
		<ins data-revive-zoneid="10" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	<nav class="navbar tcd" role="navigation" aria-label="main navigation" id="tcd">

	<div class="navbar-start">

	<div class="navbar-item has-dropdown">

		<a href="https://golwg.360.cymru" class="navbar-link" data-botwm="cwymplen">
			<img class="eicon-safle" src="//360.scdn8.secure.raxcdn.com/ui/img/386c80/golwg.svg" width=36 height=36 alt="">
			<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>		</a>

		<div class="navbar-dropdown is-fullwidth">
			<a href="//golwg.360.cymru" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<small class="tcd">360</small></b>			</a>
			<a href="//golwg.360.cymru/cylchgrawn" class="navbar-item">
				<b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b>			</a>
			<a href="//calendr.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-calendr enw-safle-bach">Calendr<small class="tcd">360</small></b>			</a>
						<a href="//swyddi.360.cymru/" class="navbar-item">
				<b class="enw-safle enw-safle-swyddi enw-safle-bach">Swyddi<small class="tcd">360</small></b>			</a>
						<hr class="dropdown-divider">
								<a href="https://bangorfelin.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BangorFelin<small class="tcd">360</small></b></a>
									<a href="https://bro.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Bro<small class="tcd">360</small></b></a>
									<a href="https://broaber.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroAber<small class="tcd">360</small></b></a>
									<a href="https://browyddfa.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">BroWyddfa<small class="tcd">360</small></b></a>
									<a href="https://caernarfon.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caernarfon<small class="tcd">360</small></b></a>
									<a href="https://caron.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Caron<small class="tcd">360</small></b></a>
									<a href="https://clonc.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Clonc<small class="tcd">360</small></b></a>
									<a href="https://dyffrynnantlle.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">DyffrynNantlle<small class="tcd">360</small></b></a>
									<a href="https://ogwen.360.cymru/" class="navbar-item"><b class="enw-safle enw-safle-bro">Ogwen<small class="tcd">360</small></b></a>
						</div>

	</div>

</div>

	<div class="navbar-end">

			<a class="navbar-item if-js" data-botwm="vocab" title="Cliciwch i ddangos cyfieithiadau wrth hofran dros destun wedi’i danlinellu. Click to show dictionary translations when hovering over highlighted text.">
			<span class="icon is-medium">
				<ion-icon name="help-buoy"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Vocab</span>
		</a>
	
	
	<div class="navbar-item has-dropdown is-hidden" id="creu">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<ion-icon name="create"></ion-icon>
			</span>
			<span class="is-hidden-mobile">Creu</span>
		</a>
		<div class="navbar-dropdown">
			<div class="dolenni"></div>
						<div class="os-golygu is-hidden">
				<hr class="dropdown-divider">
				<a href="#golygu" class="navbar-item">
					Golygu’r dudalen hon
				</a>
			</div>
		</div>
	</div>

		<div class="navbar-item angen-aelod os-dim-tanysgrifiad">
		<a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
			<strong>Tanysgrifio</strong>
		</a>
	</div>
	
	<div class="navbar-item has-dropdown angen-aelod">
		<a class="navbar-link is-arrowless-mobile" data-botwm="cwymplen">
			<span class="icon is-medium">
				<img data-aelod-llun width="24" height="24" class="rhithffurf">
			</span>
			<span class="is-hidden-mobile" data-aelod-enw>Fy nghyfrif</span>
		</a>

		<div class="navbar-dropdown" id="dewislen-aelod">
						<a class="navbar-item" href="#proffil">Proffil</a>
			<a class="navbar-item" href="//360.cymru/fi/">Dewisiadau</a>
			<a class="navbar-item" href="//360.cymru/fi/ebyst/">Negeseuon</a>
			<a class="navbar-item" href="//360.cymru/fi/tanysgrifiad/">Tanysgrifiadau</a>
			<a class="navbar-item is-hidden" href="#pencefn">Pen cefn</a>
			<a class="navbar-item" href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2089920-llan-ffestiniog">Allgofnodi</a>
		</div>
	</div>

	<div class="navbar-item angen-dim-aelod">
		<div class="buttons"><a class="button is-primary" href="//360.cymru/tanysgrifio/golwg/">
					<strong>Tanysgrifio</strong>
				</a> <a class="button is-outlined" href="/fi/mewngofnodi/" data-botwm="mewngofnodi">
					<span class="icon is-medium is-square is-phone-only"><ion-icon name="person-circle"></ion-icon></span>					<span class="is-hidden-phone">Mewngofnodi</span>
				</a></div>
	</div>

</div>

</nav>
	<nav id="dewis" class="dewislen unigol">
		<div class="tabs" role="navigation" aria-label="main navigation">
			<ul class="llyw-un llyw-un-lefel"><li class="llyw-eitem llyw-tudalen llyw-hafan llyw-rhiant"><a href="https://golwg.360.cymru/">Hafan</a><ul class="llyw-dau"><li class="llyw-prif llyw-tudalen llyw-hafan"><a href="https://golwg.360.cymru/"><span class="icon"><ion-icon name="newspaper"></ion-icon></span> <span>Prif straeon</span></a></li><li class="llyw-tudalen llyw-diweddaraf"><a href="https://golwg.360.cymru/diweddaraf"><span class="icon"><ion-icon name="pulse"></ion-icon></span> <span>Diweddaraf</span></a></li></ul></li><li class="llyw-eitem llyw-categori llyw-newyddion llyw-rhiant"><a href="https://golwg.360.cymru/newyddion">Newyddion</a><ul class="llyw-dau"><li class="llyw-categori llyw-cymru"><a href="https://golwg.360.cymru/newyddion/cymru">Cymru</a></li><li class="llyw-categori llyw-prydain"><a href="https://golwg.360.cymru/newyddion/prydain">Prydain</a></li><li class="llyw-categori llyw-rhyngwladol"><a href="https://golwg.360.cymru/newyddion/rhyngwladol">Rhyngwladol</a></li><li class="llyw-categori llyw-addysg"><a href="https://golwg.360.cymru/newyddion/addysg">Addysg</a></li><li class="llyw-categori llyw-arian-a-busnes"><a href="https://golwg.360.cymru/newyddion/arian-a-busnes">Arian a Busnes</a></li><li class="llyw-categori llyw-cefn-gwlad"><a href="https://golwg.360.cymru/newyddion/cefn-gwlad">Cefn Gwlad</a></li><li class="llyw-categori llyw-gwleidyddiaeth"><a href="https://golwg.360.cymru/newyddion/gwleidyddiaeth">Gwleidyddiaeth</a></li><li class="llyw-categori llyw-iaith"><a href="https://golwg.360.cymru/newyddion/iaith">Iaith</a></li><li class="llyw-categori llyw-iechyd"><a href="https://golwg.360.cymru/newyddion/iechyd">Iechyd</a></li><li class="llyw-categori llyw-gwyddoniaeth-a-thechnoleg"><a href="https://golwg.360.cymru/newyddion/gwyddoniaeth-a-thechnoleg">Gwyddoniaeth a Thechnoleg</a></li><li class="llyw-agored llyw-categori llyw-gwasanaethau-brys"><a href="https://golwg.360.cymru/newyddion/gwasanaethau-brys">Gwasanaethau Brys</a></li><li class="llyw-agored llyw-categori llyw-hyn-ar-llall"><a href="https://golwg.360.cymru/newyddion/hyn-ar-llall">Hyn a’r Llall</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-chwaraeon llyw-rhiant"><a href="https://golwg.360.cymru/chwaraeon">Chwaraeon</a><ul class="llyw-dau"><li class="llyw-categori llyw-rygbi"><a href="https://golwg.360.cymru/chwaraeon/rygbi">Rygbi</a></li><li class="llyw-categori llyw-pel-droed"><a href="https://golwg.360.cymru/chwaraeon/pel-droed">Pêl-droed</a></li><li class="llyw-categori llyw-criced"><a href="https://golwg.360.cymru/chwaraeon/criced">Criced</a></li><li class="llyw-categori llyw-chwaraeon-eraill"><a href="https://golwg.360.cymru/chwaraeon/chwaraeon-eraill">Chwaraeon Eraill</a></li></ul></li><li class="llyw-eitem llyw-categori llyw-celfyddydau llyw-rhiant"><a href="https://golwg.360.cymru/celfyddydau">Celfyddydau</a><ul class="llyw-dau"><li class="llyw-categori llyw-llen"><a href="https://golwg.360.cymru/celfyddydau/llen">Llên</a></li><li class="llyw-categori llyw-celf-weledol"><a href="https://golwg.360.cymru/celfyddydau/celf-weledol">Celf</a></li><li class="llyw-categori llyw-cerddoriaeth"><a href="https://golwg.360.cymru/celfyddydau/cerddoriaeth">Cerddoriaeth</a></li><li class="llyw-categori llyw-roc-a-phop"><a href="https://golwg.360.cymru/celfyddydau/roc-a-phop">Roc a Phop</a></li><li class="llyw-categori llyw-theatr"><a href="https://golwg.360.cymru/celfyddydau/theatr">Perfformio</a></li><li class="llyw-categori llyw-sgrin"><a href="https://golwg.360.cymru/celfyddydau/sgrin">Sgrin a Sain</a></li><li class="llyw-categori llyw-eisteddfodau"><a href="https://golwg.360.cymru/celfyddydau/eisteddfodau">Eisteddfodau</a></li></ul></li><li class="llyw-safbwynt llyw-eitem"><a href="https://golwg.360.cymru/safbwynt">Safbwynt</a></li><li class="llyw-symudol llyw-argau llyw-eitem llyw-categori llyw-cylchgrawn is-active"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn</a></li><li class="llyw-agored llyw-eitem llyw-categori llyw-cylchgrawn llyw-rhiant"><a href="https://golwg.360.cymru/cylchgrawn">Cylchgrawn Golwg</a><ul class="llyw-dau"><li class="llyw-categori llyw-ugain-i-un"><a href="https://golwg.360.cymru/cylchgrawn/ugain-i-un">20:1</a></li><li class="llyw-categori llyw-bwrlwm-y-bae"><a href="https://golwg.360.cymru/cylchgrawn/bwrlwm-y-bae">Bwrlwm y Bae</a></li><li class="llyw-categori llyw-cyfoes"><a href="https://golwg.360.cymru/cylchgrawn/cyfoes">Cyfoes</a></li><li class="llyw-categori llyw-diwylliant"><a href="https://golwg.360.cymru/cylchgrawn/diwylliant">Diwylliant</a></li><li class="llyw-categori llyw-ffordd-o-fyw"><a href="https://golwg.360.cymru/cylchgrawn/ffordd-o-fyw">Ffordd o Fyw</a></li><li class="llyw-categori llyw-llyfrau-bywyd"><a href="https://golwg.360.cymru/cylchgrawn/llyfrau-bywyd">Llyfrau</a></li><li class="llyw-categori llyw-pabell-roc"><a href="https://golwg.360.cymru/cylchgrawn/pabell-roc">Pabell Roc</a></li><li class="llyw-categori llyw-portread"><a href="https://golwg.360.cymru/cylchgrawn/portread">Portread</a></li><li class="llyw-categori llyw-steil"><a href="https://golwg.360.cymru/cylchgrawn/steil">Steil</a></li></ul></li><li class="llyw-agored llyw-eitem llyw-rhiant"><a href="/">Adrannau eraill</a><ul class="llyw-dau"><li class="llyw-agored llyw-categori llyw-gwerddon"><a href="https://golwg.360.cymru/gwerddon">Gwerddon Fach</a></li><li class=""><a href="https://swyddi.360.cymru">Hysbysebion swyddi</a></li></ul></li>		<li class="llyw-gwybodaeth llyw-agored"><a>Gwybodaeth</a><ul class="llyw-dau"><li><a href="//cymorth.360.cymru/">Cymorth</a></li><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul></li>
		<li class="llyw-chwilio is-right"><a href="/?s" data-botwm="chwilio"><span class="icon is-inline"><ion-icon name="search"></ion-icon></span> <span>Chwilio</span></a></li>
			<li class="llyw-rhagor"><a href="/" data-botwm="rhagor"><span class="byrgyr"></span> <span>Rhagor</span></a></li>
	</ul>
			</div>
		<div class="llyw-bar-chwilio">
			<form method="get" action="/" id="ffurflen-chwilio">
				<div class="field has-addons">
					<div class="control is-expanded">
						<label for="maes-chwilio" class="is-sr-only">Chwilio</label>
						<input class="input full-width" id="maes-chwilio" name="s" type="search" autocomplete="off" spellcheck="false" incremental inputmode="search" placeholder="Chwilio Golwg360…" value="">
					</div>
					<input type="hidden" name="orderby" value="date">
					<div class="control">
						<button class="button is-primary is-light" type="submit">Chwilio</button>
					</div>
				</div>
							</form>
			<div id="cynigion-chwilio" class="columns is-multiline is-mobile is-hidden"></div>
		</div>
		<div class="llyw-cymdeithasol llyw-agored"><a href="https://twitter.com/Golwg360" title="Twitter"><span class="icon is-large"><ion-icon name="logo-twitter"></ion-icon></span></a> <a href="https://www.facebook.com/Golwg360/" title="Facebook"><span class="icon is-large"><ion-icon name="logo-facebook"></ion-icon></span></a> <a href="https://instagram.com/cylchgrawngolwg/" title="Instagram"><span class="icon is-large"><ion-icon name="logo-instagram"></ion-icon></span></a> <a href="https://www.youtube.com/user/GolwgTriChwechDim" title="YouTube"><span class="icon is-large"><ion-icon name="logo-youtube"></ion-icon></span></a> </div>		<div class="coloffon llyw-agored"><p>© 2022 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
</div>
	</nav>
	<div class="pennyn"><div class="llun-pennyn"><img width="1304" height="806" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/449BE20C-561D-483F-A3B1-1304x806.jpeg?1m" class="size-tcd16" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/449BE20C-561D-483F-A3B1-1304x806.jpeg?1m 1304w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/449BE20C-561D-483F-A3B1-640x396.jpeg?1m 640w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/449BE20C-561D-483F-A3B1-972x601.jpeg?1m 972w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/449BE20C-561D-483F-A3B1-1748x1080.jpeg?1m 1748w" sizes="(max-width: 1304px) 100vw, 1304px" /></div><section class="hero is-primary post-header">
	<div class="hero-body">
		<div class="container">
			<div class="columns">
				<div class="column is-full">
					<div class="llinell-pwnc"><a class="pwnc pwnc-cylchgrawn pwnc-ffordd-o-fyw pop" href="https://golwg.360.cymru/cylchgrawn/ffordd-o-fyw">Ffordd o Fyw</a></div>					<h1 class="title is-spaced">
						‘Del Boy’ Llan Ffestiniog ar S4C!					</h1>
					<h2 class="subtitle">“Ddaru fi gael ryw foi un tro yn Llandudno, roedd o wedi gweld y fan a dyma’n gofyn taswn i’n gyrru i Lundain efo 25 o siwtcesys&#8221;</h2><div class="media is-vcentered awdur">
		<figure class="media-left">
		<div class="image is-64x64">
			<img alt='Bethan Lloyd' src='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/64/1/p/8rxlz84itcwk8cwsooskok4.jpg' srcset='https://360.scdn8.secure.raxcdn.com/ased/rhithffurf/128/1/p/8rxlz84itcwk8cwsooskok4.jpg 2x' class='avatar avatar-64 photo avatar-default rhithffurf' height='64' width='64' loading='lazy'/>		</div>
	</figure>
		<div class="media-content">
		<div class="content">gan
			<a href="https://golwg.360.cymru/aelod/bethan/" class="awdur-enw"><b>Bethan Lloyd</b></a>			<br><time datetime="2022-03-10T10:02:30Z">10 Mawrth 2022</time>		</div>
	</div>
	<div class="media-right">
		<div class="field is-grouped">
			<div class="control angen-rhannu">
				<button class="button is-inverted is-outlined is-rounded is-icon-mobile botwm-rhannu" data-botwm="rhannu">
					<span class="icon is-medium">
						<ion-icon name="share"></ion-icon>
					</span>
					<span>Rhannu</span>
				</button>
			</div>
		</div>
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</section>
</div>	<section class="section" id="cychwyn">
		<div class="container">
			<div class="columns">
  		  		<main class="prif column is-8">
	<div class="post-content content is-clearfix"><p class="cyntaf">Ar ôl gweithio mewn chwarel ac yna mewn ffatri lechi am flynyddoedd, roedd Lee Cunnington o Lan Ffestiniog yng Ngwynedd yn barod am newid gyrfa. Fe brynodd fan fach ac mae wedi bod yn hunangyflogedig ers yr haf y llynedd yn symud pob math o bethau &#8211; o wlâu i wlân. Mae Lee bellach i’w weld mewn cyfres newydd o’r enw<strong> Yn y Fan a’r Lle </strong>ar S4C&#8230;<strong>  </strong></p>
</div>		<div class="gorchudd-tanysgrifio">
			<div class="box content tanysgrifiwch has-text-cylchgrawn">
				<h2 class="has-text-cylchgrawn pennawd-cylchgrawn">Tanysgrifiwch i ddarllen rhagor</h2>
				<p><b>Wythnos am ddim!</b> Rhowch gynnig ar danysgrifiad digidol <b class="enw-safle enw-safle-golwg enw-safle-bach">Golwg<span class="plws">+</span></b> i ddarllen cylchgrawn Golwg arlein, gyda’r saith diwrnod cyntaf yn rhad ac am ddim.</p>
				<div class="buttons">
					<a class="button is-cylchgrawn" href="//360.cymru/tanysgrifio/golwg/?math=digidol&amp;yna=%2Fcylchgrawn%2F2089920-llan-ffestiniog">Rhagor o wybodaeth</a>
					<a class="button is-cylchgrawn is-inverted angen-dim-aelod" href="/fi/mewngofnodi/?yna=%2Fcylchgrawn%2F2089920-llan-ffestiniog" data-botwm="mewngofnodi">Mewngofnodi</a>
				</div>
			</div>
		</div>
		<footer class="stori-gwaelod">
	<div class="columns is-clearfix">
		<div class="column is-pulled-left">
			<div class="buttons">
				<a class="button is-rounded is-normal botwm-rhannu angen-rhannu" data-botwm="rhannu" data-title="" data-url="https://golwg.360.cymru/cylchgrawn/2089920-llan-ffestiniog">
			<span class="icon is-medium"><ion-icon name="share"></ion-icon></span>			<span>Rhannu</span>
		</a>
		<a title="Rhannu ar Facebook" data-botwm="rhannuFacebook" class="button is-rounded is-outlined is-normal" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2089920-llan-ffestiniog">
			<span class="icon is-facebook is-medium"><ion-icon name="logo-facebook"></ion-icon></span>		</a>
		<a title="Rhannu ar Twitter" data-botwm="rhannuTwitter" class="button is-rounded is-outlined is-normal" href="https://twitter.com/intent/tweet?text=%E2%80%98Del+Boy%E2%80%99+Llan+Ffestiniog+ar+S4C%21+%E2%80%93+%40Golwg360&amp;url=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2089920-llan-ffestiniog&amp;related=Golwg360">
			<span class="icon is-twitter is-medium"><ion-icon name="logo-twitter"></ion-icon></span>		</a>
		<a title="Rhannu ar Whatsapp" class="button is-rounded is-outlined is-normal angen-symudol" href="whatsapp://send?text=%E2%80%98Del%20Boy%E2%80%99%20Llan%20Ffestiniog%20ar%20S4C%21%20https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2089920-llan-ffestiniog">
			<span class="icon is-whatsapp is-medium"><ion-icon name="logo-whatsapp"></ion-icon></span>		</a>
		<a title="Anfon dolen at y stori mewn ebost" class="button is-rounded is-normal" href="mailto:?subject=%E2%80%98Del%20Boy%E2%80%99%20Llan%20Ffestiniog%20ar%20S4C%21%20%E2%80%93%C2%A0Golwg360&amp;body=%0Ahttps%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2089920-llan-ffestiniog%0A%0A">
			<span class="icon is-medium"><ion-icon name="mail"></ion-icon></span>		</a>
	</div>		</div>
		
	</div>
</footer>
	</main>
	<div class="column is-4 ardal-ochr"><section class="section ardal-hysbyseb">
			<div class="container"><div class="hysbyseb"><a href=''></a></div>	<div id="hysbyseb-2" class="hysbyseb hysbyseb-dmpu">
		<ins data-revive-zoneid="11" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section ardal adran-cyffredinol ardal-boblogaidd">
	<div class="container">
		<h2 class=enw-adran><span class="icon is-inline is-medium"><ion-icon name="trending-up"></ion-icon></span>Poblogaidd</h2>
		<div class="columns">
			<div class="column is-full">
				<ol class="grid grid-poblogaidd rhestr-straeon">
				<li class="cell">
						<a href="https://golwg.360.cymru/newyddion/iechyd/2090487-cynlluniau-gwerth-miliwn-gyfer-canolfan-iechyd" class="is-flex-row">
							<span class="cylch rhif">1</span>
							<span>Cynlluniau gwerth £38m ar gyfer canolfan iechyd a llesiant yng Ngwynedd</span>
						</a>
					</li><li class="cell">
						<a href="https://golwg.360.cymru/newyddion/cymru/2090504-eisteddfod-genedlaethol-chwilio-newydd-maes" class="is-flex-row">
							<span class="cylch rhif">2</span>
							<span>Yr Eisteddfod Genedlaethol yn chwilio am enw i far newydd y Maes</span>
						</a>
					</li><li class="cell">
						<a href="https://golwg.360.cymru/newyddion/cymru/2090491-canmoliaeth-urdd-gynnig-lloches-ffoaduriaid" class="is-flex-row">
							<span class="cylch rhif">3</span>
							<span>Canmoliaeth i&#8217;r Urdd am gynnig lloches i ffoaduriaid o Affganistan</span>
						</a>
					</li><li class="cell">
						<a href="https://golwg.360.cymru/newyddion/cymru/2090584-llwyfan-bawb-rhagbrofion-eisteddfod-genedlaethol" class="is-flex-row">
							<span class="cylch rhif">4</span>
							<span>Llwyfan i bawb a dim rhagbrofion yn Eisteddfod Genedlaethol yr Urdd eleni</span>
						</a>
					</li><li class="cell">
						<a href="https://golwg.360.cymru/newyddion/cymru/2090440-gwallgof-ffrae-ynghylch-rhoi-enwau-cynghorwyr" class="is-flex-row">
							<span class="cylch rhif">5</span>
							<span>&#8220;Gwallgof&#8221;: Ffrae ynghylch rhoi enwau cynghorwyr ar ystafelloedd arena newydd</span>
						</a>
					</li>				</ol>
			</div>
					</div>
	</div>
</section>
<section class="section ardal-hysbyseb">
			<div class="container"><div class="hysbyseb"><a href=''></a></div>	<div id="hysbyseb-3" class="hysbyseb hysbyseb-mpu">
		<ins data-revive-zoneid="9" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
			<section class="section adran adran-swyddi llorweddol cyfaddas">
		<div class="container">
			<div class="pen-adran">
			<h2 class="enw-adran"><a href="https://swyddi.360.cymru">Swyddi</a></h2>	<nav class="llywio-adran buttons if-js">
				<button class="button is-adran is-small is-rounded botwm-nol" data-botwm="barNol" disabled><span class="icon is-medium"><ion-icon name="arrow-back"></ion-icon></span></a>
		<button class="button is-adran is-small is-rounded botwm-mlaen" data-botwm="barMlaen"><span class="icon is-medium"><ion-icon name="arrow-forward"></ion-icon></span></a>
	</nav>
	</div><div class="bar-allanol"><div class="bar bar-4 cynnwys-rhagor" data-rhagor="https://golwg.360.cymru/safle/cefn/wp-admin/admin-ajax.php?action=bar&#038;teclyn=tcd_swyddi-2&#038;tudalen=2"><div id="OPuLR2E" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571485"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/11/coleg-gwent-225x139.jpg?17" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/11/coleg-gwent-225x139.jpg?17 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/11/coleg-gwent-142x88.jpg?17 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/11/coleg-gwent-308x190.jpg?17 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/11/coleg-gwent-474x293.jpg?17 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Coleg Gwent</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571485" class="dolen">Swyddog Cefnogi Dysgwyr /Cydlynydd Datblygu a Chymorth Torfaen</a></h4>

		
		
		
	</div>
</div><div id="Jnu1yee" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571484"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-225x139.jpg?1a" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-225x139.jpg?1a 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-142x88.jpg?1a 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-308x190.jpg?1a 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2022/01/Logo-o-474x293.jpg?1a 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Ombwdsmon</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571484" class="dolen">Cynorthwyydd Cyfathrebu a Chyfryngau Cymdeithasol</a></h4>

		
		
		
	</div>
</div><div id="nJu7BOW" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571483"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/06/Welsh-Gov-225x139.jpg?3y3k7" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/06/Welsh-Gov-225x139.jpg?3y3k7 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/06/Welsh-Gov-142x88.jpg?3y3k7 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/06/Welsh-Gov-308x190.jpg?3y3k7 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/06/Welsh-Gov-474x293.jpg?3y3k7 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Llywodraeth Cymru</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571483" class="dolen">Penodi Aelod Annibynnol – Y Trydydd Sector</a></h4>

		
		
		
	</div>
</div><div id="Adugdla" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571482"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-225x139.jpg?56" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-225x139.jpg?56 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-142x88.jpg?56 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-308x190.jpg?56 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-474x293.jpg?56 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Tinopolis</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571482" class="dolen">Technegydd Ôl-gynhyrchu</a></h4>

		
		
		
	</div>
</div><div id="Bgug15A" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571481"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-225x139.jpg?56" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-225x139.jpg?56 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-142x88.jpg?56 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-308x190.jpg?56 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/05/Logo-Tinopolis-474x293.jpg?56 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Tinopolis</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571481" class="dolen">Peiriannydd</a></h4>

		
		
		
	</div>
</div><div id="YYuPa4A" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571480"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-225x139.jpg?k" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-225x139.jpg?k 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-142x88.jpg?k 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-308x190.jpg?k 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-474x293.jpg?k 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Cyllid a Thollau EM</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571480" class="dolen">Cyfieithydd &#8211; Caerdydd</a></h4>

		
		
		
	</div>
</div><div id="Geu7jJ2" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571479"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-225x139.jpg?k" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-225x139.jpg?k 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-142x88.jpg?k 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-308x190.jpg?k 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/09/Cyllid-a-Thollau-EM-474x293.jpg?k 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Cyllid a Thollau EM</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571479" class="dolen">Cydlynydd Cyfieithu &#8211; Caerdydd</a></h4>

		
		
		
	</div>
</div><div id="jAuY3aD" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571477"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/03/mb-225x139.jpg?1663r5" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/03/mb-225x139.jpg?1663r5 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/03/mb-142x88.jpg?1663r5 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/03/mb-308x190.jpg?1663r5 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2018/03/mb-474x293.jpg?1663r5 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Menter a Busnes</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571477" class="dolen">Cydlynydd Cymorthfeydd ac Ymgyrchoedd (dros dro)</a></h4>

		
		
		
	</div>
</div><div id="8MuP7G4" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571476"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/06/CCC1500x1000-225x139.jpg?2wsd6u" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/06/CCC1500x1000-225x139.jpg?2wsd6u 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/06/CCC1500x1000-142x88.jpg?2wsd6u 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/06/CCC1500x1000-308x190.jpg?2wsd6u 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2016/06/CCC1500x1000-474x293.jpg?2wsd6u 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">Ysgol Gymraeg Teilo Sant</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571476" class="dolen">Pennaeth</a></h4>

		
		
		
	</div>
</div><div id="Dwu8opl" class="cell stori lefel4" data-botwm="dolen">
			<div class="stori-llun">
		<div class="llun llun-stori llun-tcd3">
						<a href="https://swyddi.360.cymru/?p=571475"><img width="225" height="139" src="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/03/ACT-225x139.jpg?m" class="size-tcd3" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/03/ACT-225x139.jpg?m 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/03/ACT-142x88.jpg?m 142w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/03/ACT-308x190.jpg?m 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/8/2021/03/ACT-474x293.jpg?m 474w" sizes="(max-width:521px) 50vw - 31.5px, (max-width:768px) 50vw - 36px, (max-width:1019px) 25vw - 30px, (min-width: 1352px) 308px, 225px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><span class="pwnc pwnc-swyddi">act</span></div>
		<h4 class="stori-teitl"><a href="https://swyddi.360.cymru/?p=571475" class="dolen">Rheolwr Datblygu’r Gymraeg</a></h4>

		
		
		
	</div>
</div></div>			</div>
					</div>
	</section>
	</div>
				</div>
		</div>
	</section>
	<section class="section ardal-hysbyseb">
			<div class="container"><div class="hysbyseb"><a href=''></a></div>	<div id="hysbyseb-4" class="hysbyseb hysbyseb-leaderboard">
		<ins data-revive-zoneid="8" data-revive-block="1" data-revive-id="0b5c59e056cb1902ee58ea1d8080383a"></ins>
	</div>
	</div></section>
		<section class="section adran adran-nol-nesaf">
	<div class="container">
		<div class="grid grid-3">
<div id="oDs4RgAP" class="cell stori lefel3 stori-diwylliant" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">&larr; Stori flaenorol</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn/2090028-meintoli-mawredd-meic"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/2714BBA8-591F-41C7-B193-019A0485F1DA-308x190.jpg?j" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/2714BBA8-591F-41C7-B193-019A0485F1DA-308x190.jpg?j 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/2714BBA8-591F-41C7-B193-019A0485F1DA-225x139.jpg?j 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/2714BBA8-591F-41C7-B193-019A0485F1DA-474x293.jpg?j 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/2714BBA8-591F-41C7-B193-019A0485F1DA-640x396.jpg?j 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-cylchgrawn pwnc-diwylliant pop" href="https://golwg.360.cymru/cylchgrawn/diwylliant">Diwylliant</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/cylchgrawn/2090028-meintoli-mawredd-meic" class="dolen plws">Meintoli mawredd Meic</a></h4>

		
				<div class="stori-crynodeb">&#8220;Dw i’n ddiolchgar tu hwnt i Meic ei fod wedi rhoi caniatâd i mi sgrifennu cofiant iddo fe&#8221;</div>
		
		
	</div>
</div><div id="aAsMgNGl" class="cell stori lefel3 stori-diwylliant" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Stori nesaf &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn/2089938-meic-stevens"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Meic-Stevens-Can-i-Gymru-1993-4-308x190.jpg?e" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Meic-Stevens-Can-i-Gymru-1993-4-308x190.jpg?e 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Meic-Stevens-Can-i-Gymru-1993-4-225x139.jpg?e 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Meic-Stevens-Can-i-Gymru-1993-4-474x293.jpg?e 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Meic-Stevens-Can-i-Gymru-1993-4-640x396.jpg?e 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-cylchgrawn pwnc-diwylliant pop" href="https://golwg.360.cymru/cylchgrawn/diwylliant">Diwylliant</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/cylchgrawn/2089938-meic-stevens" class="dolen plws">Meic Stevens yn 80 oed</a></h4>

		<p class="stori-meta stori-awdur is-faded"><a href="https://golwg.360.cymru/aelod/non/" class="awdur-enw">Non Tudur</a></p>
				<div class="stori-crynodeb">Mae eicon ac arwr y byd canu roc a gwerin Cymraeg yn dathlu ei ben-blwydd yn 80 oed y penwythnos yma</div>
		
		
	</div>
</div><div id="gnspnLlJ" class="cell stori lefel3 stori-ffordd-o-fyw" data-botwm="dolen">
	<h2 class="enw-adran is-hidden-mobile">Hefyd &rarr;</h2>		<div class="stori-llun">
		<div class="llun llun-stori llun-tcd4">
						<a href="https://golwg.360.cymru/cylchgrawn/2089905-barddoniaeth-bang-dref"><img width="308" height="190" src="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Maes-Caernarfon-4-308x190.jpg?0" class="size-tcd4" alt="" loading="lazy" srcset="https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Maes-Caernarfon-4-308x190.jpg?0 308w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Maes-Caernarfon-4-225x139.jpg?0 225w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Maes-Caernarfon-4-474x293.jpg?0 474w, https://360.scdn8.secure.raxcdn.com/ased/sites/2/2022/03/Maes-Caernarfon-4-640x396.jpg?0 640w" sizes="(max-width:521px) 100vw - 42px, (max-width:1019px) 50vw - 36px, 308px" /></a>
		</div>
	</div>
		<div class="stori-brig">
		<div class="llinell-pwnc"><a class="pwnc pwnc-cylchgrawn pwnc-ffordd-o-fyw pop" href="https://golwg.360.cymru/cylchgrawn/ffordd-o-fyw">Ffordd o Fyw</a></div>
		<h4 class="stori-teitl"><a href="https://golwg.360.cymru/cylchgrawn/2089905-barddoniaeth-bang-dref" class="dolen plws">Barddoniaeth a Big Bang yn dod i’r dref</a></h4>

		<p class="stori-meta stori-awdur is-faded"><a href="https://golwg.360.cymru/aelod/bethan/" class="awdur-enw">Bethan Lloyd</a></p>
				<div class="stori-crynodeb">“Mi fydd hi’n wledd weledol ar y Maes a dw i’n edrych mlaen at weld sut fydd yr holl elfennau yn dod at ei gilydd”</div>
		
		
	</div>
</div>		</div>
	</div>
</section><section class="section adran adran-cyffredinol adran-sylwadau sylwadau sylwadau-dim-ymateb">
	<div class="container">
		<div class="columns">
			<div class="column is-8">
				<h2 class="enw-adran sylwadau-teitl"><span class="icon is-inline"><ion-icon name="chatbubbles"></ion-icon></span> Dweud eich dweud</h2>
								<div id="sylwadau" class="sylwadau-rhestr" data-sylw="Y0s0LopAfE">
				<article class="media comment" id="sylw-newydd">
	<figure class="media-left angen-aelod">
		<div class="image is-48x48">
			<img class="rhithffurf" width="48" height="48" alt="" data-aelod-llun>
		</div>
	</figure>
	<div class="media-content angen-aelod">
		<div class="comment-header">
			<strong data-aelod-enw></strong>
			<small><a href="/safle/mewngofnodi/allgofnodi.php?yna=https%3A%2F%2Fgolwg.360.cymru%2Fcylchgrawn%2F2089920-llan-ffestiniog">Nid fi yw hwn</a></small>
		</div>
		<form id="ffSylw" novalidate>
			<fieldset class="field gwirio">
				<p class="control">
					<textarea name="sylw" class="textarea" rows="3" placeholder="Eich sylw…" autocomplete="off" required></textarea>
				</p>
				<p class="help if-invalid">Rhowch eich sylw yn y blwch</p>
			</fieldset>
			<div class="field">
				<p class="control">
					<button type="submit" class="button is-primary">Postio’r sylw</button>
				</p>
			</div>
		</form>
	</div>
	<div class="media-content angen-dim-aelod">
		Er mwyn gadael sylw, mae angen <a href="/fi/mewngofnodi/" data-botwm="mewngofnodi">mewngofnodi</a> neu <a href="/fi/ymuno/">ymuno â’r safle</a>.
	</div>
</article>
				</div>

			</div>
		</div>
	</div>
</section>

<footer class="footer">

	<div class="container">
		<div class="columns">

			<div class="column is-3">
				<ul class="links"><li><a href="//cymorth.360.cymru/">Cymorth</a></li><li><a href="/cysylltu/">Cysylltu â ni</a></li><li><a href="//360.cymru/telerau/">Telerau ac amodau</a></li><li><a href="//360.cymru/preifatrwydd/">Preifatrwydd a chwcis</a></li><li><a href="//360.cymru/hygyrchedd/">Hygyrchedd</a></li><li><a href="//360.cymru/tanysgrifio/">Cylchgronau Golwg</a></li><li><a href="//golwg.360.cymru/gwybodaeth/hysbysebu">Hysbysebu</a></li></ul>			</div>

			<div class="column is-3">
				<ul class="links">
				<li><a href="https://twitter.com/CylchgrawnGolwg"><span class="icon medium"><ion-icon name="logo-twitter"></ion-icon></span> <span>Twitter</span></a><li><a href="https://www.facebook.com/CylchgrawnGolwg/"><span class="icon medium"><ion-icon name="logo-facebook"></ion-icon></span> <span>Facebook</span></a><li><a href="https://www.instagram.com/CylchgrawnGolwg/"><span class="icon medium"><ion-icon name="logo-instagram"></ion-icon></span> <span>Instagram</span></a><li><a href="https://www.youtube.com/user/GolwgTriChwechDim"><span class="icon medium"><ion-icon name="logo-youtube"></ion-icon></span> <span>YouTube</span></a><li><a href="/ffrwd"><span class="icon medium"><ion-icon name="logo-rss"></ion-icon></span> <span>RSS</span></a>				</ul>
			</div>

			<div class="column is-6">
				<div class="coloffon">
					<p>© 2022 Golwg Cyf</p>
<div>
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/llyw.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/llyw@3x.png 3x" width="179" height="60" alt="Llywodraeth Cymru" id="logo-llc">
<img src="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png" srcset="//360.scdn8.secure.raxcdn.com/ui/img/logo/cllc.png, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@2x.png 2x, //360.scdn8.secure.raxcdn.com/ui/img/logo/cllc@3x.png 3x" width="276" height="40" alt="Cyngor Llyfrau Cymru" id="logo-cll">
</div>
<p class="is-size-7">Cefnogir Golwg gyda chymorth ariannol oddi wrth Lywodraeth Cymru a Chyngor Llyfrau Cymru. Nid yw Llywodraeth Cymru na Chyngor Llyfrau Cymru’n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
				</div>
			</div>

		</div>

	</div>

</footer>

<div class="modal" id="ffenestFewngofnodi">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<div class="modal-card">
		<form method="post" class="mewngofnodi">
			<section class="modal-card-body">
				<div class="notification has-text-centered is-warning is-hidden neges"></div>
				<div class="tabs is-fullwidth is-medium">
					<ul>
						<li class="is-active"><a>Mewngofnodi</a></li>
					    <li><a href="/fi/ymuno/">Ymuno</a></li>
					</ul>
				</div>
				<fieldset class="if-js">
	<p class="field has-text-centered">Mewngofnodwch gyda’r cyfrifon hyn:</p>
	<div class="field is-grouped is-grouped-multiline">
		<div class="control is-expanded is-full-mobile angen-apple">
			<a class="button is-apple is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="apple">
				<span class="icon is-large is-left"><ion-icon name="logo-apple" size="medium"></ion-icon></span>
				<span>Apple</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-facebook is-medium is-fullwidth has-icons-left" data-botwm="cyfrif" data-cwmni="facebook">
				<span class="icon is-large is-left"><ion-icon name="logo-facebook" size="medium"></ion-icon></span>
				<span>Facebook</span>
			</a>
		</div>
		<div class="control is-expanded is-full-mobile">
			<a class="button is-twitter is-medium is-fullwidth" data-botwm="cyfrif" data-cwmni="twitter">
				<span class="icon is-large"><ion-icon name="logo-twitter" size="medium"></ion-icon></span>
				<span>Twitter</span>
			</a>
		</div>
	</div>
</fieldset>
<fieldset>
	<p class="field has-text-centered">Neu gyda chyfeiriad ebost a chyfrinair:</p>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right">
			<input name="ebost" class="input gwirio-testun is-medium" type="email" placeholder="Cyfeiriad ebost" required pattern="[a-zA-Z0-9.!#$%&'*+\/=?^_`{|}~-]+@[a-zA-Z0-9-]{2,}(?:\.[a-zA-Z0-9-]{2,})+" maxlength=100 autocomplete=email spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="mail" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert-circle" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Mae angen cyfeiriad ebost dilys.</p>
	</div>
	<div class="field gwirio">
		<div class="control has-icons-left has-icons-right is-expanded">
			<input name="cyfrinair" class="input gwirio-testun is-medium" type="password" placeholder="Cyfrinair" required minlength=5 maxlength=100 autocomplete=password spellcheck=false>
			<span class="icon is-medium is-left">
				<ion-icon name="lock-closed" size="medium"></ion-icon>
			</span>
			<span class="icon is-medium is-right if-invalid">
				<ion-icon name="alert-circle" size="medium"></ion-icon>
			</span>
		</div>
		<p class="help if-invalid">Rhowch eich cyfrinair yma.</p>
	</div>
	<div class="field">
		<div class="control">
			<button class="button is-primary is-medium is-fullwidth">
				Mewngofnodi			</button>
		</div>
	</div>
</fieldset>				<p class="has-text-centered">
					<a href="/fi/ailosod/">Dwi wedi anghofio fy nghyfrinair</a>
				</p>
			</section>
		</form>
	</div>
</div>
<div class="notification template is-hidden" id="neges">
	<button class="delete" data-botwm="gwaredu"></button>
	<span></span>
</div>
<section class="navbar tcd is-warning is-hidden" id="negesCaniatad">
	<div class="navbar-start">
		<div class="navbar-item">
			<span class="icon is-medium"><ion-icon name="information-circle-outline"></ion-icon></span>			<span>Mae’r wefan hon yn defnyddio cwcis.</span>
		</div>
	</div>
	<div class="navbar-end">
		<div class="navbar-item"><div class="buttons">
			<a href="https://360.cymru/preifatrwydd/#cwcis" class="button is-cylchgrawn is-outlined">Rhagor o wybodaeth</a>
			<span class="button is-cylchgrawn" name="caniatad">
				<span class="icon is-medium is-left">
					<ion-icon name="checkmark" size="medium"></ion-icon>
				</span>
				<span>Dim problem</span>
			</span>
		</div>
		</div>
	</div>
</section>
<div class="modal modal-large" id="ffenestOriel">
	<div class="modal-background" data-botwm="cau"></div>
	<button class="modal-close is-large" aria-label="close" data-botwm="cau"></button>
	<button class="modal-left is-large" aria-label="previous" data-botwm="nol"></button>
	<button class="modal-right is-large" aria-label="next" data-botwm="mlaen"></button>
	<div class="modal-content"></div>
</div>
<script async src="//hysb.360.cymru/d/asyncjs.php"></script>	<script type="module" src="https://unpkg.com/ionicons@5.5.2/dist/ionicons/ionicons.esm.js"></script>
	<script nomodule src="https://unpkg.com/ionicons@5.5.2/dist/ionicons/ionicons.js"></script>
	</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-10 15:45:51 -->